Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Jelliedsoup

26 posts

Geek


#129343 11-Sep-2013 20:05
Send private message

Hi,

I'm new to opening ports and am having real trouble doing so on my TP-Link W8960N for a game (FIFA13)

I have tried the following:

Set my machine to a static IP (192.168.1.100) 

Set DMZ to 192.168.1.100

Opened the following ports 

Name External Port Start_External Port End_Protocol_Internal Port Start_Internal Port End_Server_IP Address_WAN____ Interface Status 
EA1   9000                      9999                   UDP       9000                      9999                  192.168.1.100        pppoa0  Enabled
EA2   10000                  20000                   TCP      10000                     20000                 192.168.1.100        pppoa0  Enabled
EA3   3569                     3569                    TCP       3569                       3569                 192.168.1.100        pppoa0  Enabled
EA5   9946                      9946                   TCP       9946                       9946                 192.168.1.100        pppoa0  Enabled
EA6   9988                      9988                   TCP       9988                       9988                 192.168.1.100        pppoa0  Enabled
EA8   42124                  42124                   TCP      42124                     42124                192.168.1.100         pppoa0  Enabled



Enabled UPnP.

None of these seems to work, I've upgraded firmware, rebooted router. If I check my ports are open on these sites using my WAN IP address.

I've asked EA games, TP LInk and Telecom (my isp) none can tell me anything, they all say to ask the other 2.

I've checked the ports on http://www.canyouseeme.org/ and http://www.yougetsignal.com/tools/open-ports/ both say the ports are closed on my WAN ip. 

I've never done this before so I think I must be doing something wrong, but have no idea what.

Cheers.


Create new topic
Ragnor
8065 posts

Uber Geek

Trusted

  #895145 13-Sep-2013 11:57
Send private message

I'm curious why UPNP doesn't work you for you, DMZ or port forwarding shouldn't be needed.




Affiliate link
 
 
 

Affiliate link: NordVPN allows you to securely access the Internet, encrypt your connection and keep your browsing history private.
Inphinity
2704 posts

Uber Geek

Subscriber

  #895149 13-Sep-2013 12:14
Send private message

Don't use both DMZ & port forwarding. Disable the DMZ settings. The ports will show as closed if nothing is listening at the time of the test, too.
Have you tried the http://portforward.com/english/routers/port_forwarding/TP-Link/TD-W8960N/FIFA_13.htm' target='_blank'>PortForward guide?

Create new topic





News and reviews »

Belkin Screenforce Tempered Glass Screen Protector and Bumper - Apple Watch
Posted 15-Aug-2022 17:20


Samsung Introducing Galaxy Z Flip4 and Galaxy Z Fold4
Posted 11-Aug-2022 01:00


Samsung Unveils Health Innovations with Galaxy Watch5 and Galaxy Watch5 Pro
Posted 11-Aug-2022 01:00


Google Bringing First Cloud Region to Aotearoa New Zealand
Posted 10-Aug-2022 08:51


ANZ To Move to FIS Modern Banking Platform
Posted 10-Aug-2022 08:28


GoPro Hero10 Black Review
Posted 8-Aug-2022 17:41


Amazon to Acquire iRobot
Posted 6-Aug-2022 11:41


Samsung x LIFE Picture Collection Brings Iconic Moments in History to The Frame
Posted 4-Aug-2022 17:04


Norton Consumer Cyber Safety Pulse Report: Phishing for New Bait on Social Media
Posted 4-Aug-2022 16:50


Microsoft Announces New Solutions for Threat Intelligence and Attack Surface Management
Posted 3-Aug-2022 21:54


Seagate Addresses Hyperscale Workloads with Enterprise-Class Nytro SSDs
Posted 3-Aug-2022 21:50


Visa Launching Eco-friendly Payment Solutions in New Zealand
Posted 3-Aug-2022 21:48


NCR Delivers Services to Run Bank of New Zealand ATM Network
Posted 30-Jul-2022 11:06


New HP Portfolio Supports New Era of Hybrid Work
Posted 28-Jul-2022 17:14


Harman Kardon Launches Citation MultiBeam 1100 Soundbar
Posted 28-Jul-2022 17:10









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.