Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Voltage

2 posts

Wannabe Geek


#13026 18-Apr-2007 22:39
Send private message

First off, I'm running Vista Home Premium. I have a random Blueant Bluetooth dongle. I also have an HTC Harrier (1.35 Firmware).

Now, you know what I'm using, I'd like to get the internet to work via my Bluetooth. I've tried numerous things so far, including your guides (which I might add, are brilliant).

Vista installed its own drivers for the Dongle - this could be my first problem, however, the official drivers for this Blueant will not work on Vista. What are my options here? Can I use other bluetooth drivers? From what I understand, the ones that Windows installs will not allow me to use the service I am after (or so that was the case with XP, I assume they didn't change much with Vista).

I have enabled ICS for my Network adapter - all rearing to go. I can pair with my Harrier perfectly - cool.

So my question is, what options do I have if there are no drivers available for my Dongle?

Cheers,
Aaron

Create new topic
freitasm
BDFL - Memuneh
68795 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#67651 19-Apr-2007 06:59
Send private message

Welcome to Geezone... Your only option is to establish ActiveSync over Bluetooth... All Pocket PCs automatically have Internet access through the PC when connected via ActiveSync.





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Coinbase | TheMarket | My technology disclosure


Voltage

2 posts

Wannabe Geek


  #67678 19-Apr-2007 09:42
Send private message

Thanks for the reply! I kept probing for answers last night and found out that using active sync was the other method. However, I run into another problem there. Windows Vista now uses its own Windows Mobile Centre to manage Pocket PCs etc. This replaces ActiveSync. When I try to connect the pocket pc up via ActiveSync, it tells me the connection is unsucessful because the service is not available.

Any ideas?

Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.