Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Derelict

33 posts

Geek


#15955 18-Sep-2007 01:31
Send private message

So heres the story, my friends laptop hdd just died, so we got a new one, installed xp pro sp2. Went to her house, downloaded drivers for the video, sound and network on my laptop and installed it all on hers, using her lan connection. The lan worked fine on my laptop, plug it in and go, all auto assigned ip etc thanks to dhcp.
Now when i plug in her laptop to the lan it doesnt asign an ip....

I tried manually configuring the ip, dns etc etc and got a connection but no outgoing connection to the net, couldnt ping anything nor connect using IE or firefox, checked all settings against my laptop which was working fine and still nothing. tried to flush dns n anything else i  could think of using ipconfig but nothing worked......

Doing my head in completely, im wondering if i installed the wrong driver version or something, her laptop is a Dell Inspiron 1100, before this it was working on this network with no problems.

Is it possible that the driver i got isnt the correct one, but still actually works with the hardware but is causing these problems....its the only thing i can think of...

any suggestions or help is much appreciated.

Create new topic
 
 
 

Affiliate link: Secure your WiFi connection with Norton VPN.

kdn

kdn
198 posts

Master Geek


  #87027 18-Sep-2007 15:17
Send private message

is there any firewalls running on it? try disable them all and see if you get a DHCP address then. Manually setting the ip should work as a second resort just sounds like you either didn't set the default gateway or you didn't set the dns servers..

do a ipconfig /all on your pc to get all the correct details and stick it on the laptop

if that still doesn't let you connect to the net, do a "route print" from a cmd and show the results.. could be some funky persistent route in there that you need to get rid of.

just a side note.. dont use network setup wizard it screws all the settings and the settings of other windows boxes on that lan!

Flamer.

Robz
112 posts

Master Geek


  #87033 18-Sep-2007 15:50
Send private message

I had somthing similiar happen.  I renewed the IP address on the laptop (ipconfig/release then ipconfig/renew) and I could ping the laptop from the pc the router was plugged into, but could not ping the pc from the laptop.  Turned out that the firewall was not allowing connections.  Try dissbling the firewall and see if this helps.

 
 
 
 


kinsten
240 posts

Master Geek


  #87054 18-Sep-2007 17:31
Send private message

Check that DHCP is working correctly
 - Renew IP address, make sure its within range
 - Ping another computer on the network
 - Ping back to laptop from other computer
 - Ping clear.net.nz (if this works your sweet)
If this all works, you should be doing well, and the internet should be within reach.

If you are unable to renew the IP, try whats been suggested and disable the Windows Firewall.  But this should not be a problem as you have requested the IP address.

Finally, if all this fails.  Enter IP address in manually, go into advanced settings for TCP/IP, and add the DNS IP(Router) to the WINS list.  This used to get me sometimes on Win2k.  Doesn't hurt to try on XP-SP2.

Derelict

33 posts

Geek


  #87110 19-Sep-2007 01:38
Send private message

well who knows, i unistalled the driver, reinstalled it clean and rebooted......worked, buggered if i know why it didnt first time.....but its going now

Create new topic




News »

Slingshot offering ugly-modem to help reduce e-waste in New Zealand
Posted 30-Sep-2020 16:01


AWS launches new edge location in New Zealand
Posted 30-Sep-2020 15:35


Amazon introduces new Echo devices
Posted 25-Sep-2020 11:56


Mad Catz introduces new S.T.R.I.K.E. 13 Mechanical Gaming Keyboard
Posted 25-Sep-2020 11:34


Vodafone NZ upgrades international submarine network
Posted 25-Sep-2020 09:09


Jabra announces wireless noise-cancelling airbuds, upgrade existing model
Posted 24-Sep-2020 14:43


Nokia 3.4 to be available in New Zealand
Posted 24-Sep-2020 14:34


HP announces new HP ENVY laptops aimed at content creators
Posted 24-Sep-2020 14:02


Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.