Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


JeremyNzl

310 posts

Ultimate Geek

Subscriber

#239312 11-Jul-2018 20:02
Send private message

Hi 

 

I am having trouble with my mikrotik making its pppoe connection. 

 

This has been working for months, and for some reason its really slow to establish the pppoe connection, I have both powered off and rebooted the modem 3 times each.

 

Rebooted the wireless bridge, the netonx switch in the middle, both edge switches, and the Mikrotik, and after an hr has still not come back up.

 

 

 

I have a crazy setup a repeat my vdsl off a solar ubiquity gear repeater, 

 

 

 

zyxel b10 modem 10.0.0.40->edgeswitch->ubiquity af5x wirelessbridge link a-> netonix solar switch->ubiquity af5x wirelessbridge link b->edgeswitch->Mikrotik ether2 10.0.0.20

 

 

 

I have an identical link running in a vlan Dv130 to edgerouter that comes up almost straight away. Is there some golden rule of networking I am breaking running bridge mode over 3 switches and 2 transparent wireless bridges. 

 

 

 

It has been working perfectly, till I unplugged it from the mikrotik and tried to dual wan it using the usg the other connection it's on, I have had it make a connection since. pppoe scan on mikrotik on ether2 its interface picks up nothing. 

 

 

 

Do I need to put this pppoe in its own vlan also

 

 

 

Thanks Jeremy 

 

 

 

 

 

 

 

 


Create new topic
JeremyNzl

310 posts

Ultimate Geek

Subscriber

  #2054581 11-Jul-2018 20:54
Send private message

So I rebooted the modem and the Mikrotik router and its come up, 

 

Are there any methods to encourage rapid pppoe connections


richms
23592 posts

Uber Geek

Trusted
Subscriber

  #2054606 11-Jul-2018 21:21
Send private message

Sometimes if you change the mac address of the device looking for PPPoE it can not work till the modem is restarted I have found. Not sure the reason, but in the past if I pulled out my USG and plugged in my linksys router it would not connect unless I had a powercycle of my draytek modem in the mix there or waited ages.





Richard rich.ms

Create new topic




News »

Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08


Sony launches three new native 4K SXRD home cinema projectors
Posted 9-Sep-2020 18:00


Catalyst Cloud brings Kubernetes-based open-source web hosting solution to market
Posted 9-Sep-2020 17:54


Verizon Connect eyes further growth in New Zealand
Posted 8-Sep-2020 09:26


PNY launches XLR8 gaming NVIDIA GeForce RTX 30 series powered by the all-new NVIDIA Ampere architecture
Posted 3-Sep-2020 16:39


NVIDIA delivers greatest-ever generational leap with GeForce RTX 30 Series GPUs
Posted 3-Sep-2020 16:17


Weta Digital advances visual effects and animation in the cloud with AWS
Posted 2-Sep-2020 17:09



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.