Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


dvsdave

32 posts

Geek


#274568 29-Aug-2020 09:50
Send private message

Hi all,

 

 

 

Took the plunge and bought an Edgerouter x SFP yesterday - yay. Was following the guide and one of the earlier steps is to do an update, note I was in the Web UI - mistake #1. ok cool, tried the update but it errored out and I figured Id do it later - mistake #2.

 

 

 

I then jumped into the wizard to configure the device. All seemed to go well and after a few are you sure messages it proceeded to reboot.

 

 

 

I then couldn't connect back to it. Turns out its in a bootloop (I think), ETH0 comes up but then turns off after about a minute only to come back up and the cycle repeats. Neither the power up nor the standard reset help with gaining connectivity via either DHCP or a static IP.

 

 

 

I can get it into TFTP mode but an upload of the recovery image errors out after appearing to upload with Error # 2:Firmware check failed. It doesn't have an external serial port :( to try connecting to and cant ssh into it at all. 

 

 

 

Do I just return it, are there any other tricks you know that may revive it? 

 

 

 

Any help or guidance is appreciated. 

 

 

 

Note: Ive scanned the guide thread and done a bunch of googling so sorry if I missed a juicy bit of info in the guide re this.


Create new topic
Tzoi
417 posts

Ultimate Geek


  #2551870 29-Aug-2020 11:37
Send private message

I had a similar problem and ended up returning mine - it was the non SFP version


 
 
 

Free kids accounts - trade shares and funds (NZ, US) with Sharesies (affiliate link).
dvsdave

32 posts

Geek


  #2551871 29-Aug-2020 11:39
Send private message

Thanks, I'm pretty sure that's where I'm headed.

shanes
246 posts

Master Geek

Lifetime subscriber

  #2551884 29-Aug-2020 12:14
Send private message

Are you trying to update with a downloaded image? If so it maybe the wrong version, or corrupt.




dvsdave

32 posts

Geek


  #2551889 29-Aug-2020 12:25
Send private message

shanes:

Are you trying to update with a downloaded image? If so it maybe the wrong version, or corrupt.



Might be what caused it initially for sure, I've tried redownloading and the 1.10 and 2.x versions. No dice. From what I can see there is a recovery image that is used for a few er x's including the sfp. I could be getting this wrong but there aren't many options.

Create new topic





News and reviews »

One New Zealand Extends 3G Switch-off Date
Posted 11-Apr-2024 08:56


Amazon Echo Hub Review
Posted 10-Apr-2024 18:57


Epson Launches New Versatile A4 Desktop Scanners
Posted 10-Apr-2024 15:31


Motorola Mobility Launches New Android Phones in New Zealand
Posted 10-Apr-2024 14:59


Logitech G Unveils the PRO X 60 Gaming Keyboard
Posted 9-Apr-2024 19:01


Logitech Unveils Signature Slim Keyboard and Combo
Posted 9-Apr-2024 13:33


ExpressVPN Launches Aircove Go Portable Router With Built-in VPN
Posted 26-Mar-2024 21:25


Shure MoveMic Review
Posted 25-Mar-2024 12:47


reMarkable 2 Launches at JB Hi-Fi New Zealand
Posted 20-Mar-2024 08:36


Samsung Galaxy S24 Ultra review
Posted 19-Mar-2024 11:37


Google Nest Wifi Pro Review
Posted 16-Mar-2024 11:28


Samsung Galaxy A55 5G and Galaxy A35 5G
Posted 12-Mar-2024 12:41


Cricut EasyPress Mini Zen Blue launches at Spotlight New Zealand
Posted 12-Mar-2024 12:32


Logitech Introduces MX Brio Webcam
Posted 12-Mar-2024 12:24


HP Unveils Broadest Consumer Portfolio of AI-Enhanced Laptops
Posted 3-Mar-2024 18:09









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.