Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


aros71

122 posts

Master Geek


#154670 4-Nov-2014 07:59
Send private message

Some reason I've been experiencing sporadic random DNS lookup failures on Orcon the last few weeks - anyone else hit this?

At one point, I couldn't get to geekzone - got a DNS lookup failure (ERR_UNKNOWN_HOSTNAME) and then after an hour or two it just corrected itself

router and PC rebooted during the outage, no change

Latest today is that around 0754 this morning, suddenly the ability to reach Gmail was lost.

Disconnect from Orcon, switch to Phone tethering and it resolves immediately, switch back to Orcon, it fails.

Anyone else experiencing these ghosts-in-the-machine? So far nothing else I've tried during this outage is failing

Mood:=perplexed

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
FlameBeard
345 posts

Ultimate Geek

Trusted

  #1168164 4-Nov-2014 08:03
Send private message

When this happens what does an nslookup provide when you lookup a web address? Still unable to resolve? 




4th gen i7 Haswell 4770k, G.SKILL RipjawsX 16GB (4x4 Gb) DDR3 2400MHz, x1 GTS 460, Intel 180Gb 530 Series SSD, x1 Seagate 1Tb HDD, x1 Seagate 2Tb HDD, Modular 850w PSU, R.O.G. Maximus VII Formula mobo, Cooler Master Storm Trooper Chassis, Cooler Master V8 CPU cooler

"Five exclamation marks, the sure sign of an insane mind." - Terry Pratchett

No longer work for Orcon

Affiliate link
 
 
 

Affiliate link: Free kids accounts - trade shares and funds (NZ, US) with Sharesies.
linw
2501 posts

Uber Geek

Subscriber

  #1168176 4-Nov-2014 08:39
Send private message

My ufb is dead atm. Location Camborne, Porirua.

timmmay
18573 posts

Uber Geek

Trusted
Subscriber

  #1168215 4-Nov-2014 09:03
Send private message

Could you put in Google a third DNS server? 8.8.4.4 from memory. That way you use the ISP dns when available, best for local caches, but have a reliable backup.



FlameBeard
345 posts

Ultimate Geek

Trusted

  #1168218 4-Nov-2014 09:09
Send private message

linw: My ufb is dead atm. Location Camborne, Porirua.
As in no optical? Or DNS unavailability? 




4th gen i7 Haswell 4770k, G.SKILL RipjawsX 16GB (4x4 Gb) DDR3 2400MHz, x1 GTS 460, Intel 180Gb 530 Series SSD, x1 Seagate 1Tb HDD, x1 Seagate 2Tb HDD, Modular 850w PSU, R.O.G. Maximus VII Formula mobo, Cooler Master Storm Trooper Chassis, Cooler Master V8 CPU cooler

"Five exclamation marks, the sure sign of an insane mind." - Terry Pratchett

No longer work for Orcon

linw
2501 posts

Uber Geek

Subscriber

  #1168221 4-Nov-2014 09:15
Send private message

Optical looks normal. Can see traffic blinking.

Modem no Internet or phone LED at all.

FlameBeard
345 posts

Ultimate Geek

Trusted

  #1168224 4-Nov-2014 09:17
Send private message

Reboot your devices and if still no yield. Log a ticket. Probably your best bet :) 




4th gen i7 Haswell 4770k, G.SKILL RipjawsX 16GB (4x4 Gb) DDR3 2400MHz, x1 GTS 460, Intel 180Gb 530 Series SSD, x1 Seagate 1Tb HDD, x1 Seagate 2Tb HDD, Modular 850w PSU, R.O.G. Maximus VII Formula mobo, Cooler Master Storm Trooper Chassis, Cooler Master V8 CPU cooler

"Five exclamation marks, the sure sign of an insane mind." - Terry Pratchett

No longer work for Orcon

linw
2501 posts

Uber Geek

Subscriber

  #1168247 4-Nov-2014 09:21
Send private message

Several reboots done. Will log a call.



ubergeeknz
3344 posts

Uber Geek

Trusted
Vocus

  #1168256 4-Nov-2014 09:30
Send private message

Thread jacking aside, we're not aware of any widespread DNS issues at the moment, so this could be isolated

However I would be interested to get into a bit more detail with the OP if possible, so we can just make sure there's not something weird going on.

Please drop me a PM (with your orcon username) and we'll take it offline.

PassiveFever81
367 posts

Ultimate Geek


  #1168381 4-Nov-2014 12:12
Send private message

I've been having this problem ever since I got the Genius White.  Only seems to affect my Windows 8 devices.

Running CMD - Ipconfig /flushdns solves the problem for a while.

Seems to happen randomly, no website in particular.




 

FlameBeard
345 posts

Ultimate Geek

Trusted

  #1169013 5-Nov-2014 08:43
Send private message

Brandonrnz: I've been having this problem ever since I got the Genius White.  Only seems to affect my Windows 8 devices.

Running CMD - Ipconfig /flushdns solves the problem for a while.

Seems to happen randomly, no website in particular.


if someone could post the results of an nslookup when the issue presents itself, that is going to be handy 




4th gen i7 Haswell 4770k, G.SKILL RipjawsX 16GB (4x4 Gb) DDR3 2400MHz, x1 GTS 460, Intel 180Gb 530 Series SSD, x1 Seagate 1Tb HDD, x1 Seagate 2Tb HDD, Modular 850w PSU, R.O.G. Maximus VII Formula mobo, Cooler Master Storm Trooper Chassis, Cooler Master V8 CPU cooler

"Five exclamation marks, the sure sign of an insane mind." - Terry Pratchett

No longer work for Orcon

PassiveFever81
367 posts

Ultimate Geek


  #1169476 5-Nov-2014 18:35
Send private message

FlameBeard:
Brandonrnz: I've been having this problem ever since I got the Genius White.  Only seems to affect my Windows 8 devices.

Running CMD - Ipconfig /flushdns solves the problem for a while.

Seems to happen randomly, no website in particular.


if someone could post the results of an nslookup when the issue presents itself, that is going to be handy 


Never done a Nslookup before.  I assume to type in the website you're having issues with and post the results?  If so, reddit has just started giving me 'The server at www.reddit.com can't be found, because the DNS lookup failed.' in Chrome.  

This is what is shows in nslookup...
Default Server: Orcon.Home
Address: 192.168.20.1

> www.reddit.com
Server: Orcon.Home
Address: 192.168.20.1

Non-authoritative answer:
Name: www.reddit.com
Addresses: 198.41.209.139
198.41.209.142
198.41.208.142
198.41.208.139
198.41.208.140
198.41.208.143
198.41.209.141
198.41.209.137
198.41.208.138
198.41.209.143
198.41.208.141
198.41.209.140
198.41.209.138
198.41.209.136
198.41.208.137

Soon as I run the flush dns command it's fine.  But i'm having to do this multiple times a day on my Windows 8 devices.




 

BlackHand
120 posts

Master Geek


  #1169683 6-Nov-2014 07:39
Send private message

I've experienced the exact same random issue since switching to the Orcon White modem. Both on IE & Chrome on my Windows 7 and Windows 8.1 devices.


ubergeeknz
3344 posts

Uber Geek

Trusted
Vocus

  #1169768 6-Nov-2014 09:23
Send private message

It seems like at least a few people having this problem.  Please keep posting examples, I'm working with the responsible team to get it looked into.

plas
402 posts

Ultimate Geek


  #1172593 11-Nov-2014 08:18
Send private message

Since being swapped to a Genius white a few months back I noticed the same thing happening. Ended up just using 8.8.8.8 and forgot about the problem.

kiwikiwi
455 posts

Ultimate Geek


  #1172622 11-Nov-2014 09:12
Send private message

linw: Optical looks normal. Can see traffic blinking.

Modem no Internet or phone LED at all.


Continue the thread jacking!

I also suffered this issue. But a replug of the ethernet cable to the WAN fixed it. Quite odd for it to go down.





You can also follow me on twitter here @kiwifortw I do twitch streams every now and then at twitch.tv/kiwiforthewin :)

HTTP 404 Sarcasm not found.

 1 | 2 | 3
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

Google Bringing First Cloud Region to Aotearoa New Zealand
Posted 10-Aug-2022 08:51


ANZ To Move to FIS Modern Banking Platform
Posted 10-Aug-2022 08:28


GoPro Hero10 Black Review
Posted 8-Aug-2022 17:41


Amazon to Acquire iRobot
Posted 6-Aug-2022 11:41


Samsung x LIFE Picture Collection Brings Iconic Moments in History to The Frame
Posted 4-Aug-2022 17:04


Norton Consumer Cyber Safety Pulse Report: Phishing for New Bait on Social Media
Posted 4-Aug-2022 16:50


Microsoft Announces New Solutions for Threat Intelligence and Attack Surface Management
Posted 3-Aug-2022 21:54


Seagate Addresses Hyperscale Workloads with Enterprise-Class Nytro SSDs
Posted 3-Aug-2022 21:50


Visa Launching Eco-friendly Payment Solutions in New Zealand
Posted 3-Aug-2022 21:48


NCR Delivers Services to Run Bank of New Zealand ATM Network
Posted 30-Jul-2022 11:06


New HP Portfolio Supports New Era of Hybrid Work
Posted 28-Jul-2022 17:14


Harman Kardon Launches Citation MultiBeam 1100 Soundbar
Posted 28-Jul-2022 17:10


Nanogirl Labs Launches Creator Project
Posted 28-Jul-2022 17:05


Marvel Snap Launches as an Action Collectible Card Game
Posted 26-Jul-2022 17:46


Jabra Talk 65 Review
Posted 26-Jul-2022 17:31









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







GoodSync is the easiest file sync and backup for Windows and Mac