Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


nztim

3128 posts

Uber Geek

ID Verified
Trusted
TEAMnetwork
Subscriber

#299413 5-Sep-2022 18:56
Send private message

only a few months since this thread

 

https://www.geekzone.co.nz/forums.asp?forumid=43&topicid=296004

 

Forbidden - wrong password on authentication for REGISTER for '64XXXXXXXX' to 'akl.italk.co.nz'

 

pinging @sounddude again also on hold to slingshot support, not getting my hopes up with the latter though





Any views expressed on these forums are my own and don't necessarily reflect those of my employer. 


Create new topic
Skavin
6 posts

Wannabe Geek

2degrees

  #2963603 5-Sep-2022 19:22
Send private message

I have sent you a DM. I will be able to work with you.


 
 
 

You will find anything you want at MightyApe (affiliate link).
nztim

3128 posts

Uber Geek

ID Verified
Trusted
TEAMnetwork
Subscriber

  #2963612 5-Sep-2022 19:48
Send private message

Skavin:

I have sent you a DM. I will be able to work with you.



You are a legend! Thankyou!




Any views expressed on these forums are my own and don't necessarily reflect those of my employer. 


nztim

3128 posts

Uber Geek

ID Verified
Trusted
TEAMnetwork
Subscriber

  #2963826 6-Sep-2022 10:50
Send private message

@Skavin looks like the same issue is happening again





Any views expressed on these forums are my own and don't necessarily reflect those of my employer. 




anatokidave
58 posts

Master Geek


  #2964591 8-Sep-2022 10:41
Send private message

What issue were you experiencing?

 

I saw this thread a couple of days ago and checked my italk phone service.  It rang out OK and I thought it's all good.

 

However, when ringing out on it today, it drops the outgoing voice after a couple of minutes. The call remains connected until I hang up, but ppl cannot hear me. 

 

Tested this on an incoming call too, and same problem.


nztim

3128 posts

Uber Geek

ID Verified
Trusted
TEAMnetwork
Subscriber

  #2965600 10-Sep-2022 19:12
Send private message

The soft switch was under DDOS attack.
I have had no issues the last few days, @Skavin will be able to fill you in with more exact details




Any views expressed on these forums are my own and don't necessarily reflect those of my employer. 


anatokidave
58 posts

Master Geek


  #2965811 11-Sep-2022 00:41
Send private message

OK

 

My issue was unrelated - one of my cordless handsets has developed a fault and is probably EoL  (it's about 15 years old).


Create new topic





News and reviews »

One New Zealand Extends 3G Switch-off Date
Posted 11-Apr-2024 08:56


Amazon Echo Hub Review
Posted 10-Apr-2024 18:57


Epson Launches New Versatile A4 Desktop Scanners
Posted 10-Apr-2024 15:31


Motorola Mobility Launches New Android Phones in New Zealand
Posted 10-Apr-2024 14:59


Logitech G Unveils the PRO X 60 Gaming Keyboard
Posted 9-Apr-2024 19:01


Logitech Unveils Signature Slim Keyboard and Combo
Posted 9-Apr-2024 13:33


ExpressVPN Launches Aircove Go Portable Router With Built-in VPN
Posted 26-Mar-2024 21:25


Shure MoveMic Review
Posted 25-Mar-2024 12:47


reMarkable 2 Launches at JB Hi-Fi New Zealand
Posted 20-Mar-2024 08:36


Samsung Galaxy S24 Ultra review
Posted 19-Mar-2024 11:37


Google Nest Wifi Pro Review
Posted 16-Mar-2024 11:28


Samsung Galaxy A55 5G and Galaxy A35 5G
Posted 12-Mar-2024 12:41


Cricut EasyPress Mini Zen Blue launches at Spotlight New Zealand
Posted 12-Mar-2024 12:32


Logitech Introduces MX Brio Webcam
Posted 12-Mar-2024 12:24


HP Unveils Broadest Consumer Portfolio of AI-Enhanced Laptops
Posted 3-Mar-2024 18:09









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







Backblaze unlimited backup