Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Jtw21

6 posts

Wannabe Geek


#303617 23-Feb-2023 09:39
Send private message

Hi all,

 

I'm on the regular Fibre plan with 2d (300/100) and it was working perfectly ever since joining last year and overall I was very impressed with the service. Some network repairs were made as a result of the cyclone and it's turned to custard ever since then.

 

For the past 5 days my internet has been extremely slow, consistently getting around 0.2mbps-5mbps down, however upload speeds remain normal at 90-95mbps. All testing done was using the Speedtest app, brand new Cat6 ethernet cables on multiple Windows devices with an ASUS RT-AC68U gigabit router, I've also tried an old generic NetComm modem I had from my previous ISP - getting very similar results either way.

 

I've called customer care and after a few attempts I finally got through to someone who told me he can see two active sessions on my line which may be causing the loss of speeds. He advised me to power cycle my ONT/modem and things should sort themselves out which it didn't. I called again and explained it didn't work and he told me someone would look into it, this was on Tuesday and I haven't heard anything since. Does anyone know what's going on here? What causes two active sessions and would that be causing the low speeds? I'm a newbie when it comes to networking so any insight would be appreciated.

Thanks


Filter this topic showing only the reply marked as answer Create new topic

xpd

xpd
aka Fast Raccoon !
13228 posts

Uber Geek

Retired Mod
ID Verified
Trusted
Lifetime subscriber

  #3040766 23-Feb-2023 09:57
Send private message

Two active sessions ? Can that even happen....

 

Regarding the power cycle, did you literally just power off then on again ? If so, power off again and leave it off for about 10minutes......  that will ensure its gone offline. 

 

If still crap, and they still say two sessions are on it, turn off your ONT while on the phone to them and see what happens - I'd not even tell them youve turned it off.....

 

 





       Gavin / xpd / FastRaccoon / Geek of Coastguard New Zealand

 

                      LinkTree -   kiwiblast.co.nz - Lego and more

 

       Support Kiwi music!   The People   Black Smoke Trigger   Like A Storm   Devilskin

 

                                            NZ GEEKS Discord______________________________

 

 


 
 
 

Trade NZ and US shares and funds with Sharesies (affiliate link).
Jtw21

6 posts

Wannabe Geek


  #3040770 23-Feb-2023 10:06
Send private message

The customer care agent I talked to on Tuesday told me to leave everything powered down for atleast 20 minutes, which I did and it didn't work. I also tried yesterday for about 2 hours but the issue still remains. He also had me turn the ONT off whilst on the phone and could see it go offline.


xpd

xpd
aka Fast Raccoon !
13228 posts

Uber Geek

Retired Mod
ID Verified
Trusted
Lifetime subscriber

  #3040808 23-Feb-2023 11:13
Send private message

Go back to them and persist..... you cant do anything from your end if theyre seeing 2 connections. 





       Gavin / xpd / FastRaccoon / Geek of Coastguard New Zealand

 

                      LinkTree -   kiwiblast.co.nz - Lego and more

 

       Support Kiwi music!   The People   Black Smoke Trigger   Like A Storm   Devilskin

 

                                            NZ GEEKS Discord______________________________

 

 




SarahRykers
49 posts

Geek

Trusted
2degrees

  #3040819 23-Feb-2023 11:35
Send private message

Jtw21:

 

Hi all,

 

I'm on the regular Fibre plan with 2d (300/100) and it was working perfectly ever since joining last year and overall I was very impressed with the service. Some network repairs were made as a result of the cyclone and it's turned to custard ever since then.

 

For the past 5 days my internet has been extremely slow, consistently getting around 0.2mbps-5mbps down, however upload speeds remain normal at 90-95mbps. All testing done was using the Speedtest app, brand new Cat6 ethernet cables on multiple Windows devices with an ASUS RT-AC68U gigabit router, I've also tried an old generic NetComm modem I had from my previous ISP - getting very similar results either way.

 

I've called customer care and after a few attempts I finally got through to someone who told me he can see two active sessions on my line which may be causing the loss of speeds. He advised me to power cycle my ONT/modem and things should sort themselves out which it didn't. I called again and explained it didn't work and he told me someone would look into it, this was on Tuesday and I haven't heard anything since. Does anyone know what's going on here? What causes two active sessions and would that be causing the low speeds? I'm a newbie when it comes to networking so any insight would be appreciated.

Thanks

 

 

 

 

Hey there, 

 

Sorry to hear this is happening, our Network team is looking into this one.
Could you please fire me a direct message with your details (phone number, email address, acc number) - this will help them investigate it further. 

 

Cheers, 
Sarah





Sarah Rykers - 2degrees Social & Digital Media Manager

 

I'm in the Brand & Comms team. If you'd like some help from our 100% Kiwi customer care team call 0800 022 022.

Jtw21

6 posts

Wannabe Geek


  #3040843 23-Feb-2023 12:14
Send private message

 

Hey there, 

 

Sorry to hear this is happening, our Network team is looking into this one.
Could you please fire me a direct message with your details (phone number, email address, acc number) - this will help them investigate it further. 

 

Cheers, 
Sarah

 



Hi Sarah,

Thanks for reaching out, messaged you with my account details.

Cheers


Jtw21

6 posts

Wannabe Geek


  #3040996 23-Feb-2023 18:00
Send private message

Update: Issue has been resolved - big thanks to the 2degrees team.


stick
354 posts

Ultimate Geek


  #3040999 23-Feb-2023 18:15
Send private message

Jtw21:

Update: Issue has been resolved - big thanks to the 2degrees team.


So uh... Were there "two active sessions"?



Jtw21

6 posts

Wannabe Geek


  #3041004 23-Feb-2023 18:24
Send private message

 

So uh... Were there "two active sessions"?

 

 

 

 

Yes, I'm not sure exactly how but if I had to guess it's because I had my router configured for PPPoE but briefly tried DHCP. The two sessions active that were visible was one with PPPoE credentials and the other just had my routers MAC address which I'm assuming was the DHCP session. The PPPoE session was then killed but it didn't end up being the root cause of slow speeds, it was throttling due to prioritizing mobile traffic after the cyclone (I live in Gisborne).


Linux
10537 posts

Uber Geek

Trusted
Lifetime subscriber

  #3041007 23-Feb-2023 18:45
Send private message

So is the speed back to What it should be?

Jtw21

6 posts

Wannabe Geek


  #3041008 23-Feb-2023 18:46
Send private message

Linux: So is the speed back to What it should be?


Correct.


Filter this topic showing only the reply marked as answer Create new topic





News and reviews »

One New Zealand Extends 3G Switch-off Date
Posted 11-Apr-2024 08:56


Amazon Echo Hub Review
Posted 10-Apr-2024 18:57


Epson Launches New Versatile A4 Desktop Scanners
Posted 10-Apr-2024 15:31


Motorola Mobility Launches New Android Phones in New Zealand
Posted 10-Apr-2024 14:59


Logitech G Unveils the PRO X 60 Gaming Keyboard
Posted 9-Apr-2024 19:01


Logitech Unveils Signature Slim Keyboard and Combo
Posted 9-Apr-2024 13:33


ExpressVPN Launches Aircove Go Portable Router With Built-in VPN
Posted 26-Mar-2024 21:25


Shure MoveMic Review
Posted 25-Mar-2024 12:47


reMarkable 2 Launches at JB Hi-Fi New Zealand
Posted 20-Mar-2024 08:36


Samsung Galaxy S24 Ultra review
Posted 19-Mar-2024 11:37


Google Nest Wifi Pro Review
Posted 16-Mar-2024 11:28


Samsung Galaxy A55 5G and Galaxy A35 5G
Posted 12-Mar-2024 12:41


Cricut EasyPress Mini Zen Blue launches at Spotlight New Zealand
Posted 12-Mar-2024 12:32


Logitech Introduces MX Brio Webcam
Posted 12-Mar-2024 12:24


HP Unveils Broadest Consumer Portfolio of AI-Enhanced Laptops
Posted 3-Mar-2024 18:09









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







Backblaze unlimited backup