Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Karlosnz

104 posts

Master Geek


#80235 29-Mar-2011 10:21
Send private message

Hi there

Im having problems with the odd email not reaching me.
I have windows xp and outlook 2007 and im on the orcon network.

So the problems I am having are last night I signed up to the AVS fourm and am still waiting
on the confirmation email also with amazon I have forgotten my password so did the whole resend me my password and no email.
Also a couple of times an email that has been sent from friend 1 to say me and 4 other friends dosnt turn up til some hits reply all to the orginal email then we get the reply?

I havent got hold of orcon yet as Im not sure what is going on?

Any ideas?

Cheers
Karl

Create new topic

xpd

xpd
Trash bandit
11999 posts

Uber Geek

Retired Mod
ID Verified
Trusted
Lifetime subscriber

  #453060 29-Mar-2011 10:34
Send private message

Try logging into the webmail system and see if the emails are there - it is possible they are there but your email client isnt seeing them for some reason.

http://webmail.orcon.net.nz/portal/




       Gavin / xpd / FastRaccoon

 

Website - Photo Gallery - Instagram

 

 


Affiliate link
 
 
 

Affiliate link: LastPass securely stores your passwords and other personal data.
Karlosnz

104 posts

Master Geek


  #453061 29-Mar-2011 10:36
Send private message

Tried logging in and nothing there?

xpd

xpd
Trash bandit
11999 posts

Uber Geek

Retired Mod
ID Verified
Trusted
Lifetime subscriber

  #453069 29-Mar-2011 10:53
Send private message

Then theyre defintely getting held up somewhere - best thing to do is to call Orcon.

Id also consider having an alternative account elsewhere that you can use when things like this occur - Gmail etc.

Or if you know someone who has their own domain, ask if you can get an email address with them :)




       Gavin / xpd / FastRaccoon

 

Website - Photo Gallery - Instagram

 

 




Karlosnz

104 posts

Master Geek


#453414 30-Mar-2011 10:31
Send private message

Rang Orcon last night seems the spam settings they used were a bit to high
so they have taken the spam filter off and I can adjust it my self as I see fit

geigna
1 post

Wannabe Geek


  #456807 8-Apr-2011 17:20
Send private message

I've been having an ongoing battle with Orcon re spam filtering. Your missing emails may well be in an "Intercepted Spam" folder

Everything was fine until recently, except for the odd missing email, which I eventually found in the Intercepted Spam folder.

A few months ago, a large % of my emails started going to the Intercepted Spam folder. In January, Orcon support told me to select a higher number for the spam settings - i.e. reduce the filtering and let more through. They also told me to forward these emails to trainasvalid@orcon.net.nz. Eventually I had my setting at 13, which is the highest without disabling, I'd sent a truckload of emails to that address and still most of my email was going to intercepted spam.

Finally after some more emails Orcon admitted in February "there is an ongoing fault with the Orcon Spam filter at the moment which is incorrectly marking valid emails as spam and this is not affected by the spam filter settings you have configured". They also now advised I needed to forward my emails as an attachment to the trainasvalid address. I disabled my spam filtering but set it to 10 for mark as spam. Now a large percentage of emails come in with [SPAM] in the title.

I sent another email yesterday (included their previous response) asking when they will fix this issue. The repsonse: we've changed your settings from 10 to 13 (the number before disable) for marking as spam and that should work. If the spam settings are being ignored, how will this work???

In short - Orcon currently has a problem with spam filtering which they are either not doing anything about or cannot seem to resolve.

blakamin
4431 posts

Uber Geek
Inactive user


  #456827 8-Apr-2011 18:51
Send private message

I have a very old hyper.net.nz (free for life when I moved to NZ and had dial-up) account that misses heaps of email because orcon bought them. It drives me insane!
The ones that do get through are still tagged with [spam] in front!

Create new topic





News and reviews »

Samsung Introducing Galaxy Z Flip4 and Galaxy Z Fold4
Posted 11-Aug-2022 01:00


Samsung Unveils Health Innovations with Galaxy Watch5 and Galaxy Watch5 Pro
Posted 11-Aug-2022 01:00


Google Bringing First Cloud Region to Aotearoa New Zealand
Posted 10-Aug-2022 08:51


ANZ To Move to FIS Modern Banking Platform
Posted 10-Aug-2022 08:28


GoPro Hero10 Black Review
Posted 8-Aug-2022 17:41


Amazon to Acquire iRobot
Posted 6-Aug-2022 11:41


Samsung x LIFE Picture Collection Brings Iconic Moments in History to The Frame
Posted 4-Aug-2022 17:04


Norton Consumer Cyber Safety Pulse Report: Phishing for New Bait on Social Media
Posted 4-Aug-2022 16:50


Microsoft Announces New Solutions for Threat Intelligence and Attack Surface Management
Posted 3-Aug-2022 21:54


Seagate Addresses Hyperscale Workloads with Enterprise-Class Nytro SSDs
Posted 3-Aug-2022 21:50


Visa Launching Eco-friendly Payment Solutions in New Zealand
Posted 3-Aug-2022 21:48


NCR Delivers Services to Run Bank of New Zealand ATM Network
Posted 30-Jul-2022 11:06


New HP Portfolio Supports New Era of Hybrid Work
Posted 28-Jul-2022 17:14


Harman Kardon Launches Citation MultiBeam 1100 Soundbar
Posted 28-Jul-2022 17:10


Nanogirl Labs Launches Creator Project
Posted 28-Jul-2022 17:05









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







Backblaze unlimited backup