Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




14 posts

Geek


#145333 15-May-2014 11:27
Send private message

Hi

I bought Apple TV yesterday.  The extisting TV had only one HDMI connection so I swapped it with a TV from another room which had two.  MySky is plugged into one HDMI port and the Apple TV is plugged into the other.  Both Apple TV and Sky work fine.  I have a feed to various televisions in the house which displays the channel that is being viewed on the main TV.  I receive this on an Analogue channel.  This is working fine also.  When I tested the digital TV reception, I had lost it on all TVs in the house.  I did not touch any wiring except for unplugging the Sky HDMI connection, the AV1 connection to my DVD player and another plug which has one white and one red plug that was plugged into sockets under my HDMI connection on the old TV.  the DVD works fine, so it must be the red and white plug that have sent things astray.  I have tried them in various sockets in the back of the new TV and have had no luck.  Does anyone have any advice on how I might fix this?  A picture is attached of the connections prior to me moving the old TV.  Thanks!


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
2256 posts

Uber Geek


  #1045419 15-May-2014 11:33
Send private message

Did you mess with any coax (TV aerial) leads anywhere else in the house?
You might have a splitter/amplifier. They are often powered by a satellite decoder being connected somewhere. 




Electrician.

 

Location: Dunedin

 

 




14 posts

Geek


  #1045424 15-May-2014 11:43
Send private message

Nope.  All I did was unplug the specified plugs and plug them into the new TV.

 
 
 
 




14 posts

Geek


  #1045425 15-May-2014 11:43
Send private message

Nope.  All I did was unplug the specified plugs and plug them into the new TV.

2256 posts

Uber Geek


  #1045431 15-May-2014 11:48
Send private message

Margs333: Nope.  All I did was unplug the specified plugs and plug them into the new TV.

But you swapped TV's... what about where the new TV USED to be.




Electrician.

 

Location: Dunedin

 

 


1960 posts

Uber Geek


  #1045466 15-May-2014 12:06
Send private message

andrewNZ:
Margs333: Nope.  All I did was unplug the specified plugs and plug them into the new TV.

But you swapped TV's... what about where the new TV USED to be.

And if you swapped TVs you must have messed with the antenna leads. You would have had to unplug them and plug back in after the swap. The red and white plugs are audio so are irrelevant to your problem. You obviously have a problem with your antenna cabling. The antenna lead is what supplies the digital signal to your TV tuner and supplies the Sky modulator to the other TVs.



14 posts

Geek


  #1045468 15-May-2014 12:08
Send private message

Where the new TV was (in a spare bedroom) I unplugged the aerial cord and the power only.  All of the components to receive a signal and transmit to the analogue channel are where the new TV now sits (in the lounge).  I moved the old TV to the spare bedroom and reconnected the aerial cord.



14 posts

Geek


  #1045488 15-May-2014 12:23
Send private message

The aerial connection plugs into the the Sky box, therefore I didn't have to unplug the aerial downstairs at any point.  I just unplugged the HDMI cable that runs from the Sky box to the old TV and then plugged it into the new TV.

 
 
 
 


2256 posts

Uber Geek


  #1045495 15-May-2014 12:32
Send private message

The most likely scenario here is that you have an amplifier, and its lost it's power supply. 
Amplifiers are usually powered via the aerial cord from either a power injector similar to the one below, or a Satellite decoder.




Electrician.

 

Location: Dunedin

 

 




14 posts

Geek


  #1045501 15-May-2014 12:37
Send private message

Yes I do have one of those and my first thought was that it had come unplugged.  But it is still in the power socket and everything else plugged into the socket works, so I would have to presume that does also.  It is at the back of my TV cabinet and I went nowhere near that area when I switched TVs.  This is a mystery...

2256 posts

Uber Geek


  #1045504 15-May-2014 12:42
Send private message

And it's still connected to the coax on the port marked "amplifier" or "antenna" or similar, and that coax is still connected to the TV wall socket?




Electrician.

 

Location: Dunedin

 

 


2533 posts

Uber Geek

Lifetime subscriber

  #1045506 15-May-2014 12:44
Send private message

mySky's also don't have terrestrial antenna sockets and one also doesn't feed DVB-T signal into an analog RF modulator.




Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+. UAP, UAP AC Pro, UAP AC Pro Mesh, Apple TV 4, Apple TV 4K, iPad Air 1, iPhone XR, VodaTV Gen 2. If it doesn't move then it's data cabled.




14 posts

Geek


  #1045514 15-May-2014 12:54
Send private message

Ok I didn't want to get too technical as I don't think that is where the problem lies.  The antenna is plugged into a box that (I presume) sends the analogue signal thoughout the houe.  I discovered this when the messing around with channel numbers happened at the start of the month and I had to get a technician in to tell me that it used to be set to channel 38 and that no longer worked.  So that box is connected via AV cables to the Skybox.  Everything on Sky is working fine so I don't believe that the arial connection to this box is compromised.  I unplugged it and plugged it back in to check and it made no difference.  This box sits on a different shelf to the TV and was not disturbed druing the change-over.



14 posts

Geek


  #1045515 15-May-2014 12:55
Send private message

And it's still connected to the coax on the port marked "amplifier" or "antenna" or similar, and that coax is still connected to the TV wall socket?

That is correct

2533 posts

Uber Geek

Lifetime subscriber

  #1045519 15-May-2014 12:59
Send private message

So the DVB-T from antenna connects to a joiner on the output of the analog RF modulator???

My guess is that the TV concerned has no digital tuner maybe, given it was used for Sky only originally (if it does have a DVB-T tuner did you do any tuning). TV with DVB-T tuner (now in lounge) has no antenna connected to antenna input.




Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+. UAP, UAP AC Pro, UAP AC Pro Mesh, Apple TV 4, Apple TV 4K, iPad Air 1, iPhone XR, VodaTV Gen 2. If it doesn't move then it's data cabled.




14 posts

Geek


  #1045522 15-May-2014 13:05
Send private message

Umm that could be writen in Japanese and make more sense..!  I hope that it is off-topic :)  I reiterate that all I did was unplug one TV and plug another one in - everything was working fine before I switched the TVs.  If you ignore plugging in the AppleTV and the DVD player, all I did was unplug the Sky HDMI and audio plugs and plug them into the new TV.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic




News »

Freeview On Demand app launches on Sony Android TVs
Posted 6-Aug-2020 13:35


UFB hits more than one million connections
Posted 6-Aug-2020 09:42


D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51


QNAP integrates Catalyst Cloud Object Storage into Hybrid Backup solution
Posted 28-Jul-2020 21:40



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.