Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




140 posts

Master Geek


Topic # 113283 11-Jan-2013 21:16
Send private message

Hi
We have MySki HDi with an HD ticket.   We have an issue whereby when watching TV3 the picture sometimes briefly jumps/skips.  It is only intermittent and we have only noticed it on TV3.  Not on the other channels we tend to watch such as Movies, Sports, MTV and Disney.    This has been happening for the last month or so.  We have just had our box replaced as the tuner on the old one failed.  I hoped that this might have been the problems but the picture is jumping again tonight.   Anyone else having the same problem?
Cheers
Richard


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
25826 posts

Uber Geek
+1 received by user: 5555

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 743592 11-Jan-2013 21:18
Send private message

What sort of post processing (such as 100Hz, DNR etc) do you have enabled on your TV? Try turning everything off.

463 posts

Ultimate Geek
+1 received by user: 96

Subscriber

  Reply # 743614 11-Jan-2013 22:09
Send private message

Now that you mention it I have noticed it just now on TV3+1 Picture Jumps from time to time. Never seen it before.

Non MySky box on old CRT TV




Geoff E

 
 
 
 


DS9

267 posts

Ultimate Geek


  Reply # 743631 11-Jan-2013 23:24
Send private message

+1 I do not watch a lot on TV3 but we do record Graham Norton in HD and notice the jump/skip.

245 posts

Master Geek
+1 received by user: 31


  Reply # 743638 12-Jan-2013 07:48
Send private message

And me to. Been noticing it for a little while now. Just thought it was my decoder crapping out again.




 



140 posts

Master Geek


  Reply # 743640 12-Jan-2013 08:59
Send private message

WE thought that it was our decoder as well but we have just got that replaced with a brand new one.  I will turn of all post processing on the TV as suggested by Steve and see if this does anything.   Sounds like a Sky Transmission problem on TV3.  Have the people that have seen this also seen it only any other channels?

365 posts

Ultimate Geek
+1 received by user: 15


  Reply # 743660 12-Jan-2013 09:30
Send private message

Yes, I have been noticing this as well, only on TV3 and for the past few weeks. I thought it must be MySky playing up but pleased now to find that others have the same issue. No biggie but annoying at times.




mxpress

341 posts

Ultimate Geek
+1 received by user: 25


  Reply # 743675 12-Jan-2013 10:05
Send private message

Well I don't have it so that rules out the "transmission error" theory. As sbiddle says turn off all post processing first. Many TVs are dilivered with it all on by default so if this is indeed the problem it does not surprise that more than one person has noticed it.

1034 posts

Uber Geek
+1 received by user: 43

Trusted

  Reply # 743678 12-Jan-2013 10:11
Send private message

This may be unrelated but I've noticed skips on the Freeview TV3 and TV3+1 feeds as well with our cheap STB. Sometimes blocky artifacts as well, perhaps due to overcompression but maybe due to encoding issues?

324 posts

Ultimate Geek
+1 received by user: 40


  Reply # 743679 12-Jan-2013 10:12
Send private message

I've notice it as well recently. I don't think it is the TV (we have all those settings off anyway), and it only seems to happen on TV3 on Sky (don't have the issue off Blu-ray or PS3)

gzt

9267 posts

Uber Geek
+1 received by user: 1320


  Reply # 743694 12-Jan-2013 10:30
Send private message

OP when you say jumps/skip are you meaning a short time of the transmission is missing or something else? can you describe it more fully?



140 posts

Master Geek


  Reply # 743695 12-Jan-2013 10:31
Send private message

If it was some post processing on the TV why have I never noticed this on sky movies or sports which I watch more than TV3?

Late last year which incidentally coincides when the issue started media works changed the way they broadcast their channels. See attached otice.

http://www.mediaworks.co.nz/IMPORTANT-NOTICE-FOR-TV3-FOUR-TV31-AND-C4-VIEWERS-USING-FREEVIEW/tabid/300/articleID/1571/Default.aspx

Not sure if this could be related. As mentioned above I have now turned off all post processing so will see if this helps. I have also changed the hd output setting in mysky to Auto. It was set to Strightthrough.



140 posts

Master Geek


  Reply # 743697 12-Jan-2013 10:35
Send private message

Gzt. The transmission does not jump out. The picture and sound jumps/jitters for like a second or less. It is also very intermittent. Happened several times during tV3 news including once during the weather last night and then 3 or 4 times during Graham Norton. It was really bad when x-factor US was on.

1034 posts

Uber Geek
+1 received by user: 43

Trusted

  Reply # 743698 12-Jan-2013 10:35
Send private message

The TV connected to the STB that I'm referring to is analog => I can't imagine any post-processing causing what I'm seeing.

3267 posts

Uber Geek
+1 received by user: 77

Trusted

  Reply # 743737 12-Jan-2013 12:30
Send private message

Never seen it on my cheap 42" Konka with MySky+ and HDMI connection.




You can never have enough Volvos!


gzt

9267 posts

Uber Geek
+1 received by user: 1320


  Reply # 743751 12-Jan-2013 13:27
Send private message

The press release talks about tuning differences. Yes it should be automatic - but have you tried a retune?

 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.