Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




327 posts

Ultimate Geek


# 142956 29-Mar-2014 22:32
Send private message

Mysky HDi been running fine for a good while. We had the LNB replaced about 5 to 6 months ago as we were seeing a lot of rain fade when the sky was clear. I have one dish split into 2 decoders and 2 different tellies. On Wed night we noticed lots of pixellation / picture breakup on the main telly. This was the day after we had some high winds and bad weather in Christchurch.

Thinking it might be the box I flicked on the other skybox - we can see both tv's and on same channel, at same time both tellies had the bad image / pixellation / stuttering sound so I assumed ( as did the call centre) it was a dish or LNB issue.

Called sky, tech came out early morning and lo and behold picture was fine. No issues..Luckily I had several programmes recorded and he could see the issues. He didn't really have a clue what was wrong and asked me what time it was happening at ? ?  Looking at the recordings it happened anywhere from 3.30 pm through to 4.20 am so that didn't help him.   He plugged his meter into one of the cables and said signal was perfect.

He decided it was ' interference ' and replaced the LNB with another LNB that looked identical but he told me it was different....Suffice to say he was a man of few words when probed. Either his English wasn't very good or he didn't understand my Scottish !!

I have a couple of queries if someone in the know could help.
.
I haven't noticed anymore of the picture freezing / stuttering issues so fingers crossed on that front

Where we used to have a signal on Tuner 4 it's now completely blank i.e no signal strength or quality. Is that relevant? 

I've noticed several failed recordings this evening - "Error 21 - loss of signal"...One we manually started about 15 minutes late, e.g pressed record at 6.15 when the program started at 6.00 pm. In the past this has meant we missed the first 15 minutes..Not the whole program !!

Another program set to record using the EPG appeared to be recording in the program list but didn't and popped up as failed when it was over.. Error 21 again

Any ideas why this is now happening?

Thanks for any help or advice

Ged

P.S Just been into the recording setup and it was setup to overun by 10 minutes and start early by 2 minutes. I've changed both to automatic to see if its a planner clash issue etc.

Create new topic
5572 posts

Uber Geek


  # 1015298 30-Mar-2014 08:36
Send private message

Dodgy splitter or joint in the cable somewhere?



327 posts

Ultimate Geek


  # 1015312 30-Mar-2014 09:40
Send private message

So...Got up this morning to 2 more failed recordings on the main box.. I was also seeing T100 error - atmospheric issues on TV3 while all other channels were fine ?!??!  No idea why...   Still saying 3 tuners active and nothing on the fourth. 

The other box seemed to be fine so I now assumed it was the main box needing reset as the engineer hadn't done that after changing LNB etc - not sure if he needed to.

Pulled the power on the main unit for 5 minutes. Then did a soft reset. I now appear to have 4 tuners active - also  and have tried some recording which now gives me the 'part rec' message as I missed the start of the program. That's a step up from last night. It seems to be recording at least.

I'll keep playing with it today but here's hoping it's fixed.

Ged



Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35


Amazon Studios announces New Zealand as location for its upcoming series based on The Lord of the Rings
Posted 18-Sep-2019 17:24


The Warehouse chooses Elasticsearch service
Posted 18-Sep-2019 13:55


Voyager upgrades core network to 100Gbit
Posted 18-Sep-2019 13:52



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.