Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




68 posts

Master Geek


Topic # 179014 22-Aug-2015 19:10
Send private message

Hi Guys,

 

The past few months my Sky-go has not been working and i've only bothered to try fix it now since sick of finding streams etc.

The problem is that I only receive audio on sky-go and my screen is blank. One time I let it play 5-10mins and then video appeared for 15seconds or so then dissapeared.

I've been in touch with Sky, they told me to run a few commands in the prompt and they believe my global mode is turned on...

I gave a call to Vodafone, but the consultant said Vodafone doesn't have global mode enabled for anyone on cable.

I've tried all other options, eg diff browsers, hard excel off, updated flash player etc.

Help please :)

Create new topic
11 posts

Geek


  Reply # 1372185 22-Aug-2015 21:43
Send private message

Evening,

What OS / browser are you using?

And whats the result from:

nslookup whoami.akamai.net

and do you have the same experience with catch up and live?

Cheers



68 posts

Master Geek


  Reply # 1372200 22-Aug-2015 22:33
Send private message



Attached is the screenshot for the command.

I'm using windows 8.1, need to upgrade to 10.

I mainly use Chrome, tried explorer, and firefox.

Yes same experience live/catchup.

 

I see cyberghost in the screenshot, this was a vpn I use to use. However I have uninstalled it + repluged in my cable connection so don't know why it is still there? I think this could be issue! ?

 
 
 
 


11 posts

Geek


  Reply # 1372205 22-Aug-2015 22:48
Send private message

Yes thats your problem.

I would think if you tried on the mobile apps on wifi you should be ok.

Clean out the old VPN (settings etc as it appears your DNS is still routed through them) from your windows machine and it should come right.

This will be why the SKY CSR advised it looks to be some type of global mode...

Cheers



68 posts

Master Geek


  Reply # 1372207 22-Aug-2015 22:50
Send private message

Hey man,

Appreciate all the help so far!

How can I do this?

11 posts

Geek


  Reply # 1372209 22-Aug-2015 22:57
Send private message

I would say at a guess you probably followed something like this:

https://support.cyberghostvpn.com/index.php?/Knowledgebase/Article/View/458/167/how-to-change-your-dns-windows-8-android-fritz

if so you need to reverse those steps.

Otherwise if you know where to go check you network adapters DNS server addresses - they are no doubt set to the VPN hosts addresses - remove these and either put vodafones (as your ISP) or your routers address as it should then pick up the ISP's (which saves you changing again if moving ISP)...



68 posts

Master Geek


  Reply # 1372233 22-Aug-2015 23:25
Send private message

Thanks for the link!

I had a bit of a play around and got google DNS server going.

I rebooted the router and tried SkyGo again on chrome/internet explorer - It seemed to work for the first 10-15seconds or so (audio + video) but then after that it just went straight back to audio only lol.

Thought it was fixed haha - Maybe I'll email Sky again as now it won't show 'global mode' ?

Cheers again for help so far :)

Click to see full size

11 posts

Geek


  Reply # 1372235 22-Aug-2015 23:27
Send private message

get your dns set to vodafone NZ and then go from there - what does the nslookup now show?

11 posts

Geek


  Reply # 1372237 22-Aug-2015 23:30
Send private message

just saw your screen shot - as above get dns set to vodafone and retest...

the audio only indicates your receiving the lowest available rate hence no video - it would be caused in this case by traffic not been delivered from the closest Akamai node (which for you should be within vodafone) - getting the dns sorted should resolve your issue..




68 posts

Master Geek


  Reply # 1372242 22-Aug-2015 23:40
Send private message

YES!

Works now!

Appreciate the help Braden

Click to see full size

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

NotPetya ransomware attack, New Zealand view
Posted 28-Jun-2017 15:07


Security concerns reach new peak, Unisys Security Index
Posted 27-Jun-2017 14:11


Behind Spark’s slow-burn 4.5G plan
Posted 26-Jun-2017 16:23


Red Hat unveils production-ready open source hyperconverged infrastructure
Posted 23-Jun-2017 22:10


Whatever ailed Vodafone broadband … seems to be fixed
Posted 23-Jun-2017 14:10


VMware NSX Meets Stringent Government Security Standards with Common Criteria Certification
Posted 22-Jun-2017 19:05


Brother launches next-generation colour laser printers and all-in- ones for business
Posted 22-Jun-2017 18:56


Intel and IOC announce partnership
Posted 22-Jun-2017 18:50


Samsung Galaxy Tab S3: Best Android tablet
Posted 21-Jun-2017 12:05


Wellington-based company helping secure Microsoft browsers
Posted 20-Jun-2017 20:51


Endace delivers high performance with new 1/10/40 Gbps packet capture card
Posted 20-Jun-2017 20:50


You can now integrate SMX security into Microsoft Office 365, Google and other cloud email platforms
Posted 20-Jun-2017 20:47


Ravensdown launches new decision-making tool HawkEye
Posted 19-Jun-2017 15:38


Spark planning to take on direct management of all consumer stores
Posted 19-Jun-2017 10:03


Qrious acquires Ubiquity
Posted 14-Jun-2017 12:21



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.