Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


polglase

261 posts

Ultimate Geek

Trusted

#59407 5-Apr-2010 15:08
Send private message

Hi,

We have moved house and the people who were here had Sky. The dish is still on the roof so I can confirm they didn't take it with them!

I have connected the mySky HDi box but get the red signal light on the front and the T100 no signal error message.

I tried both LNB settings that I am aware of, being 10.75 and 11.30

Phoned SKY and they just said to try the two LNB settings or a technician would have to call and the earliest is the 13th April...

Can anyone help in the meantime... I miss SKY...

Cheers,
Jonathan

Create new topic
manaia
267 posts

Ultimate Geek


  #314972 5-Apr-2010 15:26
Send private message

Your dish connection should be on the post closest to the centre of the box. You only need one connection to get you up and running (until SKY get's a second satellite or polarity). You may have a splitter in line that doesn't do power pass to your MySKY so it could be blocking the signal to the LNB.

polglase

261 posts

Ultimate Geek

Trusted

  #314977 5-Apr-2010 15:34
Send private message

Thanks for the reply. I can only find one SKY outlet in the house, so no splitters. The dish is connected to the input as described.

Any other ideas?

 
 
 
 


manaia
267 posts

Ultimate Geek


  #315178 6-Apr-2010 06:52
Send private message

When you look at the dish are you able to see if you have a single-throat LNB (round cover) or a dual-throat LNB (like two singles side by side so the cover that points to the dish is oval)?

polglase

261 posts

Ultimate Geek

Trusted

  #315230 6-Apr-2010 09:17
Send private message

Dual throat.... SKY rang this morning to say that they can make it on the 8th now... not so bad but would still be nice to get it going sooner.

manaia
267 posts

Ultimate Geek


  #315279 6-Apr-2010 12:06
Send private message

I'd recommend doing a 'reset all settings' in the LNB setup screen, followed by a power reset. The default settings should be good for you. If this doesn't work then I'd have to think you really aren't getting a signal from the dish.

polglase

261 posts

Ultimate Geek

Trusted

  #315285 6-Apr-2010 12:38
Send private message

Will try that... thanks for your help.

polglase

261 posts

Ultimate Geek

Trusted

  #315418 6-Apr-2010 17:47
Send private message

I've climbed up on the roof and found two satellite dishes... one has the oval LNB and the other a single LNB, so perhaps the previous occupier had some strange setup. Will try resetting the mySKY box shortly...

 
 
 
 


polglase

261 posts

Ultimate Geek

Trusted

  #315482 6-Apr-2010 20:07
Send private message

Reset the LNB settings, saved and hard reset... still no signal. Thursday is not far away so will wait for the installer. Thanks for your help.

polglase

261 posts

Ultimate Geek

Trusted

  #316273 8-Apr-2010 16:50
Send private message

The installer came today. The new house had two f-type outlets in the lounge and neither worked for mySKY. Turns out one was the non-SKY dish on the roof and the other a connection to the downstairs outlet.

The SKY dish came in on the third outlet... an RF balun connector that I hadn't tried with mySKY as I didn't have the right cable.

Mystery solved for $49... thanks anyway for you help.

Defiant
20 posts

Geek

Subscriber

  #316323 8-Apr-2010 19:46
Send private message

You had to pay? Yet it was no fault of your own?

dasimpsonsrule
95 posts

Master Geek


  #316325 8-Apr-2010 19:50
Send private message

It costs $49 for an installer to come if you move to a new house without a working satellite

Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.