Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




50 posts

Geek


Topic # 99687 25-Mar-2012 10:57
Send private message

Hi,

I have My Sky, a 5.1 home theatre, and everything seems to be connected correctly.

Just signed up to movies for the month

Problem is, I am only receiving stereo  sound on the movies.

I have 5.1 surround on some shows on TV3 and SoHo through the MySky. I expected to be getting the movies in surround. Any thoughts on what I am doing wrong?

Thanks,

Ben

www.ruff.co.nz 

Create new topic
89 posts

Master Geek
+1 received by user: 6


  Reply # 599705 25-Mar-2012 11:34
Send private message

You will need to buy the HD ticket ($10/month) to get 5.1 on movies channel.  I know its wrong & shouldn't be like that but it's all about the money with sky.
But what i do i set mysky to mpeg/pcm on SPDIF connected to amp & set amp on Dolby pro II on my older sony amp.
Sounds good on all channels emulating the ones that are not 5.1. It does ok.



50 posts

Geek


  Reply # 599718 25-Mar-2012 12:47
Send private message

Thank you.

I already have the HD ticket (got it for SoHo).

I have sky outputting currently on Dolby. HDMI.

Should I try mpeg/pcm via spdif.

It's a Pioneer amp thats fairly easy to change the settings on LX60.

Thanks very much.

Ben

www.ruff.co.nz 

 
 
 
 


89 posts

Master Geek
+1 received by user: 6


  Reply # 599730 25-Mar-2012 13:08
Send private message

Just expeiment. Try Mpeg/PCM setting on box in HDMI & settings on amp till you find whats best for you. Note it will increase the volume as it will be raw format but your amp should take care of the rest depending on setting.

1547 posts

Uber Geek
+1 received by user: 271


  Reply # 599764 25-Mar-2012 15:13
Send private message

Are you on movies 1 or movies 2 channel.

Only channel 20 and movies greats are hd.

Channel name should read "Sky movies HD"

6333 posts

Uber Geek
+1 received by user: 394

Moderator
Trusted
Lifetime subscriber

  Reply # 599768 25-Mar-2012 15:22
Send private message

Does the sound have to be set to surround on the MySky itself?



50 posts

Geek


  Reply # 599771 25-Mar-2012 15:31
Send private message

Hi,

I have set the amp to the spdif cable, and changed to mpeg/pcm output in the sky menu.

Amp is on pcm via the digital input.

Getting great stereo!

In the sky menu my only options for Audio Output are Stereo or Mono. I have selected Stereo.

My amp is set to self detect and switch to 5.1 if present. (And this works perfectly with blu rays via the PS3).

Testing on SoHo and Sky movies 20 and a movie from the planner.

Still all stereo sound here.

Any thoughts?

Thanks,

Ben 



50 posts

Geek


  Reply # 599772 25-Mar-2012 15:32
Send private message

Channels do read HD, and the picture is in HD.

Cheers, 

1547 posts

Uber Geek
+1 received by user: 271


  Reply # 599781 25-Mar-2012 16:39
Send private message

I have mine spdif set to dolby, works fine, i'm using spdif to go to amp.

What ever connection you have running to amp set to dolby. I have the top setting on stero on sky decoder, guessing that's for when set to pcm/mpeg, only other option on that is mono.

I know i contradicted what someones said above with setting to dolby but works for me, where it won't on other setting, i only get stero. 

1547 posts

Uber Geek
+1 received by user: 271


  Reply # 599783 25-Mar-2012 16:47
Send private message

Found something else that might effect it, futher down the menu is preferred language.
Make sure this is on english, and not alt english or something like that.

SoHo doesn't have alternate english tracks, so wrong setting won't effect it. Movies does have a non digital track, so if default set to different sound track, then you won't get 5.1 sound.

Suggest try dolby setting for sound output, and make sure preferred language set to english. 



50 posts

Geek


  Reply # 599785 25-Mar-2012 16:56
Send private message

Hi Rugrat,

I followed your instructions... Dolby on digital. Stereo... and the important one: changed language to English (was on alt english)... and movies is now in Dolby Surround!  (and so is SoHo)!

Thanks very much!

 
But... playing a previously recorded channel 20 movie from the planner and it's only in Stereo. Any thought on that? 

Cheers,

Ben 

89 posts

Master Geek
+1 received by user: 6


  Reply # 599787 25-Mar-2012 17:01
Send private message

If only in stereo for pre-recorded it's probably because you have altered the settings to what you have now & it recorded previously in the other setting.
Record something now with your new settings & see what happens.



50 posts

Geek


  Reply # 599791 25-Mar-2012 17:28
Send private message

Thanks Ledgy,

That's worked - only new recordings are recorded in surround.

Awesome. Thanks very much, really appreciate the help guys!

Now to settle down and watch some movies!

Ben

www.ruff.co.nz 

Create new topic


Donate via Givealittle


Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Amazon introduces new Kindle with adjustable front light
Posted 21-Mar-2019 20:14


A call from the companies providing internet access for the great majority of New Zealanders, to the companies with the greatest influence over social media content
Posted 19-Mar-2019 15:21


Two e-scooter companies selected for Wellington trial
Posted 15-Mar-2019 17:33


GeForce GTX 1660 available now
Posted 15-Mar-2019 08:47


Artificial Intelligence to double the rate of innovation in New Zealand by 2021
Posted 13-Mar-2019 14:47


LG demonstrates smart home concepts at LG InnoFest
Posted 13-Mar-2019 14:45


New Zealanders buying more expensive smartphones
Posted 11-Mar-2019 09:52


2degrees Offers Amazon Prime Video to Broadband Customers
Posted 8-Mar-2019 14:10


D-Link ANZ launches D-Fend AC2600 Wi-Fi Router Protected by McAfee
Posted 7-Mar-2019 11:09


Slingshot commissions celebrities to design new modems
Posted 5-Mar-2019 08:58


Symantec Annual Threat Report reveals more ambitious, destructive and stealthy attacks
Posted 28-Feb-2019 10:14


FUJIFILM launches high performing X-T30
Posted 28-Feb-2019 09:40


Netflix is killing content piracy says research
Posted 28-Feb-2019 09:33


Trend Micro finds shifting threats require kiwis to rethink security priorities
Posted 28-Feb-2019 09:27


Mainfreight uses Spark IoT Asset Tracking service
Posted 28-Feb-2019 09:25



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.