Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1 post

Wannabe Geek


Topic # 3699 20-Mar-2005 03:27
Send private message

I have a Nokia 6620 with Nokia PC Suite 6.41.6 installed via the USB cable that came with the phone. When I use the Installer (2.1) the left side shows "My Computer" correctly and I can view directories/etc. The right side shows "My Phone" and lists the Nokia 6620, but below that the following line appears, "The contents of the currently selected phone model cannot be shown by this application". If I try to install a program I get the following error message, "Operation failed."

I can use Explorer to view both the "C" and "E" drives on the phone. But if I try to copy something to either the "C" or "E" I get the error, "The operation could not be completed".

If I remove the MMC card and place it in a card reader I can copy files to it. And I can install files to the phone in this way, but it's a hassle to turn off the phone, remove the battery then the MMC and insert it in the reader and then do a copy.

I've searched for a solution but can't find one in the forums. I've contacted Nokia support and they said this is a bit too involved for services. I've got a number to call for technical support but I can't do this till the beginning of the week when they open.

Has anyone run into this problem? Is it the phone? Is it PC Suite?
(PS: One forum post suggested to reformat the MMC card while in the phone. This I did but the problem is still there. Also, I got this phone on eBay. It has the ATT logo on the back. The vendor said it was unlocked, and I have been using it on the Cingular network w/o any problems. I can send/receive messsages, connect to the net. etc. Firmware is v2.14.1, 28-06-04, NHL-12))

Thanks in advance for any suggestions.

Create new topic
1 post

Wannabe Geek


  Reply # 13774 23-Mar-2005 18:50
Send private message

hi, i am experiencing the same problem with a 7610. using either the usb cable or bluetooth. very frustrting, i have uninstalled, reinstalled, formatted etc etc etc. any suggestions would be appreciated

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

From small to medium and beyond: Navigating the ERP battlefield
Posted 21-Nov-2017 21:12


Business owners: ERP software selection starts (and finishes) with you
Posted 21-Nov-2017 21:11


Why I'm not an early adopter
Posted 21-Nov-2017 10:39


Netatmo launches smart home products in New Zealand
Posted 20-Nov-2017 20:06


Huawei Mate 10: Punchy, long battery life, artificial intelligence
Posted 20-Nov-2017 16:30


Propel launch Disney Star Wars Laser Battle Drones
Posted 19-Nov-2017 21:26


UFB killer app: Speed
Posted 17-Nov-2017 17:01


The case for RSS — MacSparky
Posted 13-Nov-2017 14:35


WordPress and Indieweb: Take control of your online presence — 6:30 GridAKL Nov 30
Posted 11-Nov-2017 13:43


Chorus reveals technology upgrade for schools, students
Posted 10-Nov-2017 10:28


Vodafone says Internet of Things (IoT) crucial for digital transformation
Posted 10-Nov-2017 10:06


Police and Facebook launch AMBER Alerts system in NZ
Posted 9-Nov-2017 10:49


Amazon debuts Fire TV Stick Basic Edition in over 100 new countries
Posted 8-Nov-2017 05:34


Vodafone VoIP transition to start this month
Posted 7-Nov-2017 12:33


Spark enhances IoT network capability
Posted 7-Nov-2017 11:33



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.