Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3 posts

Wannabe Geek


Topic # 7614 28-Apr-2006 02:37
Send private message

Hi friends,

I am new in the forum, and I've some difficulties to connect to GPRS via my Fastrack Modem M1306B.
I've executed following commands in order to do it but, things doesn't works:

at+cgdcont=1,"IP","xxx"
atd*99***1#


And i got

Connect 9600 and after few seconds NO CARRIER.

Someone can help me in this issue?

Create new topic
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


Reply # 34191 28-Apr-2006 07:20
Send private message

What country are you in?
What network are you using?



3 posts

Wannabe Geek


  Reply # 35356 10-May-2006 05:33
Send private message

sorry for previous reply.
I'm in ivory coast and i want to connect my wavecom m1306b to gprs network of MTN, and i don't succeed to do it. though i read all documentations about gprs commands. can you understand my problem.

br

 
 
 
 


3g

324 posts

Ultimate Geek
+1 received by user: 22


  Reply # 35359 10-May-2006 07:22
Send private message

According to my records MTN uses an APN of "internet", so you should try:

AT+CGDCONT=1,"IP","internet"

Of course you then need to have some sort of software/client to complete the internet/PPP connection.
eg if you are on a windows device (CE, PPC, desktop) you'll need to start a connection using Dial-Up Networking (DUN).


If you sit at a command prompt and type:

ATDT*99***1#

you will get a whole load of characters across the screen (as it tries to negotiate a connection with you) and when it doesn't get a response you'll get "NO CARRIER".




3 posts

Wannabe Geek


  Reply # 35550 12-May-2006 04:22
Send private message

It's not problem of APN, because after some checking, it appears that modem cannot succeed to attach to GPRS,

AT+CGREG?

answer is AT+CGREG:0,0

I thought that the problem is modem class so I made some changes
AT+CGCLASS="CG"

and modem is still GPRS detach mode

maybe it's problem of firmware ?????


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.