Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2883 posts

Uber Geek

Trusted
Lifetime subscriber

# 107728 17-Aug-2012 21:12
Send private message

Just got a new Tivo and trying to run through the guided setup process.

I've gone onto the MyTivo site and registered my Tivo's serial number against my new account.

However every time I try and register the Tivo I get the N11 error message.

It progresses past the first step, checks the account and get to the "Getting Info".. Spends a few seconds on that then gives me the N11 error.

The MyTivo site is no help at all.

http://support.mytivo.co.nz/index.php?action=artikel&cat=33&id=75&artlang=en&highlight=N11

This problem occurs on both the wireless and wired connected to Telecom ADSL and I've tried with my 3G router.

Any thoughts?





Create new topic
1081 posts

Uber Geek


  # 673870 17-Aug-2012 21:32
Send private message

I assume your internet is quite stable? Same goes for the wired Ethernet connection you used? You could try bypassing your network switch and plug only the TiVo into your router.

I have seen that happen on Series 1 TiVos for at least a couple of reasons.
-A dodgy power supply on a PC connected to the same network switch. Turning the PC off fixed the problem (it eventually smoked).
-Flaky ADSL in a rural household. A new modem and a master filter fixed the problem.

The S1 says "connection interrupted" rather than a silly error code which you then have to look up.

BDFL - Memuneh
64775 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 673871 17-Aug-2012 21:33
Send private message

From what I read in some other forums it's likely to be your router blocking something - the following outgoing ports need to be open:

TCP port 80 TCP port 443 TCP port 5223 TCP port 7287 TCP port 7288
TCP port 8078 TCP port 8079 TCP port 8081 TCP port 8181

Make sure your router is allowing all traffic through for outgoing connections, or at least these ports. This includes any proxy you have around the house.




 
 
 
 




2883 posts

Uber Geek

Trusted
Lifetime subscriber

  # 673873 17-Aug-2012 21:39
Send private message

My internet is fine with no firewall and just doing dynamic nat outbound.

Plus I have tested with my 3G XT connection too, so reasonably sure that's all working fine.

Tempted to run wireshark but would have to dig out my hub for that.





112 posts

Master Geek

Trusted
Hybrid TV (TiVo)

  # 673875 17-Aug-2012 21:40
Send private message

Hi BarTender,

The Telecom NZ site has a slightly more buffed out information on N11 http://telecom.custhelp.com/app/answers/detail/a_id/3727/~/tivo-error---connection-interrupted-(n11)

For sanity though, while you are looking at your router settings et al, i'd suggest connecting via ethernet cable as it reduces one less potential issue while you are fault finding.

And yes, please do confirm your router allows the traffic.

Cheers,
Dan

Edit: on 3G we don't offer support on that on this side of the pond, because at least traditionally 3G isp providers/or hardware here were/are blocking ports depending on your configuration.

Even down to people are usually able to access the service using Android tethering, but iPhone tethering will fail.



2883 posts

Uber Geek

Trusted
Lifetime subscriber

  # 673878 17-Aug-2012 22:19
Send private message

Tried all of the above.

Just tried on my android phone teather on both the internet and direct Telecom APNs after I disabled Wireless security.

Still no joy.

After about 6 seconds on the Getting Info it gives me the connection interrupted.  The Connecting works fine and sets the clock time & gets my account info.







2883 posts

Uber Geek

Trusted
Lifetime subscriber

  # 673885 17-Aug-2012 22:50
Send private message

Now just tried doing a firmware upgrade as per doing the "pause then 56":

http://www.weaknees.com/tivo-kickstart-codes.php

And it's coming back:

Connecting to the server ...

Error : Bad connection

This was both on Wired ADSL, and wired via my separate 3G Router (which is what I am using now to post)

I'm fairly confident something is broken in Hybrid, or my box is a busted one :(





Banana?
4870 posts

Uber Geek

Subscriber

  # 673905 18-Aug-2012 06:13
Send private message

I wonder, can you take it somewhere else (neighbour, mate etc) and see if it completes?

Does sound like a dodgy unit.

 
 
 
 




2883 posts

Uber Geek

Trusted
Lifetime subscriber

  # 673911 18-Aug-2012 07:32
Send private message

Yep it was Hybrid....

Powered it on this morning and it's now past that stage, scanned channels and downloading EPG.

And a little child waits.





Banana?
4870 posts

Uber Geek

Subscriber

  # 673912 18-Aug-2012 07:34
Send private message

Good news.



2883 posts

Uber Geek

Trusted
Lifetime subscriber

  # 673915 18-Aug-2012 07:55
Send private message

And now it's working fine.... <phew>





112 posts

Master Geek

Trusted
Hybrid TV (TiVo)

  # 673917 18-Aug-2012 08:04
Send private message

Just going to confirm it was the TiVo servers.

Let me know ifyou spot any further issues.

Dan



2883 posts

Uber Geek

Trusted
Lifetime subscriber

  # 673925 18-Aug-2012 08:36
Send private message

DanHybrid: Just going to confirm it was the TiVo servers.

Let me know ifyou spot any further issues.

Dan


Having a crack at downloading some free Caspa content... Will see how that goes but so far so good.





BDFL - Memuneh
64775 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 673943 18-Aug-2012 09:26
Send private message

DanHybrid: Just going to confirm it was the TiVo servers.

Let me know ifyou spot any further issues.

Dan


Dan, thanks for updating this on a weekend :)

Good luck with your new Tivo Bartender...







2883 posts

Uber Geek

Trusted
Lifetime subscriber

  # 675131 21-Aug-2012 14:59
Send private message

freitasm:
DanHybrid: Just going to confirm it was the TiVo servers.

Let me know ifyou spot any further issues.

Dan


Dan, thanks for updating this on a weekend :)

Good luck with your new Tivo Bartender...


Many thanks for looking into this Dan, and it's working a treat.

WAF is pretty high and she managed to turn on the TV and navigate without any instruction from me which is always a good sign.

If only Hybrid managed to get more paid content on there, it would be the killer product with up to date TV shows.

I would happily pay $10-20 per month if I could say "I want to get the latest Dr Who etc, and when it's released in the UK or whatever it's automatically downloaded to my Tivo and I get a message saying it's been released and ready to watch".

Hybrid could even do a crowd sourcing model saying "if you want Game of Thrones we'll need to get 10k subs' who want it for $30 or so".. And if everyone signs up then Hybrid can source the show..

Dreams a free.......

But overall I'm (and my wife) is very impressed with it!

Now to decide if Home Networking is worth it.





Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27


D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07


LG Electronics begins distributing the G8X THINQ
Posted 24-Oct-2019 10:58


Arlo unveils its first video doorbell
Posted 21-Oct-2019 08:27


New Zealand students shortlisted for James Dyson Award
Posted 21-Oct-2019 08:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.