Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 
112 posts

Master Geek
+1 received by user: 24

Trusted
Hybrid TV (TiVo)

  Reply # 1022210 9-Apr-2014 15:13
Send private message

OK, I have confirmation that closed captioning should again be visible.

We have tweaked out usual roll out plan, and are targeting NZ first - usually it's a random selection.
All things being equal (as I search for some wood to knock on) your TiVos should update over this coming weekend.

Dan

159 posts

Master Geek
+1 received by user: 6


  Reply # 1022211 9-Apr-2014 15:15
Send private message

Hey great, thanks for the update??

 
 
 
 




78 posts

Master Geek
+1 received by user: 15

Subscriber

  Reply # 1022492 9-Apr-2014 21:34
Send private message

Thanks Dan ....hoping for the best this weekend.


159 posts

Master Geek
+1 received by user: 6


  Reply # 1022576 10-Apr-2014 05:56
Send private message

Hi Dan, it's working again for tvnz which is fantastic!
But what can be done about tv3's lack of a working stream?

112 posts

Master Geek
+1 received by user: 24

Trusted
Hybrid TV (TiVo)

  Reply # 1023117 10-Apr-2014 21:06
Send private message

Right now you still only have the work around up and running, after the firmware upgrade this weekend, please check TV3 again.

If there are still issues, we'll work with them on it.

Dan

18 posts

Geek


  Reply # 1023129 10-Apr-2014 21:27
Send private message

I've not had captions on TV1 or TV2 for awhile & still nothing.

Should I try a reboot or not?

112 posts

Master Geek
+1 received by user: 24

Trusted
Hybrid TV (TiVo)

  Reply # 1023134 10-Apr-2014 21:45
Send private message

Reboot won't affect it, apart from confirming the shows you are watching now are meant to have captions, I'm not sure where the problem is, as other users are reporting it's working.

Can you PM me your location? I'll check in with TVNZ and make sure this isn't regional.

All that said, sometime in the next 48 hours or so, your TiVo's should be updating to the fixed firmware and the work around will be a moot point.

18 posts

Geek


  Reply # 1023154 10-Apr-2014 21:55
Send private message

Ok. Good to know. I'm on the Kapiti Coast. I'll give it a day or two & see how it goes. Thanks

159 posts

Master Geek
+1 received by user: 6


  Reply # 1028448 21-Apr-2014 06:51
Send private message

Hi Dan,just to let you know that everything is working great,even better is I now get subtitles on tv3 and tv4!!something I've never been able to get,so a fantastic fix for the long weekend.

112 posts

Master Geek
+1 received by user: 24

Trusted
Hybrid TV (TiVo)

  Reply # 1028730 21-Apr-2014 21:16
Send private message

TENKAN: Hi Dan,just to let you know that everything is working great,even better is I now get subtitles on tv3 and tv4!!something I've never been able to get,so a fantastic fix for the long weekend.


Good to hear :)

We still have a few stubborn ones (TiVo's not customers innocent ) that hopefully will be mopped up this week.

Cheers,

Dan



78 posts

Master Geek
+1 received by user: 15

Subscriber

  Reply # 1028779 21-Apr-2014 22:01
Send private message

Ta Dan and Team.

Great to have maintained the subtitles with the permanant fix, getting TV3 and 4 (Have not tried 4 yet ......need to see what progs run subtitles) is a real bonus.

Ultimately the best bit is that there is still some support for the Tivo platform....cannot bear the thought of retraining SWMBO on another solution.

1937 posts

Uber Geek
+1 received by user: 53
Inactive user


  Reply # 1041904 11-May-2014 22:44
Send private message

Hi Dan. Came across this thread after pulling out the TiVo from storage in anticipation of TV One's Broadchurch tonight.

My TiVo has been out of action for almost 6 months. Recorded Broadchurch and no captions!!!

Can you please tell me how firmware updates happen and whether I can force one given that this machine has been off for 6 months or do I have to wait for it to do it (when would they happen?).

I'm in Dunedin if that matters - and has the exact "problem" been sorted out?

1 | 2 | 3 | 4 | 5 | 6 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.