Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5126 posts

Uber Geek
+1 received by user: 1431

Trusted
Microsoft

# 173620 29-May-2015 19:39
Send private message

I've been away out of town working for a while

Came home, none of my Tivo recordings have worked for the last week or so

Signal is coming into my Tivo

EPG is blank

I ran thru the Settings, Network and I have an internet connection fine and can connect and sync

But no EPG content.

Says I need to activate Tivo.  But "I didn't change anything" nor can I activate

What am I missing, or is it time to ditch terrestrial completely?

Create new topic


5126 posts

Uber Geek
+1 received by user: 1431

Trusted
Microsoft

  # 1314511 30-May-2015 10:26
Send private message

Tivo says it needs to be activated when I go into Guide

Adding the code number onto the mytivo.co.nz website to activate says:

"This TiVo Service Number (TSN) is already activated on this account."

and going into "connect to the TiVo Service now) works fine, but still no guide data :(

465 posts

Ultimate Geek
+1 received by user: 99

Subscriber

  # 1314515 30-May-2015 10:33
Send private message

I've had normal guide data so don't think its a widespread problem.




Speedtest

 
 
 
 


3175 posts

Uber Geek
+1 received by user: 1632


  # 1314580 30-May-2015 12:59
Send private message

Try a full shut down and restart?




Always be yourself, unless you can be Batman, then always be the Batman



272 posts

Ultimate Geek
+1 received by user: 62


  # 1316288 2-Jun-2015 16:12
Send private message

Are you connected via wifi or Ethernet?  If it's via wifi trying running it over Ethernet to rule out your wifi adapter being faulty.  I had this very problem a few weeks ago.  For reasons unknown if my TiVo is power cycled it reconnects to wifi but connection fails with a host not found/not available error.  If I pull the adapter from the USB port while TiVo is running, leave it for 10 minutes then plug the adapter back in it works perfectly... till the next power cycle.

I think it was spiked as our lines company installed a new transformer down the road recently and realised a few days later the EPG hadn't updated since the night before that blackout.  I've proven this subsequently with the joys of redecorating and isolating power to lift power sockets from the wall.

919 posts

Ultimate Geek
+1 received by user: 46


  # 1316402 2-Jun-2015 18:33
Send private message

nathan: Tivo says it needs to be activated when I go into Guide

Adding the code number onto the mytivo.co.nz website to activate says:

"This TiVo Service Number (TSN) is already activated on this account."

and going into "connect to the TiVo Service now) works fine, but still no guide data :(


Had same issue. Pulled out power plug waited 5 mins. all good again.

Stu

Hammered
5237 posts

Uber Geek
+1 received by user: 1172

Moderator
Trusted
Lifetime subscriber

  # 1317586 4-Jun-2015 21:22
Send private message

One of our units has done the same thing. All okay after a restart it seems.




Keep calm, and carry on posting.

 

 

 

Click to see full size Click to see full size


265 posts

Ultimate Geek
+1 received by user: 2


  # 1343184 14-Jul-2015 16:59
Send private message

Same problem occurred here on one of my units last week.
Just did a restart and its been OK since.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.