Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
3208 posts

Uber Geek


  # 1672288 16-Nov-2016 18:37
Send private message

Just received from TiVo support:

We are aware of a TiVo server issue which is causing connection problems for TiVo Customers in Australia and New Zealand.

We have escalated this to TiVo technicians here and in the US who are attempting to identify the cause of the outage.

We are sorry for the inconvenience and do appreciate your patience while technicians work to resolve this issue.





Always be yourself, unless you can be Batman, then always be the Batman



8192 posts

Uber Geek

Subscriber

  # 1672306 16-Nov-2016 19:30
One person supports this post
Send private message

I just checked mine  and it went thru the process OK.  Took 5 minutes to load info and I see the EPG up to Nov 29th..





Regards,

Old3eyes


 
 
 
 


RXV



118 posts

Master Geek


  # 1672330 16-Nov-2016 19:36
Send private message

old3eyes:

 

I just checked mine  and it went thru the process OK.  Took 5 minutes to load info and I see the EPG up to Nov 29th..

 

 

Great!  Just updated mine now too.


291 posts

Ultimate Geek


  # 1672400 16-Nov-2016 21:15
One person supports this post
Send private message

I just successfully ran a manual update - hurrah, good result!

Stu

Hammered
5286 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 1672438 16-Nov-2016 22:18
One person supports this post
Send private message

Have managed a successful update here also. Phew!




Keep calm, and carry on posting.

 

 

 

Click to see full size Click to see full size


323 posts

Ultimate Geek

Trusted
Spark NZ

  # 1673626 18-Nov-2016 14:57
Send private message

Spong:

 

Does anyone know what this guy is up to? 

 

http://forums.oztivo.net/showthread.php?2770-updates-to-tvguide-data

 

Is he an employee of Hybrid, Channel 7 or a someone acting alone? 

 

 

 

 

He's referring to the series 1 Tivo's which are running on the emulator, I was involved in that scene in the beginning.  I guess if the service if officially cut off later down the track, a similar process will be used for these series 3 units.

 

 


64 posts

Master Geek


  # 1677753 26-Nov-2016 08:26
Send private message

I have this issue which I see started from Sunday last week.

 

Unfortunately I still cannot connect to the Tivo Service (same error message as opening post)

 

I have tried unplugging the TIVO box, restarting, rebooting the modem, unplugging the modem, resetting the modem as per suggestion from phone support from Spark (Tivo?)

 

Nothing has worked, still cannot connect to media service. Can watch live TV but can only manually record (date and time)

 

Tried with my 2nd TiVo which has been in a box in the cupboard for months, and same issue with that too

 

I use wifi for TiVo and my wifi is working fine...

 

 

 

 


 
 
 
 


64 posts

Master Geek


  # 1678100 26-Nov-2016 22:23

The problem seems to be back - All attempts over the last two days have failed on my TiVo


767 posts

Ultimate Geek

Trusted

  # 1678116 27-Nov-2016 02:23
Send private message

Yep. Same problem here with my 2x TiVos. Bad news...





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far. See: www.hillcrest.net.nz


8192 posts

Uber Geek

Subscriber

  # 1678275 27-Nov-2016 13:34
Send private message

Yep down as well..  





Regards,

Old3eyes


3208 posts

Uber Geek


  # 1678315 27-Nov-2016 15:04
Send private message

And has anyone emailed TiVo support?




Always be yourself, unless you can be Batman, then always be the Batman



64 posts

Master Geek


  # 1678329 27-Nov-2016 15:29
Send private message

Yes I did on Friday - support hours were advised as 9-5 Mon-Friday Australian time. However at that point I was unaware/did not mention that it was an issue also affecting others...


767 posts

Ultimate Geek

Trusted

  # 1678339 27-Nov-2016 15:51
Send private message

It looks like it maybe fixed? At 3pm I was able to manually update one of my Tivos (took a long time however at the final "loading info stage") and the second one looks good so far. 





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far. See: www.hillcrest.net.nz


8192 posts

Uber Geek

Subscriber

  # 1678340 27-Nov-2016 15:55
Send private message

Yep mine worked as well.





Regards,

Old3eyes


64 posts

Master Geek


  # 1678471 27-Nov-2016 19:19

Looks like the issue has been resolved for now

 

All my TiVo's have updated their programs

 

If and when they shut down the service .. what options do we have ?

 

 


1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.