Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
8 posts

Wannabe Geek
+1 received by user: 4


Reply # 1695254 26-Dec-2016 19:43
Send private message

I have the same problem with the same error message when I try to connect the device to the TiVo service. It doesn't help that I missed EPG updates for a week or so before that, as I had switched to a different WiFi router with a different network name and password, but was too lazy to update the TiVo log-on to this router, as I was about to move house anyway... My EPG has therefore all but run out.

 

 

 

I really hope that TiVo is going to fix this problem. I'm very happy with TiVo, because it is so easy to use for watching and recording TV. I would hate if it ended just because the EPG isn't supported anymore, as this seems like such a triviality.


RXV



117 posts

Master Geek
+1 received by user: 2


  Reply # 1695285 26-Dec-2016 21:11
Send private message

I've just emailed TiVo support. Fingers crossed it is sorted soon.

 
 
 
 


6805 posts

Uber Geek
+1 received by user: 622

Trusted

  Reply # 1695324 27-Dec-2016 08:31
One person supports this post
Send private message

I would hate if it ended just because the EPG isn't supported anymore, as this seems like such a triviality.

On the contrary, it's quite central to the whole operation.

14542 posts

Uber Geek
+1 received by user: 1933


  Reply # 1695369 27-Dec-2016 12:24
One person supports this post
Send private message

Jaxson:
I would hate if it ended just because the EPG isn't supported anymore, as this seems like such a triviality.

On the contrary, it's quite central to the whole operation.


Indeed it is. It seems tivo are underplaying the problem by saying that people can just set up manual recordings. But that severally cripples it's usage. If you do season passes each day of news out would be major job and impossible to manage lots of recordings as you can't name them

3134 posts

Uber Geek
+1 received by user: 1605


  Reply # 1695373 27-Dec-2016 12:50
Send private message

Same issue here and emailed as well. I figure the more reports they get the higher priority it may have. Without the EPG I woukd be throwing in the bin personally. Already scoping out Panasonic brand replacements, however as most stuff is available on demand afterwards I am wondering if it's worth replacing at all.




Always be yourself, unless you can be Batman, then always be the Batman



14542 posts

Uber Geek
+1 received by user: 1933


  Reply # 1695377 27-Dec-2016 13:02
2 people support this post
Send private message

scuwp: Same issue here and emailed as well. I figure the more reports they get the higher priority it may have. Without the EPG I woukd be throwing in the bin personally. Already scoping out Panasonic brand replacements, however as most stuff is available on demand afterwards I am wondering if it's worth replacing at all.


There are a number of problems with Nz ondemand, including that they don't allow casting via chrome cast. Then there are the ads you can't skip, and they only keep episodes for a week or two. They want to get more and more people onto it because then they will have a captive audience for advertising who can't skip adverts.


15 posts

Geek
+1 received by user: 1


  Reply # 1695875 28-Dec-2016 15:33
Send private message

YIPPEE, it seems to be working again!! Both my TiVos have just connected successfully and are downloading the EPG...


6805 posts

Uber Geek
+1 received by user: 622

Trusted

  Reply # 1695891 28-Dec-2016 16:09
Send private message

So has something changed in terms of where TiVo are saucing their EPG data from?

Is this (requiring manual intervention to correct) going to be a monthly thing moving forward?

3134 posts

Uber Geek
+1 received by user: 1605


  Reply # 1695915 28-Dec-2016 17:51
Send private message

Got an email this afternoon to say it should be all go now...and indeed all appears to be working for me, yippeeee!!!!




Always be yourself, unless you can be Batman, then always be the Batman



265 posts

Ultimate Geek
+1 received by user: 59


  Reply # 1696217 29-Dec-2016 15:56
One person supports this post
Send private message

All good here too and have also tested the Genie feature which was also fixed.

 

Although I appreciate what I have I do wish a new model would be released as other PVR alternatives available in NZ are pretty limited and unresponsive by comparison.  It'd also be good to have a box which includes apps for ALL VoD services like happens with TiVo in the US.  Can't be all that hard as most of those VoD services are already run out of the US.  I'm thinking of you Amazon Prime who although is available to NZ from what I've seen doesn't actually have any supported devices.


101 posts

Master Geek
+1 received by user: 1


  Reply # 1696306 29-Dec-2016 20:09
Send private message

I don't have any EPG. Anyone else with same?


6805 posts

Uber Geek
+1 received by user: 622

Trusted

  Reply # 1696323 29-Dec-2016 20:50
Send private message

stone2:

 

I don't have any EPG. Anyone else with same?

 

 

 

 

Might have to go into the settings and manually trigger an update.


168 posts

Master Geek
+1 received by user: 28


  Reply # 1696324 29-Dec-2016 20:52
Send private message

Have you tried a manually connect to update ?

 

 


3134 posts

Uber Geek
+1 received by user: 1605


  Reply # 1696343 29-Dec-2016 21:33
One person supports this post
Send private message

The email I received said to run a manual connection to the TiVo service, and it may take a few connections to completely download the whole EPG.




Always be yourself, unless you can be Batman, then always be the Batman



101 posts

Master Geek
+1 received by user: 1


  Reply # 1697219 1-Jan-2017 15:04
Send private message

Ok I have moved to a new house and I cant connect to the Tivo service. It was working fine at my old address. Im using the same router and ISP. Nothing in my setup has changed apart from my location.

 

The error I get is always "Failed while configuring"  any ideas anyone I need my EPG back.

 

 

 

Happy 2017 everyone :)


1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.