Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | ... | 56
697 posts

Ultimate Geek

Trusted

  # 1897109 7-Nov-2017 19:38
Send private message

 I still have a full guide until 14th Nov when I view it Rob.

 

After that its saying to be advised, my Tivo is doing a mothership connect every 24hrs as well.


610 posts

Ultimate Geek

Lifetime subscriber

  # 1897115 7-Nov-2017 19:49
Send private message

I am fairly sure it was OK last night.

 

Tonight when I "Connect to the TiVo service now", the "Loading info" took probably 30 seconds but now I have no guide info.

 

(Yesterday the "Loading info" took probably at least 15 minutes)

 

The "Program Information and To do list" does not clear my season passes either.





Rob

 
 
 
 


697 posts

Ultimate Geek

Trusted

  # 1897118 7-Nov-2017 19:57
One person supports this post
Send private message

I'm just letting mine connect everyday by itself rob, its saying its going to at 9.50pm tonight now.

 

"My motto is if it aint broke don't fix it"


610 posts

Ultimate Geek

Lifetime subscriber

  # 1897121 7-Nov-2017 19:59
Send private message

So yours may be the same if you ran "Connect to the TiVo service now"?

 

The reason I ran mine manually was because it was out by at least 6 hours (now its gone altogether)





Rob

247 posts

Master Geek


  # 1897123 7-Nov-2017 20:03
Send private message

I just did my mine and I have exactly the same problem as you, no EPG data at all and it takes only about 30 sec to load.




tenkan

770 posts

Ultimate Geek

Trusted

  # 1897124 7-Nov-2017 20:05
Send private message

robfish:

 

I am fairly sure it was OK last night.

 

Tonight when I "Connect to the TiVo service now", the "Loading info" took probably 30 seconds but now I have no guide info.

 

(Yesterday the "Loading info" took probably at least 15 minutes)

 

The "Program Information and To do list" does not clear my season passes either.

 

 

Your Season Passes won't be deleted using that Menu item. I'm afraid it's a manual task. 





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far. See: www.hillcrest.net.nz


610 posts

Ultimate Geek

Lifetime subscriber

  # 1897125 7-Nov-2017 20:06
Send private message

Bingo! I knew there was something wrong. It's not just me! Yahoo!

 

Now for the experts to check it out.





Rob

 
 
 
 


247 posts

Master Geek


  # 1897128 7-Nov-2017 20:13
Send private message

Ok so just tried this on my other unit that had EPG up until Thursday, did the delete Program Data and To do list and now won't load any EPG same thing as the others takes about 30 sec to load and nothing.
Seems we aren't connecting to the OZ mothership at all now.




tenkan

610 posts

Ultimate Geek

Lifetime subscriber

  # 1897130 7-Nov-2017 20:17
Send private message

The fact that it does not show an error suggests to me that we might still be connecting but there is no data to load.





Rob

770 posts

Ultimate Geek

Trusted

  # 1897131 7-Nov-2017 20:19
Send private message

TENKAN: Ok so just tried this on my other unit that had EPG up until Thursday, did the delete Program Data and To do list and now won't load any EPG same thing as the others takes about 30 sec to load and nothing.
Seems we aren't connecting to the OZ mothership at all now.

 

OK. There is another situation I forgot until now. You shouldn't keep deleting EPG data unless absolutely necessary, as the mothership is setup to only give you particular EPG data once only. When new data comes along, you will get it. If this is a problem, you can do a complete system clear and delete (but note, this also deletes all of your recordings) followed by a guided setup, now attached to the OzTivo mothership, and you should then get a new clean EPG. 





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far. See: www.hillcrest.net.nz


34 posts

Geek


  # 1897134 7-Nov-2017 20:23
Send private message

Spong:

robfish:


My box has been modded and seems to be working but for one thing.


The EPG is out by several hours. (Time is showing correct at 6:30pm but the guide or info shows programmes about 1:30pm)


I tried a network update but it is still the same.


Is anyone else seeing the same problem?



Because your guide may contain a mixture of old data from the official EPG and data from the new OzTivo server, some funky things can happen. Go to the Restart/Reset menu and choose the option to delete Program Data and To do list. This may take a long time, but should flush all the funky data. After that, connect again using the Network Menu item. This procedure should not touch your exiting recordings. Remember also, any season passes need to be recreated for use with the new OzTivo EPG. 



I’m noticing the same guide problem that few others are reporting also.

I have two TiVo’s still connected, one modded, the other not, modded definitely 140.

Yet both have guide data up to the 16th and then all say to be advised.

Is it because the oztivo I assume will be 7 day epgs now vs tivo tivo was 14 ? So I should in theory see a difference in 4 days time ? Therefore others shouldn’t go to extreme lengths and clear everything mearly just delete season passes & todos, through the single delete way.

38 posts

Geek


  # 1897137 7-Nov-2017 20:28
Send private message

OK. So that is what happened to me. 

 

I had a new box, chip, and software. Reset Everything, and had to do a total new setup.

 

Mine should have no data from Tivo mothership.

 

It Loaded EPG better than before (more channels had data), BUT on Std Time, not Daylight saving.

 

So after a clear & delete, and reconnect, i only have minimal EPG with times all mucked up.

 

Apparently Dr Phil (midday) is on now (evening)...  Looks like TOTAL RESET again.


610 posts

Ultimate Geek

Lifetime subscriber

  # 1897139 7-Nov-2017 20:36
Send private message

Spong:

 

OK. There is another situation I forgot until now. You shouldn't keep deleting EPG data unless absolutely necessary, as the mothership is setup to only give you particular EPG data once only. When new data comes along, you will get it. If this is a problem, you can do a complete system clear and delete (but note, this also deletes all of your recordings) followed by a guided setup, now attached to the OzTivo mothership, and you should then get a new clean EPG. 

 

So when the EPG guide on the mothership is updated ("When new data comes along") will I get it at the next automatic (daily) check?





Rob

247 posts

Master Geek


  # 1897140 7-Nov-2017 20:37
Send private message

So how can we be sure that we even connecting to the OZ mothership?
Because when I did a restart (reboot ) before tonight I always got a pop up on the top right hand corner of the tv screen saying welcome to oz community and some other stuff I never really took notice of, I no longer get that anymore.




tenkan

770 posts

Ultimate Geek

Trusted

  # 1897142 7-Nov-2017 20:46
Send private message

robfish:

 

Spong:

 

OK. There is another situation I forgot until now. You shouldn't keep deleting EPG data unless absolutely necessary, as the mothership is setup to only give you particular EPG data once only. When new data comes along, you will get it. If this is a problem, you can do a complete system clear and delete (but note, this also deletes all of your recordings) followed by a guided setup, now attached to the OzTivo mothership, and you should then get a new clean EPG. 

 

So when the EPG guide on the mothership is updated ("When new data comes along") will I get it at the next automatic (daily) check?

 

 

I'm not sure. It maybe the the new mothership will send it next time, and maybe after a few days? If you do a full clear/delete and guided setup, as I have done during testing, I did get a full guide after that. EPG data is only 7 days currently. Don't do a full system clear and delete if you have the HNP or you'll lose your MAK.

 

If your Dial code is displayed as 140 in the System Information page, you most definitely will be connecting to the OzTivo server. This may not appear as 140 immediately after boot, but should do so soon after. 

 

 





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far. See: www.hillcrest.net.nz


1 | ... | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | ... | 56
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Ring launches indoor-only security camera
Posted 23-Jan-2020 17:26


New report findings will help schools implement the digital technologies curriculum content
Posted 23-Jan-2020 17:25


N4L to upgrade & support wireless internet inside schools
Posted 23-Jan-2020 17:22


Netflix releases 21 Studio Ghibli works
Posted 22-Jan-2020 11:42


Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43


Suunto 7 combine sports and smart features on new smartwatch generation
Posted 7-Jan-2020 16:06


Intel brings innovation with technology spanning the cloud, network, edge and PC
Posted 7-Jan-2020 15:54


AMD announces high performance desktop and ultrathin laptop processors
Posted 7-Jan-2020 15:42


AMD unveils four new desktop and mobile GPUs including AMD Radeon RX 5600
Posted 7-Jan-2020 15:32


Consolidation in video streaming market with Spark selling Lightbox to Sky
Posted 19-Dec-2019 09:09


Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.