Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | ... | 56
57 posts

Master Geek
Inactive user


  # 1902879 16-Nov-2017 18:39
Send private message quote this post

TCSwivel:

OK,


This tivo isn't 11.3b10.2017XXXX 


it's 11.3b8.01-2-663


 


Is this going to be a problem ?? 



The UPGRADE instruction says:

"The script has been tested with two Tivo software versions (11.3b8 and 11.3b10) it
should work with both, but it is recommended to use 11.3b10 if possible."

If the nz mothership is still online (I think it finally gets turned off tommorow), a guided setup should get you new firmware.
Mine succeeded in this 3 days ago. YMMV.


26 posts

Geek


  # 1902899 16-Nov-2017 19:07
Send private message quote this post

TonyS071:
TCSwivel:

 

OK,

 

 

 

This tivo isn't 11.3b10.2017XXXX 

 

 

 

it's 11.3b8.01-2-663

 

 

 

 

 

 

 

Is this going to be a problem ?? 

 



The UPGRADE instruction says:

"The script has been tested with two Tivo software versions (11.3b8 and 11.3b10) it
should work with both, but it is recommended to use 11.3b10 if possible."

If the nz mothership is still online (I think it finally gets turned off tommorow), a guided setup should get you new firmware.
Mine succeeded in this 3 days ago. YMMV.

 

 

 

Well the other Tivo is correct, but not done the upgrade yet. 

 

This one isn't picking up the channel info, and pops up saying it's not connected for over 30 days. 

 

Ran the setup and does all the connecting etc, and the time is 1 hour behind.

 

Cant run the Guide setup, as unavailable as device is in process of connecting to the tivo service

 

 


 
 
 
 


77 posts

Master Geek


# 1902915 16-Nov-2017 19:58
Send private message quote this post

Thanks Spong. Prom and socket arrived today. I filed my older Goot solder head down to about a 2mm chisel and tinned the tip. With steady hands and nervous anticipation I cut old Prom, cleaned, cut base out of socket, tinned two pins on socket, lined up and soldered socket in place, cleaned iron tip, melted bubble of solder on tip and applied to another pin. repeated one at a time, I had two bridges that I removed with Wick. I plastered all pins with flux before and during process, with a few trips outside with magnifying glasses to check connections. By the time I cut out the base of socket, I only had a thin piece of plastic left (not high enough to bother putting back before installing new Prom), so I just pushed Prom in to socket until the top was flush with socket. Reinstalled modified HDD and cover and switched on. My heart is still over revving after plugging in and getting the correct start up, deleting the Programming and Do list, and connecting to Server. It has rebooted twice but has program data 'till 20th Nov.

 

Thanks again Spong. 


41 posts

Geek


  # 1902981 16-Nov-2017 21:56
Send private message quote this post

I couldn't wait as it was bugging me so I did a repeat of Clear Program Information & To Do List on my second tivo and did the network connect a few times and I still can't get a Program Guide.  My other tivo which I did last night had no problems getting the Guide which starts tomorrow at 1.00pm.

 

The tivo that can't get the Guide even though it is connected to ozTivo, I decided to look at the System Information and compare it to my other tivo.

 

There was a difference in these areas:

 

Program Information To: None Available, Actual PGD: None Available

 

Guide View Cache: Cache To: Thursday January 1  12:00pm, Status: Awaiting first run, since.....  Thursday November 16  9:03pm

 

The Service Connection says it was Successful.

 

The System Information on my other Tivo that could get the Guide:

 

Program Information To: Thursday, November 23, 2017, Actual PGD: Thursday, November 23, 2017

 

Guide View Cache: Cache To: Wednesday November 22  8:00pm, Status: Idle since.... Wednesday November 15  11:09pm

 

You will note that one has the Cache To: January 1 and the other one has Cache To: Wednesday November 23, 2017.  It seems to me there is a problem here and where in the world did Thursday January 1 come from???

 

The only difference between the 2 tivos are: The Tivo that can get the ozTivo Guide still has the orignal drive and the other tivo that can't get the Guide had a bigger drive put in at the same time as being upgraded.  I wonder if it's got something to with that or maybe not.  I hope someone on this forum may have an answer.  

 

 


770 posts

Ultimate Geek

Trusted

  # 1902990 16-Nov-2017 22:09
Send private message quote this post

TCSwivel:

 

Well just setting up the Tivo with the new rom etc. Here's hoping all goes to plan, then i'll get my other Tivo done.

 

Just doing the " Clear Program Information & To Do List "

 

Thanks for the Proms Spong

 

 

 

Not loading ticketmaster ????

 

 

Ticketmaster isn't loaded if you have the latest software, even though it was copied to your drive. Ticketmaster was a way of keeping the Tivo running if it's original keys expired, but the latest software made Ticketmaster redundant. 





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far. See: www.hillcrest.net.nz


26 posts

Geek


  # 1903015 16-Nov-2017 22:14
Send private message quote this post

Spong:

 

TCSwivel:

 

Well just setting up the Tivo with the new rom etc. Here's hoping all goes to plan, then i'll get my other Tivo done.

 

Just doing the " Clear Program Information & To Do List "

 

Thanks for the Proms Spong

 

 

 

Not loading ticketmaster ????

 

 

Ticketmaster isn't loaded if you have the latest software, even though it was copied to your drive. Ticketmaster was a way of keeping the Tivo running if it's original keys expired, but the latest software made Ticketmaster redundant. 

 

 

 

 

Nice, Have noticed it has carried on, Still no info on stations yet.

 

Also it's 1 hour behind on time shown, but programs are on time, e.g. news at 6pm starts at 6pm, but shows time as 5pm.

 

Guess it will settle down. 

 

Will be doing my other tivo as soon as i can, will check the spare (third one with dead HD) if still booting. Good for parts.

 

Tomo


1 post

Wannabe Geek


  # 1903027 16-Nov-2017 22:31
Send private message quote this post

Well, got my prom & sockets yesterday (thanks Spong) & tonight did the swap. Removing the old prom was pretty easy. Fitting the new socket even easier! I have to say I was very impressed with my finished result. However upon plugging power back in, the fan starts & Ethernet lights on rear light up, but no lights on the front nor any A/V out signal. I tried my other prom but same result. I've checked for bridging and loose connections, but all are intact & OK. It seems dead...(was in active use up until power off for the prom swap)

 

Has anyone else experienced this?

 

Appreciate any advice. Will probably end up getting my other 2 units done by Spong, if the queues not too long!!


 
 
 
 


1 post

Wannabe Geek


# 1903032 16-Nov-2017 22:39
Send private message quote this post

Thank you Sprong!

 

Replaced first of two prom chips, had real difficulty soldering the corner pins, had to remove a bit more plastic from socket corners.

 

On first powerup nothing, found poor joint on pin, next powerup flashing green, checked pins again found another pin not soldered, third time lucky!

 

my soldering obviously leaves a bit to be desired!

 

 

 

Thanks again.


17 posts

Geek


  # 1903064 16-Nov-2017 23:09
Send private message quote this post

I've just got my TiVo back with replaced PROM. Threw my larger, hacked drive in (with no network cable or wireless adaptor connected). Selected, Clear Program Information & To Do List. Then connected Wi-Fi adaptor while it was clearing (this took about an hour). Then the TiVo automatically connected to oztivo after it powered up. It took several hours for the loading data phase to compete (visible under network connections), but now I have EPG for the next 7 days :)

Those having trouble, if you clear program data (as mentioned by someone (Sprong?) earlier in this thread), the TiVo will only download new data (not download epg data it's already seen). Hence it's important to clear data before you hack the hard drive, or not connect the network until you've cleared the data. Also previously mentioned, the only way to get the TiVo to redownload all epg data, is to reset it. But don't do this if you have the home networking package, as you'll lose your MAK (and thus the home networking feature)...

Luke

770 posts

Ultimate Geek

Trusted

  # 1903066 16-Nov-2017 23:19
Send private message quote this post

Famguy:

 

Well, got my prom & sockets yesterday (thanks Spong) & tonight did the swap. Removing the old prom was pretty easy. Fitting the new socket even easier! I have to say I was very impressed with my finished result. However upon plugging power back in, the fan starts & Ethernet lights on rear light up, but no lights on the front nor any A/V out signal. I tried my other prom but same result. I've checked for bridging and loose connections, but all are intact & OK. It seems dead...(was in active use up until power off for the prom swap)

 

Has anyone else experienced this?

 

Appreciate any advice. Will probably end up getting my other 2 units done by Spong, if the queues not too long!!

 

 

Even though your soldering maybe impeccable, it's almost certain that you have an open pad somewhere (or a short) , maybe one of the corner pins or a broken pad? It really does take practice to do these.

 

I'm peddling as fast as I can with around a 3 day turnaround. Poor Darren in Victoria, Australia is 2-3 MONTHS behind, and most people are prepared to just wait. He hasn't been able to find anyone else prepared to help him out. Thankfully other parts of Aussie have people doing them. 

 

 





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far. See: www.hillcrest.net.nz


41 posts

Geek


  # 1903070 17-Nov-2017 00:40
Send private message quote this post

lucasnz: I've just got my TiVo back with replaced PROM. Threw my larger, hacked drive in (with no network cable or wireless adaptor connected). Selected, Clear Program Information & To Do List. Then connected Wi-Fi adaptor while it was clearing (this took about an hour). Then the TiVo automatically connected to oztivo after it powered up. It took several hours for the loading data phase to compete (visible under network connections), but now I have EPG for the next 7 days :)

Those having trouble, if you clear program data (as mentioned by someone (Sprong?) earlier in this thread), the TiVo will only download new data (not download epg data it's already seen). Hence it's important to clear data before you hack the hard drive, or not connect the network until you've cleared the data. Also previously mentioned, the only way to get the TiVo to redownload all epg data, is to reset it. But don't do this if you have the home networking package, as you'll lose your MAK (and thus the home networking feature)...

Luke

 

I have the MAK on my tivo so do not want to lose it, so I need clarification as to your way/method getting the EPG.  Only the tivo that had the bigger drive installed has not been able to get the EPG, whereas my other tivo with it's original drive can get the EPG.

 

The larger drive was put in at the same time the tivo was being upgraded, so I presume it was not connected at all to the internet whilst it was being done.

 

You say you selected the Clear Program Information & To Do List, and while it was clearing is when you connected the wi-fi adaptor.  I'm a bit confused as to why you would connect the wi-fi while it's still clearing and not wait for that process to finish first?  The reason I ask is that I have done the Clear Program Info & To Do List while both my tivos have been connected either by wi-fi or ethernet cable (hard wired).  

 

Do you suggest I should disconnect the tivo with the bigger drive from the internet first before I do the Clear Program Info & To Do List procedure, but before I proceed with this, I first need to know when do I reconnect the tivo up again, is it during the clearing or when it has finished clearing.  I need to get this right as I do not want to lose my MAK.


273 posts

Ultimate Geek


  # 1903094 17-Nov-2017 07:34
Send private message quote this post

Here are two photos (sorry for image blur but you'll get the idea).

 

One taken this morning on my rechipped and updated Tivo with EPG, the other my upmodded stock Tivo now with no EPG.

 


26 posts

Geek


  # 1903101 17-Nov-2017 07:54
Send private message quote this post

Maxcat:

 

Here are two photos (sorry for image blur but you'll get the idea).

 

One taken this morning on my rechipped and updated Tivo with EPG, the other my upmodded stock Tivo now with no EPG.

 

 

 

Better than mine, I dont get anything other than it saying the media device hasn't connected to the tivo network for more than 30 days. 


697 posts

Ultimate Geek

Trusted

  # 1903103 17-Nov-2017 07:55
Send private message quote this post

Well, I jumped the gun.. Tivo did another connect itself last night and nothing changed

 

so I did another Clear Program Information & To Do List last night and a connect this morning.

 

Now my guide starts from 1.45 pm on Sunday. Same 2 day gap still  the guide is out again. I give up...

 

Its doing its own connect at 8.30am tomorrow so hopefully it'll sort itself..

 

If not I will leave it till Sunday this time..


17 posts

Geek


  # 1903126 17-Nov-2017 09:01
Send private message quote this post

need2noy: I have the MAK on my tivo so do not want to lose it, so I need clarification as to your way/method getting the EPG.

 

The way I see it, you have three options:

 

     

  1. Reset the TiVo and lose the MAK. Then the full EPG should download.
  2. Wait, the TiVo should be getting new guide data. So in about a week it should be fully populated again.
  3. Given you've put in a larger drive, assuming you haven't applied the OzTiVo mod to the original (or at least the original hasn't connected to OzTiVo) - clone the original drive back over the new larger drive.

 

The steps for 3 are important. The key appears to be not allowing an OzTiVo connection until after you've cleared the program information. I think there are two ways of achieving this. First, what I did:

 

  • Remove the original hard drive, and clone it to another (larger) drive (this step can be skipped and the mod applied to the original drive, but I think it's useful to have a backup).
  • Apply the OzTiVo mod and then put the modded drive in the TiVo. Before connecting the power, disconnect all network connectivity.
  • Navigate the menus and select, Clear Program Information and To Do Lists.
  • Wait for the TiVo to reboot. While the clear is running, it's safe to reconnect the network (wired or wireless). You can wait until the end of the clear if you want. The advantage of plugging it in while the clear is happening, is it will connect itself after the clear completes (so you can just leave it running over night).

Alternatively, you could clear the Program Information and To Do List, on the original hard drive (before the clone). If this was done, I'd disconnect the TiVo during the clear, so that after reboot it doesn't attempt to download guide data from Hybrid (actual TiVo - although this won't be a problem soon - when they shut down). Or after cloning (but before applying the mod), you could Clear Program Information and To Do List by putting the drive into the TiVo.

 

Whatever route you go. Don't clear program information and To Do List after connecting to OzTiVo.

 

Luke

 

 


1 | ... | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | ... | 56
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33


IMAGR and Farro bring checkout-less supermarket shopping to New Zealand
Posted 5-Dec-2019 09:07


Wellington Airport becomes first 5G connected airport in the country
Posted 3-Dec-2019 08:42


MetService secures Al Jazeera as a new weather client
Posted 28-Nov-2019 09:40


NZ a top 10 connected nation with stage one of ultra-fast broadband roll-out completed
Posted 24-Nov-2019 14:15


Microsoft Translator understands te reo Māori
Posted 22-Nov-2019 08:46


Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.