Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | ... | 56
273 posts

Ultimate Geek


  # 1903429 17-Nov-2017 19:57
Send private message quote this post

Where can I get a Tivo image with the up-to-date software on it?

 

A friend just bought a newish Tivo off TradeMe for the remote.

 

I have the box and I have started it and can watch TV on it but of course can't update EPG and software is old.

 

Last connection was in May.

 

So I have nothing to lose - there are no programmes recorded but clearly someone has activated it at some time.

 

So to keep it alive: brand new Tivo image on it? and then a rechip and upgrade?

 

 

 

 


42 posts

Geek


  # 1903454 17-Nov-2017 20:38
Send private message quote this post

Maxcat:

 

Where can I get a Tivo image with the up-to-date software on it?

 

A friend just bought a newish Tivo off TradeMe for the remote.

 

I have the box and I have started it and can watch TV on it but of course can't update EPG and software is old.

 

Last connection was in May.

 

So I have nothing to lose - there are no programmes recorded but clearly someone has activated it at some time.

 

So to keep it alive: brand new Tivo image on it? and then a rechip and upgrade?

 

 

 

 

 

 

I have a backed up image of 11.3b10-xxxx from a 320gb tivo. It is around 520mb though. You would have to restore your drive image with WinMFS.

 

I think 'Spong' may have both. I recieved a copy of Winmfs off him via drop box, Maybe he has a drive image there too. I'm sure he will read this and clarify.

 

I'd also be trying a connection to the current mothership if its still operation to acquire the latest firmware. Its been said switch off is today.


 
 
 
 


770 posts

Ultimate Geek

Trusted

  # 1903486 17-Nov-2017 22:09
Send private message quote this post

Maxcat:

 

Where can I get a Tivo image with the up-to-date software on it?

 

A friend just bought a newish Tivo off TradeMe for the remote.

 

I have the box and I have started it and can watch TV on it but of course can't update EPG and software is old.

 

Last connection was in May.

 

So I have nothing to lose - there are no programmes recorded but clearly someone has activated it at some time.

 

So to keep it alive: brand new Tivo image on it? and then a rechip and upgrade?

 

 

If you restore an image from another Tivo drive, you'll will be forced to do a full clear and delete, followed by a guided setup. Just a guided setup doesn't work as the Tivo doesn't pickup the TSN and won't record or play anything until the full clear/delete everything is done. That's always been possible until possibly today, when the official mothership gets turned off supposedly. That means the only way you'll be able to get that machine to a working state will be to PROM chip and software mod first, then you can run a guided setup against the OzTivo mothership. No good putting an already modded image on that Tivo as it won't boot until the PROM chip is replaced, and you can't do a guided setup without the new software. Why not start with a winmfs image of one of your other Tivos that had the latest Tivo app, and before they were modified. 





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far. See: www.hillcrest.net.nz


770 posts

Ultimate Geek

Trusted

  # 1903500 17-Nov-2017 22:30
Send private message quote this post

cafeg:

 

Spong:

 

As mentioned some time back, the OzTivo server normally won't hand out data to your specific Tivo again, if it's already retrieved it. The TSN is logged each time. My experience has been that a Clear and Delete of Everything, then a guided setup against  the new OzTivo mothership will resolve your problem, but don't do it if you have the HNP, as you'll lose it. 

 

 

Ok, just did a clear and delete and a guided setup. All went through np.

 

Now I have a full guide. I have never used HNP anyway and the original image on the drive was from a full clear and delete anyway..

 

BUT... the time is 1 hr behind in menus and on the Tivo under settings/info and in the daylight saving line it says standard time ?

 

the whole guide is also 1 hr out but programs are playing at the right time.

 

Is there anyway to turn daylight saving on ?

 

 

Can you please PM me your TSN number (from System Information) and my contact will check the logs on the OzTivo server. It may help if you can advise the time approx that you did the C&D and GS. 





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far. See: www.hillcrest.net.nz


770 posts

Ultimate Geek

Trusted

  # 1903504 17-Nov-2017 22:42
One person supports this post
Send private message quote this post

The Official  Hybrid Tivo server is now off-line. The end of an era. 

 

OzTivo are now flying solo. Long live the Tivo. 





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far. See: www.hillcrest.net.nz


273 posts

Ultimate Geek


  # 1903524 18-Nov-2017 06:14
3 people support this post
Send private message quote this post
41 posts

Geek


# 1903587 18-Nov-2017 09:50
Send private message quote this post

Maxcat:

 

Here is my Tivo column in today's Waikato Times:

 

https://www.stuff.co.nz/waikato-times/98973199/max-christoffersen-aussie-battlers-deserve-full-credit-for-saving-tivo 

 

 

 

 

 

 

Loved your report.  Well done.


 
 
 
 


8 posts

Wannabe Geek


  # 1903604 18-Nov-2017 10:41
Send private message quote this post

Great article.... Shame about the photo as many that see it may not read the article.


697 posts

Ultimate Geek

Trusted

  # 1903605 18-Nov-2017 10:43
Send private message quote this post

Great article. well done !


8 posts

Wannabe Geek


  # 1903608 18-Nov-2017 10:51
Send private message quote this post

If it hasn't been mentioned before there is a forum for things OzTiVo that has been running since the series 1 days. It contains a wealth of info although quite a bit is S1 there are a number of hacks that could be applied to the HD to make it better than it is now.

 

Please join and add to the forums to increase the current knowledge base:

 

http://forums.oztivo.net/


42 posts

Geek


  # 1903625 18-Nov-2017 12:15
Send private message quote this post

Hi All, 

 

There seems to be varying epg / clock faults depending on what route the upgrade was done.

 

I have two 2tb tivo's that have just been re imaged with a full reset and then setup guide.

 

Both have full epg but the clocks are out one hour. there seems to be others that have followed that path with the same fault.

 

 

 

My brother inlaw has a tivo that was chipped and patched, No full reset. but clear programming and to do list. EPG and Clock ok. and yet another, Same upgrade path. No EPG. 'To Be advised'

 

 

 

I would be curious to compare upgrade paths to see what changes results as there seems to be a few here with varying results depending what they have done.

 

 

 

 

 

 

 

 

 

 

 

 


9 posts

Wannabe Geek


  # 1903664 18-Nov-2017 13:37
Send private message quote this post

I have a bit of an update on Winmfs and Jmfs:

 

 

 

Winmfs: I backed up all of my TiVo drives using the Truncated method which ends up with an image of around 500mb each.  I have managed successfully to wipe the TiVo drive and then restore the image and it works fine.  What I haven't been able to do however is to restore the image to another hard drive.  It just grey screens after Powering Up and even Fix Bootpage has no effect.

 

 

 

Jmfs: For some reason, Jmfs will not recognize a TiVo drive that has had the software mod applied for OZTiVo.  It has no problem recognizing pre-mod drives, but none of the latest ones.  Has anybody else experienced this?

 

 

 

Clear and delete:  Yep, the connection to the mothership is gone.  I have an old TiVo here that I decided to have a go with Clear and Delete everything and it just gets to Failure to connect.


31 posts

Geek


  # 1903666 18-Nov-2017 13:41
Send private message quote this post

Great article Max

As for epg - try making sure it is on “TiVo Luve Guide” and not “grid guide” - I would assume the info is not being formatted correctly yet to show up in each style of epg. Things look correct for me, with the exception of duke (not sure which day it’s grabbing bundesliga info from when it should be nfl)

273 posts

Ultimate Geek


  # 1903668 18-Nov-2017 13:46
Send private message quote this post

kevwest:

 

I have a bit of an update on Winmfs and Jmfs:

 

 

 

Winmfs: I backed up all of my TiVo drives using the Truncated method which ends up with an image of around 500mb each.  I have managed successfully to wipe the TiVo drive and then restore the image and it works fine.  What I haven't been able to do however is to restore the image to another hard drive.  It just grey screens after Powering Up and even Fix Bootpage has no effect.

 

 

 

Jmfs: For some reason, Jmfs will not recognize a TiVo drive that has had the software mod applied for OZTiVo.  It has no problem recognizing pre-mod drives, but none of the latest ones.  Has anybody else experienced this?

 

 

 

Clear and delete:  Yep, the connection to the mothership is gone.  I have an old TiVo here that I decided to have a go with Clear and Delete everything and it just gets to Failure to connect.

 

 

 

 

In Darren's original instructions he refers to 'writing zeros' to blank the drive.

 

Is this a step you have missed out that may be needed? (i'm not sure!)

 

 

 

Here is Darren's (Dr Tivo) advice.

 

"If you do happen to wish to use a Tivo expander (if you have one) or have another known good working order used hard disk laying around, you need to blank it first.  In this case go to the Western Digital website and get their diagnostic software.  In that software there is an option to write zeros to the hard disk.  You must do this.  Do not simply format it with Windows or anything else as it will not work. Use the Western Digital program and write zeros to the drive.  You can cheat and do the quick option of only writing zeros to the first and last part of the hard disk.  The software will give you that option. You can even use this software with a hard disk you have even if it is not a Western Digital manufactured hard disk.."

 

 

 

 


697 posts

Ultimate Geek

Trusted

  # 1903672 18-Nov-2017 13:52
Send private message quote this post

I replaced the image on one the other day. I used the format option in winfms first before I replaced the image and it was ok..


1 | ... | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | ... | 56
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32


Vodafone 5G service live in four cities
Posted 10-Dec-2019 08:30


Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33


IMAGR and Farro bring checkout-less supermarket shopping to New Zealand
Posted 5-Dec-2019 09:07


Wellington Airport becomes first 5G connected airport in the country
Posted 3-Dec-2019 08:42


MetService secures Al Jazeera as a new weather client
Posted 28-Nov-2019 09:40


NZ a top 10 connected nation with stage one of ultra-fast broadband roll-out completed
Posted 24-Nov-2019 14:15


Microsoft Translator understands te reo Māori
Posted 22-Nov-2019 08:46


Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.