Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | ... | 56
26 posts

Geek


  # 1908279 27-Nov-2017 09:45
Send private message quote this post

Maxcat:

 

TCSwivel:

 

Hello.

 

Having a problem with the networking.

 

My PC see's the Tivo and can list the programs, also can tag the programs.

 

But when I go to transfer (from pc to tivo or tivo to Pc) it will error says file not found.

 

Windows 10 , Tivo chipped and on same network, TivoDesktop 2.8, All paths are correct

 

Any Ideas why the error ??

 

I Tag the file, Agree to the Transfer warning, Transfer starts and then errors out

 

"The System cannot find the file specified.

 

Thanks

 

Tomo

 

 

 

 

Mine is working 'business as usual' with Windows 7. Can you try on another non Windows 10 PC? I have HNP on 3 Tivos and desktop app on Windows 7 PC.

 

Speaking of which...I could try on my Windows 10 PC (and confirm/deny it is  potential problem for you) but how do I move and 'run' the Tivo files for the Desktop App of the desktop on this PC or is it not possible?

 

 

 

 

 

 

I think i have a Windows 7 system some place, Will try that, I still have the desktop 2.8 setup file. 


897 posts

Ultimate Geek

Subscriber

  # 1908306 27-Nov-2017 10:19
2 people support this post
Send private message quote this post

Spong:

 

I know what you mean about the Panasonic. I've modified close to 80x Tivos so far, and many belong to disillusioned owners of  Panasonic and Dish units. 

 

 

I've had a number of people get me to fix their Tivo's and stating they've already taken back the Dish TV T2200's after being disappointed with them.


 
 
 
 


10 posts

Wannabe Geek


  # 1908504 27-Nov-2017 14:56
5 people support this post
Send private message quote this post

Just got my Tivo back from Spong and it's working perfectly.  CHEEHOO!!

 

BIG THANKS to him and the OzTivo community for the awesome job of working together and getting this back up and running.  Our family is very grateful at the effort.  To keep this fantastic piece of kit running (and out of the rubbish tip!!) and the development work that has gone on in the background is ... well... JUST AMAZING.  Thank you so very much!


273 posts

Ultimate Geek


  # 1908740 28-Nov-2017 06:40
Send private message quote this post

TCSwivel:

 

Maxcat:

 

TCSwivel:

 

Hello.

 

Having a problem with the networking.

 

My PC see's the Tivo and can list the programs, also can tag the programs.

 

But when I go to transfer (from pc to tivo or tivo to Pc) it will error says file not found.

 

Windows 10 , Tivo chipped and on same network, TivoDesktop 2.8, All paths are correct

 

Any Ideas why the error ??

 

I Tag the file, Agree to the Transfer warning, Transfer starts and then errors out

 

"The System cannot find the file specified.

 

Thanks

 

Tomo

 

 

 

 

Mine is working 'business as usual' with Windows 7. Can you try on another non Windows 10 PC? I have HNP on 3 Tivos and desktop app on Windows 7 PC.

 

Speaking of which...I could try on my Windows 10 PC (and confirm/deny it is  potential problem for you) but how do I move and 'run' the Tivo files for the Desktop App of the desktop on this PC or is it not possible?

 

 

 

 

 

 

I think i have a Windows 7 system some place, Will try that, I still have the desktop 2.8 setup file. 

 

 

 

 

This from the Whirlpool Oz discussion:

 

 

 

"I've just managed to get my Tivo Desktop installed into win 7 I installed on my win 10 PC.(Dual Boot). So the transfer of recordings is now working again for my Tivo with MAK.

 


I installed win 7, because win 10 doesn't support firewire, which I use for video conversions. I don't think win 10 likes Tivo Desktop either."


75 posts

Master Geek


  # 1908745 28-Nov-2017 07:12
Send private message quote this post

Hi all, great thread with great support, may I ask if there is anyone in the Auckland region who I can request the modding job done. I'm out the Norwest of Auckland, but am keen to get my TiVo box to someone to update.

 

Much appreciated!


897 posts

Ultimate Geek

Subscriber

  # 1908795 28-Nov-2017 08:08
Send private message quote this post

Lally:

 

Hi all, great thread with great support, may I ask if there is anyone in the Auckland region who I can request the modding job done. I'm out the Norwest of Auckland, but am keen to get my TiVo box to someone to update.

 

Much appreciated!

 

 

PM Sent.


26 posts

Geek


  # 1908918 28-Nov-2017 11:38
Send private message quote this post

Maxcat:

 

TCSwivel:

 

Maxcat:

 

TCSwivel:

 

Hello.

 

Having a problem with the networking.

 

My PC see's the Tivo and can list the programs, also can tag the programs.

 

But when I go to transfer (from pc to tivo or tivo to Pc) it will error says file not found.

 

Windows 10 , Tivo chipped and on same network, TivoDesktop 2.8, All paths are correct

 

Any Ideas why the error ??

 

I Tag the file, Agree to the Transfer warning, Transfer starts and then errors out

 

"The System cannot find the file specified.

 

Thanks

 

Tomo

 

 

 

 

Mine is working 'business as usual' with Windows 7. Can you try on another non Windows 10 PC? I have HNP on 3 Tivos and desktop app on Windows 7 PC.

 

Speaking of which...I could try on my Windows 10 PC (and confirm/deny it is  potential problem for you) but how do I move and 'run' the Tivo files for the Desktop App of the desktop on this PC or is it not possible?

 

 

 

 

 

 

I think i have a Windows 7 system some place, Will try that, I still have the desktop 2.8 setup file. 

 

 

 

 

This from the Whirlpool Oz discussion:

 

 

 

"I've just managed to get my Tivo Desktop installed into win 7 I installed on my win 10 PC.(Dual Boot). So the transfer of recordings is now working again for my Tivo with MAK.

 


I installed win 7, because win 10 doesn't support firewire, which I use for video conversions. I don't think win 10 likes Tivo Desktop either."

 

 

Interesting. 


 
 
 
 


42 posts

Geek


  # 1909543 29-Nov-2017 13:07
Send private message quote this post

Wow it has gone really quiet here. No tivo's to mod either.

 

Has anybody any idea what the SW1 switch does on the motherboard? (Right hand bottom). All this time I have never noticed it.

 

 

 

 

Self destruct button?

 

 

 

 


1081 posts

Uber Geek


  # 1909557 29-Nov-2017 13:41
Send private message quote this post

Symondo:

 

Wow it has gone really quiet here. No tivo's to mod either.

 

Has anybody any idea what the SW1 switch does on the motherboard? (Right hand bottom). All this time I have never noticed it.

 

Self destruct button?

 

 

From the nearby ADM708 5V supervisory/reset chip data sheet " An active low, debounced manual reset input (MR) is also included." so I would guess a reset button. I've never noticed it before either! I'm going to try it this evening.


26 posts

Geek


  # 1910690 29-Nov-2017 18:30
Send private message quote this post

OK.

 

Well did some looking into my system, I had re installed Desktop 2.8 a while back, And it was running fine, But when I went to transfer it error'd out with

 

"file not found".

 

So went to run it in Admin mode and got error Server different version.

 

Server 2.8.3, So ran the 2.8.3 install and all working as it should.

 

Windows 10 and chipped Tivo, Oh what more do I need for Xmas.

 

Oh, transferring the Fantastic rugby game between NZ and Ireland, The one we Won (Ireland that is).  8-)


1081 posts

Uber Geek


  # 1910747 29-Nov-2017 21:03
Send private message quote this post

Skolink:

 

Symondo:

 

Wow it has gone really quiet here. No tivo's to mod either.

 

Has anybody any idea what the SW1 switch does on the motherboard? (Right hand bottom). All this time I have never noticed it.

 

Self destruct button?

 

 

From the nearby ADM708 5V supervisory/reset chip data sheet " An active low, debounced manual reset input (MR) is also included." so I would guess a reset button. I've never noticed it before either! I'm going to try it this evening.

 

 

Wait...did you solder on that button? I just checked a couple of TiVos and it isn't fitted, and probably never is which is why I haven't noticed it before.


26 posts

Geek


  # 1910760 29-Nov-2017 21:40
Send private message quote this post

Skolink:

 

Skolink:

 

Symondo:

 

Wow it has gone really quiet here. No tivo's to mod either.

 

Has anybody any idea what the SW1 switch does on the motherboard? (Right hand bottom). All this time I have never noticed it.

 

Self destruct button?

 

 

From the nearby ADM708 5V supervisory/reset chip data sheet " An active low, debounced manual reset input (MR) is also included." so I would guess a reset button. I've never noticed it before either! I'm going to try it this evening.

 

 

Wait...did you solder on that button? I just checked a couple of TiVos and it isn't fitted, and probably never is which is why I haven't noticed it before.

 

 

Well i have to put my 2 cents worth in.

 

1st Tivo chipped had a smaller MotherBoard than 2nd Tivo, 3rd Tivo (not chipped) has the button, also doa HD.

 

Guess it was  to perform some sort of reset function


26 posts

Geek


  # 1910761 29-Nov-2017 21:40
Send private message quote this post

Skolink:

 

Skolink:

 

Symondo:

 

Wow it has gone really quiet here. No tivo's to mod either.

 

Has anybody any idea what the SW1 switch does on the motherboard? (Right hand bottom). All this time I have never noticed it.

 

Self destruct button?

 

 

From the nearby ADM708 5V supervisory/reset chip data sheet " An active low, debounced manual reset input (MR) is also included." so I would guess a reset button. I've never noticed it before either! I'm going to try it this evening.

 

 

Wait...did you solder on that button? I just checked a couple of TiVos and it isn't fitted, and probably never is which is why I haven't noticed it before.

 

 

Well i have to put my 2 cents worth in.

 

1st Tivo chipped had a smaller MotherBoard than 2nd Tivo, 3rd Tivo (not chipped) has the button, also doa HD.

 

Guess it was  to perform some sort of reset function


48 posts

Geek


  # 1910802 29-Nov-2017 23:48
Send private message quote this post

Symondo:

Wow it has gone really quiet here. No tivo's to mod either.


Has anybody any idea what the SW1 switch does on the motherboard? (Right hand bottom). All this time I have never noticed it.



 


Self destruct button?


 


 



It's usually not there, though it is a bit hard to tell in this case...

I was having trouble deciding if I should persevere with a shovel or hire a Bobcat to clean this one out.

7 posts

Wannabe Geek


  # 1910809 30-Nov-2017 01:03
Send private message quote this post

Hi LAlly, answering your question on who can do the modding Norwest Auckland, I highly recommend 

 

rphenix


1 | ... | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 35 | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | ... | 56
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33


IMAGR and Farro bring checkout-less supermarket shopping to New Zealand
Posted 5-Dec-2019 09:07


Wellington Airport becomes first 5G connected airport in the country
Posted 3-Dec-2019 08:42


MetService secures Al Jazeera as a new weather client
Posted 28-Nov-2019 09:40


NZ a top 10 connected nation with stage one of ultra-fast broadband roll-out completed
Posted 24-Nov-2019 14:15


Microsoft Translator understands te reo Māori
Posted 22-Nov-2019 08:46


Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.