Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55
15161 posts

Uber Geek


  # 1984595 27-Mar-2018 23:52
One person supports this post
Send private message

Castle:

 

old3eyes:

 

Why would it not start up again??  I know that some electronic components will fail after being turned off and cooled down but I guess it wasn't your TiVos turn to die today.. 

 

 

I was under the impression that once the Tivo service ended if your Tivo device needed to restart it wouldn't be able to, as during start up it needs to connect to the service.  I must have imagined that.

 

 

 

 

No, it just won't restart if you did a full tivo reset. Definitely get it modded, as it works as good as new, unless you are using the home networking stuff..


22 posts

Geek


  # 1984596 28-Mar-2018 00:00
One person supports this post
Send private message

Spong:

 

gregmcc:

 

If you do a clear and delete that's when it stops as it tries calling home, to a home that no longer exists

 

 

Greg is 100% correct. Why not make life easier on yourself and have your Tivo modified, then you can use it as it was intended with a nice new EPG?  You could then even do a clear and delete if you really wanted, and it wouldn't be bricked. There are several of us setup to do so, and happy to help. 

 

 

I do plan on getting it modded.  I just don't have the funds for it right now.  And in the meantime manual recording works fine for my needs. 

 

I'll PM you, Spong, to get the breakdown of prices so I know exactly how much I need to save up.  (Again. I did get prices from you last year but I figure they may have changed since then.) Thanks.


 
 
 
 


38 posts

Geek


  # 1986577 31-Mar-2018 21:43
Send private message

Anyone else's Tivo EPG out of whack tonight? Think it Daylight Saving issues...

 

My 6pm News did not record til 7pm, and my plus one channels are showing the same times as originals.


15161 posts

Uber Geek


  # 1986581 31-Mar-2018 21:55
Send private message

Interesting. My news recorded twice, once at 6pm and again at 7pm on same channel. which I thought was odd. Must be related to daylight savings

881 posts

Ultimate Geek


  # 1986582 31-Mar-2018 21:56
Send private message

tussockcreek:

 

Anyone else's Tivo EPG out of whack tonight? Think it Daylight Saving issues...

 

My 6pm News did not record til 7pm, and my plus one channels are showing the same times as originals.

 

 

Yep -seems to be out by a couple of hours, will look at it tomorrow as it hopefully will sort itself out.

 

John





I know enough to be dangerous


48 posts

Geek


  # 1986603 31-Mar-2018 22:50
One person supports this post
Send private message

I noticed that the Hobbit movie on 3 last night was showing as The Project on the EPG, but I didn't try to decipher exactly what was going on.

881 posts

Ultimate Geek


  # 1986652 1-Apr-2018 07:51
Send private message

Seems to be good now

 

John





I know enough to be dangerous


 
 
 
 


207 posts

Master Geek


  # 1988834 5-Apr-2018 15:47
Send private message

I've lost track of this thread and will do a lot of back reading.  Is there anyone in Wellington area (J'ville, Newlands) who has a spare PROM chip and  socket that I could buy.  Please send me a pm to discuss.  Thanks!

 

 

 

 


48 posts

Geek


  # 1988864 5-Apr-2018 16:32
Send private message

alvin:

I've lost track of this thread and will do a lot of back reading.  Is there anyone in Wellington area (J'ville, Newlands) who has a spare PROM chip and  socket that I could buy.  Please send me a pm to discuss.  Thanks!


 


 

PM'd

20 posts

Geek


  # 1998014 17-Apr-2018 18:46
Send private message

We got two TiVo’s modded at Xmas and both have been running fine, however one of them (my mum’s) now won’t download any data. It connects and everything but fails on the last step and says S03 error. I followed the onscreen instructions and restarted the Tivo but it still didn’t work (and lost even more epg data). Any idea of what’s gone wrong and how to fix it?


1716 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1998021 17-Apr-2018 18:58
Send private message

Aitchy: We got two TiVo’s modded at Xmas and both have been running fine, however one of them (my mum’s) now won’t download any data. It connects and everything but fails on the last step and says S03 error. I followed the onscreen instructions and restarted the Tivo but it still didn’t work (and lost even more epg data). Any idea of what’s gone wrong and how to fix it?

 

 

 

looks like this may be a database corruption issue, usually a hard drive problem........ time to upgrade the hard drive


20 posts

Geek


  # 1998117 17-Apr-2018 21:11
Send private message

gregmcc:

looks like this may be a database corruption issue, usually a hard drive problem........ time to upgrade the hard drive



Oh no. Any idea on the likely cost of that?

767 posts

Ultimate Geek

Trusted

  # 1998207 17-Apr-2018 22:58
Send private message

Aitchy: We got two TiVo’s modded at Xmas and both have been running fine, however one of them (my mum’s) now won’t download any data. It connects and everything but fails on the last step and says S03 error. I followed the onscreen instructions and restarted the Tivo but it still didn’t work (and lost even more epg data). Any idea of what’s gone wrong and how to fix it?

 

As mentioned by someone else, it's possibly a failing hard disk, but you may want to do the following first. You've nothing to lose.

 

Go to Read New messages and settings

 

Choose Restart or Reset System

 

Choose Clear program information and To Do List

 

Allow the above be done, and after restarting, try downloading new guide data manually again.

 

One more thing. In the System Information menu, check that the current date and time displayed are correct. A Tivo I modified last week had it's clock stubbornly stuck in 2003, until I replaced the CR2032 battery and several connections to the OzTivo mothership were completed.    





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far. See: www.hillcrest.net.nz


293 posts

Ultimate Geek


  # 1999162 19-Apr-2018 10:10
Send private message

Spong:

 

One more thing. In the System Information menu, check that the current date and time displayed are correct. A Tivo I modified last week had it's clock stubbornly stuck in 2003, until I replaced the CR2032 battery and several connections to the OzTivo mothership were completed.    

 

 

That's a good point, those factory fitted batteries must be nearing the end of their shelf life after ~9 years.


42 posts

Geek


  # 1999416 19-Apr-2018 16:44
Send private message

Groucho:

 

Spong:

 

One more thing. In the System Information menu, check that the current date and time displayed are correct. A Tivo I modified last week had it's clock stubbornly stuck in 2003, until I replaced the CR2032 battery and several connections to the OzTivo mothership were completed.    

 

 

That's a good point, those factory fitted batteries must be nearing the end of their shelf life after ~9 years.

 

 

Funnily enough I usually measure every one that I re-chip. Hardly ever do I see one under 3V, Including older 160gb tivo's. I almost feel like I am wasting my time measuring them they are so consistent.


1 | ... | 36 | 37 | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.