Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50
16 posts

Geek
+1 received by user: 1


  Reply # 2033355 10-Jun-2018 20:39
Send private message quote this post

Wow - that was quick. Changed HDMI to view TiVo and Prime is back!!!

 

YAAAAAAYYYYYYY


723 posts

Ultimate Geek
+1 received by user: 169

Trusted

  Reply # 2033362 10-Jun-2018 20:50
Send private message quote this post

I've been away for the weekend and have just got back. I've just done a manual guide update and Prime is now good until Wednesday.

 

Here's the latest news sent to me from our No.1 NZ developer. 

 

"I’ve spent the last week tweaking and testing new headends (thats the section of configuration payload that defines channels - I’ve gone through 12 revisions to get to this stage) and have been pushing guide data for new channels into the main stream server for a while now (everything now just need to be linked up).
I’ve tested this far as I can and have just pushed the final updates live tonight. Its the first significant change of channel structure and data since the original stuff was done so am hoping I’ve nailed it otherwise we’ll have 900+ problems on our hands pretty quickly. I think it was worth taking some extra time over this to do everything possible to get it right.
Can you keep your ears to the ground across your channels for me? particularly because I can only test one of the 4 transponder configurations. Thanks for your help as always."

 

I believe there maybe a few guide glitches during this transition to the new headend. 





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far.


1201 posts

Uber Geek
+1 received by user: 472


  Reply # 2033504 11-Jun-2018 09:40
Send private message quote this post

My Guide data returned yesterday. All my channels now have data including Three Life. Thanks for all the hard work. Is there perhaps a paypal donate page somewhere where we can donate some funds to this mystery person?


38 posts

Geek
+1 received by user: 13


  Reply # 2033527 11-Jun-2018 10:25
Send private message quote this post

He's part of

 

Anonymous Anonymous emblem.svg

 

 

 

probably only uses Bitcoin...

 

 

 

Good on ya mate!


723 posts

Ultimate Geek
+1 received by user: 169

Trusted

  Reply # 2033763 11-Jun-2018 17:40
2 people support this post
Send private message quote this post

Here are the latest OzTivo server statistics from 10/6/18 for our Series 3 modified Tivos. The small dip on the graph was when the statistics app died for a few days before it was noticed. Progress of additional Tivos connecting for guide updates is slow but steady now, as most have already had their's modified. I'm sure there are still a lot of machines out there that haven't been modified yet. I'm still meeting people that don't even know it's possible.

 

 *2218 units seen (+1 since yesterday), 1751 active in the last 7 days*
> AU 1039 TSN's seen (No change in 24hrs), 821 active (-0.1%) in the last 7 days
> NZ 1164 TSN's seen (No change in 24hrs), 929 active (-0.5%) in the last 7 days

 

 

 





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far.


723 posts

Ultimate Geek
+1 received by user: 169

Trusted

  Reply # 2033982 11-Jun-2018 22:01
Send private message quote this post

Just a heads up guys. With the change to the new headend, please check that your season passes are still intact during this transition stage,  and upcoming recordings are showing in the ToDo list. There could be some issues there. You may need to recreate some. 





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far.


10 posts

Wannabe Geek
+1 received by user: 1


  Reply # 2034068 12-Jun-2018 07:44
One person supports this post
Send private message quote this post

Yes count me in to I would like to make a donation in appreciation of all the hard work done


2 posts

Wannabe Geek


  Reply # 2036057 13-Jun-2018 17:12
Send private message quote this post

Glad to discover it’s not just me! Our TiVo time is 2hrs behind and I can access epg through selecting record by time or channel but not in search by title.
Crossing my fingers to get back in the maintream!

723 posts

Ultimate Geek
+1 received by user: 169

Trusted

  Reply # 2036143 13-Jun-2018 20:18
Send private message quote this post

Eggy: Glad to discover it’s not just me! Our TiVo time is 2hrs behind and I can access epg through selecting record by time or channel but not in search by title.
Crossing my fingers to get back in the maintream!

 

 

 

It sounds like you haven't had your Tivo upgraded to work with the new guide, and it's also not running the final official software that would have kept the date and time correct. I've sent you a personal message through Geekzone to advise you of options available to you.  





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far.


2 posts

Wannabe Geek


  Reply # 2036218 13-Jun-2018 21:50
Send private message quote this post

I had it upgraded some months ago and it has been fine, seemed to lose the plot when we had a new router installed.

723 posts

Ultimate Geek
+1 received by user: 169

Trusted

  Reply # 2036256 13-Jun-2018 22:51
Send private message quote this post

Eggy: I had it upgraded some months ago and it has been fine, seemed to lose the plot when we had a new router installed.

 

It sounds like you no longer have an internet connection to it. Unless you do, you won't get an EPG, and your on-board clock will not have been corrected.

 

Go to the Messages and Settings Menu/Settings/Network.

 

You'll then see when your last successful network connection occurred. If it wasn't today or yesterday, you'll need to fix the problem, either by reconnecting the network cable or by reconnecting to your wireless network. Make sure the wifi adapter is connected if using that connection method. Everything you need is there at the network menu. 





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far.


657 posts

Ultimate Geek
+1 received by user: 56

Trusted

  Reply # 2037720 14-Jun-2018 19:16
Send private message quote this post

My Tivo Has been running fine since the upgrade but started to play up the last few days.
I suspected the hard drive and had a spare so I replaced it .It now bootsup ,finds a network but fails at the next step and I get a N 17 error, which is apparently network related but has had no issues since being modded.
Any ideas?

723 posts

Ultimate Geek
+1 received by user: 169

Trusted

  Reply # 2037870 14-Jun-2018 20:39
Send private message quote this post

Brunzy: My Tivo Has been running fine since the upgrade but started to play up the last few days.
I suspected the hard drive and had a spare so I replaced it .It now bootsup ,finds a network but fails at the next step and I get a N 17 error, which is apparently network related but has had no issues since being modded.
Any ideas?

 

What processes in detail did you follow when you replaced the hard disk? If you cloned it, you shouldn't have needed to make any changes to network or other settings. What was happening when it "played up"? Are you using ethernet or wifi connections? Have you checked the network settings? If you used an image from another Tivo drive, you'll always need to do a full clear and delete and guided setup before putting it to use. Has your new Tivo drive been patched? When you go to System Information, the first line of information should be "Backdoors: ENABLED!" If not, the drive isn't running the OzTivo software. If not, it'll be trying to connect to old non-existent Hybrid server.





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far.


657 posts

Ultimate Geek
+1 received by user: 56

Trusted

  Reply # 2043143 24-Jun-2018 15:26
Send private message quote this post

Thanks for your detailed response and apologies for my late reply, I had spare machine so installed that and all is well.

I’m connected via ethernet so that should rule that part out,It’s definitely been pathced as I’ve been using it for the last few months.
I didn’t do anything with the hard drive as I didn’t realise you had to and I’m not sure how to go about it,
Cheers

10 posts

Wannabe Geek
+1 received by user: 1


  Reply # 2060988 23-Jul-2018 13:27
Send private message quote this post

Would anyone have any idea why one only of my season pass programs records with no sound, all other season passes records fine. This is a regular occurrence for the same program


1 | ... | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.