Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53
44 posts

Geek
+1 received by user: 9


  Reply # 2095576 24-Sep-2018 14:54
Send private message quote this post

pegi:

sweet308:
CrashAndBurn:


Anyone had issues with their remote not responding. I had to press the same button a number of times before it registers. Issue happens on any button. Restarting the TIVO itself seems to fix the issue but the issue happens again after a few days.




That problem is usually caused by silicone oil leaching out of the membrane keypad. In that case usually some buttons are more affected than others. It is fixable by opening the remote up and cleaning it up inside. I've fixed 6 or 7 or so remotes like that so far, all successfully.

It could also be caused by flat batteries, always worth checking the simple things first :-)


I had problem with the responsiveness of my TiVo remote when I had my energy saving bulbs switched on in the lounge. Replaced them with LED bulbs and the issue disappeared.


 


 


That's one I haven't come across before! And I have compact fluorescent lights in my lounge too. Maybe one of the bulbs was a bit dodgy and basically flashing on and off too fast for the eye to see but interfering with the TiVo's remote sensor.

Direct sunlight onto the TiVo front panel will block the sensor from receiving too.

44 posts

Geek
+1 received by user: 9


  Reply # 2095583 24-Sep-2018 15:07
Send private message quote this post

BlueShift:

Dynamic:


@Spong what's chipping worth, please?  I have our Tivo sitting by my desk awaiting a chip, but I wanted to give a Panasonic DVR a good try first.  The Mrs grumbled about the Panny interface and usability but I've just turned a blind ear to it until now... I was waiting for UFB at home to give the Vodafone TV box a go.  This was even worse.  Time for our Tivo (with a 1Tb drive installed, plus a new fan) to stage a comeback!



We've been OK with the interface, its not as good as the Tivo, but we can find our way around. The problem we have is the Panasonic seems to require a much stronger signal from the aerial than any other device in the house. The reception is terrible, and when I retuned it to try and improve it, we couldn't get half the channels at all. I've already replaced the unit when I got no reception on the first one I bought, but the replacement is just as bad. I bought a signal booster and plugged it in, and it improved, but not much. The Tivo when plugged into the same plug had no issues at all, and the TV I have plugged in there is fine.


I don't know whether to spend money on an aerial tech to fix the signal, or spend it on chipping and upgrading the Tivo and sell the Panny.


I've got a Panny too and it's receiver seems perfectly good, if not better than most other devices here. You might have been really unlucky to get two faulty ones in a row, or maybe you have a bad fly lead connecting the Panny to the wall aerial socket. Wall sockets can sometimes get slightly splayed out centre contacts causing no connection - try wiggling the plug around to see if that's the case.

Boosters work best if they are installed near the antenna end of the cable.

 
 
 
 


260 posts

Ultimate Geek
+1 received by user: 59


  Reply # 2096043 25-Sep-2018 11:13
Send private message quote this post

pegi:

 

I had problem with the responsiveness of my TiVo remote when I had my energy saving bulbs switched on in the lounge. Replaced them with LED bulbs and the issue disappeared.

 

 

As an aside my parents had issues with their Sony TV which had its picture go quite dim at night and they thought the fluorescent backlight was failing.  Turns out it was the new LED bulbs that replaced some halogen spots playing havoc with the TV's adaptive brightness.  Disabled the adaptive brightness and problem was solved.  The TV must base the ambient light on whatever invisible to the eye part of the light spectrum that LED's don't emit.

 

Having seen this happen myself I don't doubt lighting/flickering could upset infra-red remotes.


17 posts

Geek
+1 received by user: 1


  Reply # 2102916 7-Oct-2018 15:40
Send private message quote this post

Is anyone else having problems with the EPG or TV1?  It has been a bit garbled for the last week or two with programmes on at the wrong time or at multiple times (e.g. TV1 News at 6 pm on from 5pm to 6pm and again from 6pm to 6:30 pm.  Many other programmes have been similarly incorrect on TV1 for some time now.


40 posts

Geek
+1 received by user: 9


  Reply # 2102918 7-Oct-2018 16:02
One person supports this post
Send private message quote this post

Frenzyshadow:

Is anyone else having problems with the EPG or TV1?  It has been a bit garbled for the last week or two with programmes on at the wrong time or at multiple times (e.g. TV1 News at 6 pm on from 5pm to 6pm and again from 6pm to 6:30 pm.  Many other programmes have been similarly incorrect on TV1 for some time now.



There's another post relating to this, but yes the guide is a bit buggered at the moment. Daylight saving seems to have screwed something.

7933 posts

Uber Geek
+1 received by user: 811

Subscriber

  Reply # 2102971 7-Oct-2018 19:22
Send private message quote this post

Mike61:
Frenzyshadow:

Is anyone else having problems with the EPG or TV1?  It has been a bit garbled for the last week or two with programmes on at the wrong time or at multiple times (e.g. TV1 News at 6 pm on from 5pm to 6pm and again from 6pm to 6:30 pm.  Many other programmes have been similarly incorrect on TV1 for some time now.



There's another post relating to this, but yes the guide is a bit buggered at the moment. Daylight saving seems to have screwed something.

Now that Ozzie has gone to daylight savings it seems to be correct now.




Regards,

Old3eyes


40 posts

Geek
+1 received by user: 9


  Reply # 2103029 7-Oct-2018 20:40
Send private message quote this post

Mines still buggered for tonight but looks like it's ok tomorrow.

743 posts

Ultimate Geek
+1 received by user: 171

Trusted

  Reply # 2108086 15-Oct-2018 12:22
Send private message quote this post

Some work has been done by the developers to help resolve those 5 minute segments that appear when the guide was altered after initial release. The system should not tolerate program update moves up to 10 minutes now. Please let me know if this is, or isn't working so that I can provide feedback to the developers. This is a side effect of the fact that the system is fully automated, i.e. we don't have someone sitting down curating the data. 

 

Another problem is currently being looked at in that Tivos that have only just been connected to the network, or have been disconnected for some time, are not getting EPG data beyond today 15/10/18. Hopefully this will be resolved soon. Please let me know if you've seen this happen over the last day or two. 





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far. See: www.hillcrest.net.nz


40 posts

Geek
+1 received by user: 9


  Reply # 2108585 16-Oct-2018 06:09
Send private message quote this post

I had a quick look at the guide last night and couldn't see any 5 minute slots. Will let you know if I see any.

Does this change mean that if a shows time is changed by 5 minutes it will still show at the original time in the guide? If so I will need to change my recordings to start earlier to make sure the beginning is not cut off.

Say thanks to the developers for me.


Cheers

743 posts

Ultimate Geek
+1 received by user: 171

Trusted

  Reply # 2108814 16-Oct-2018 12:46
Send private message quote this post

Mike61: I had a quick look at the guide last night and couldn't see any 5 minute slots. Will let you know if I see any.

Does this change mean that if a shows time is changed by 5 minutes it will still show at the original time in the guide? If so I will need to change my recordings to start earlier to make sure the beginning is not cut off.

Say thanks to the developers for me.


Cheers

 

I'm not sure how this is being handled, so best to keep an eye on things.

 

Thankfully the developers worked through the night and have fixed the issue with newly modified units not getting data that I mentioned in my posting above. This would have likely made itself known to everyone after next Saturday as no more data was getting through past Saturday. 





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far. See: www.hillcrest.net.nz


14485 posts

Uber Geek
+1 received by user: 1909


  Reply # 2108864 16-Oct-2018 13:55
One person supports this post
Send private message quote this post

Mine didn't get affected at all by any daylight savings change and has been recording the 6pm news fine since it was connected up. In fact the EPG seems to be more reliable than when it was officially run by tivo, which often had problems.


1 post

Wannabe Geek


  Reply # 2111153 19-Oct-2018 18:30
Send private message quote this post

I am in need of my tivo to be revived what is the cost of the chip I am in bucklands beach Auckland nz

743 posts

Ultimate Geek
+1 received by user: 171

Trusted

  Reply # 2111182 19-Oct-2018 19:54
Send private message quote this post

Tim089: I am in need of my tivo to be revived what is the cost of the chip I am in bucklands beach Auckland nz

 

 

 

Thanks for the email you sent. I've responded directly, and you can also find details at my website in my sig. 





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far. See: www.hillcrest.net.nz


201 posts

Master Geek
+1 received by user: 1


  Reply # 2112575 23-Oct-2018 08:24
Send private message quote this post

I have Tivo sitting gathering dust that would be good to offload to someone on here.  Not upgraded.  Was all working when unplugged comes with remote and wifi dongle.

 

Let me know if someone is interested.

 

 

 


17 posts

Geek
+1 received by user: 1


  Reply # 2147300 18-Dec-2018 19:01
Send private message quote this post

Has anyone else noticed that the Tivo EPG stops for many of the channels after this coming Friday (21 December).  There is still an EPG for Bravo, Bravo+1 and a few other channels like Choice, Te Reo, Duke and Al Jazeera but TV2, 2+1, Maori, Prime and some others show nothing .  TV1 and TV3 (and the plus 1s) show only News programmes after Friday.  This is the same on all three of my Tivos.


1 | ... | 42 | 43 | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.