Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56
11 posts

Geek


  # 2172021 2-Feb-2019 22:23
Send private message quote this post

Spong:

 

jfstoke:

 

Is the EPG function still running? My Tivo hasn't had guide data for several days, and I'm wondering if it's a problem with my Tivo or the system.

 

 

The guide is currently working fine and my TiVos have EPG data cached until Saturday 9th February, with the last successful connection that was yesterday. That's exactly what should be there. 

 

I suggest you do a manual network call and watch what's happening from the status messages. 

 

 

When I do that, the second step (Connecting) halts with the error "Failed while negotiating". I've tried restarting the Tivo, and the error is still there. The Network Diagnostics "Tivo Service connection" passes. Is there somewhere else on the box that will give me more detail?


770 posts

Ultimate Geek

Trusted

  # 2172025 2-Feb-2019 22:44
Send private message quote this post

jfstoke:

 

Spong:

 

jfstoke:

 

Is the EPG function still running? My Tivo hasn't had guide data for several days, and I'm wondering if it's a problem with my Tivo or the system.

 

 

The guide is currently working fine and my TiVos have EPG data cached until Saturday 9th February, with the last successful connection that was yesterday. That's exactly what should be there. 

 

I suggest you do a manual network call and watch what's happening from the status messages. 

 

 

When I do that, the second step (Connecting) halts with the error "Failed while negotiating". I've tried restarting the Tivo, and the error is still there. The Network Diagnostics "Tivo Service connection" passes. Is there somewhere else on the box that will give me more detail?

 

 

I'm assuming you're using the default DHCP settings for your network adapter in use, i.e.  ethernet or wifi? Have you tried restarting your modem? I know it may sound silly, but it's rare for this to fail unless it's one of the above. You're not using a smart DNS service or VPN? 





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far. See: www.hillcrest.net.nz


 
 
 
 


11 posts

Geek


  # 2172040 2-Feb-2019 23:55
Send private message quote this post

Spong:

 

jfstoke:

 

Spong:

 

jfstoke:

 

Is the EPG function still running? My Tivo hasn't had guide data for several days, and I'm wondering if it's a problem with my Tivo or the system.

 

 

The guide is currently working fine and my TiVos have EPG data cached until Saturday 9th February, with the last successful connection that was yesterday. That's exactly what should be there. 

 

I suggest you do a manual network call and watch what's happening from the status messages. 

 

 

When I do that, the second step (Connecting) halts with the error "Failed while negotiating". I've tried restarting the Tivo, and the error is still there. The Network Diagnostics "Tivo Service connection" passes. Is there somewhere else on the box that will give me more detail?

 

 

I'm assuming you're using the default DHCP settings for your network adapter in use, i.e.  ethernet or wifi? Have you tried restarting your modem? I know it may sound silly, but it's rare for this to fail unless it's one of the above. You're not using a smart DNS service or VPN? 

 

 

No, I'm not using a smart DNS service, nor a VPN. And I have the default DHCP, using the Ethernet network adapter. I tried a restart of the modem, and that didn't help. Tomorrow I'll try complete power-down of both Tivo and modem.


338 posts

Ultimate Geek


  # 2172064 3-Feb-2019 07:43
Send private message quote this post

Not sure if you are connected via WiFi, but try via LAN. My one had a similar issue, and I ended up connecting the WiFi dongle to the other USB port. It took a few restarts but then it eventually worked.


11 posts

Geek


  # 2172463 3-Feb-2019 22:33
Send private message quote this post

jfstoke:

 

Spong:

 

jfstoke:

 

Spong:

 

jfstoke:

 

Is the EPG function still running? My Tivo hasn't had guide data for several days, and I'm wondering if it's a problem with my Tivo or the system.

 

 

The guide is currently working fine and my TiVos have EPG data cached until Saturday 9th February, with the last successful connection that was yesterday. That's exactly what should be there. 

 

I suggest you do a manual network call and watch what's happening from the status messages. 

 

 

When I do that, the second step (Connecting) halts with the error "Failed while negotiating". I've tried restarting the Tivo, and the error is still there. The Network Diagnostics "Tivo Service connection" passes. Is there somewhere else on the box that will give me more detail?

 

 

I'm assuming you're using the default DHCP settings for your network adapter in use, i.e.  ethernet or wifi? Have you tried restarting your modem? I know it may sound silly, but it's rare for this to fail unless it's one of the above. You're not using a smart DNS service or VPN? 

 

 

No, I'm not using a smart DNS service, nor a VPN. And I have the default DHCP, using the Ethernet network adapter. I tried a restart of the modem, and that didn't help. Tomorrow I'll try complete power-down of both Tivo and modem.

 

 

Sadly, a total hardware restart of ONT, modem, switches and Tivo didn't solve the problem. Any ideas where I can go from here?


770 posts

Ultimate Geek

Trusted

  # 2172465 3-Feb-2019 22:37
Send private message quote this post

 

 

 

Sadly, a total hardware restart of ONT, modem, switches and Tivo didn't solve the problem. Any ideas where I can go from here?

 

 

Assuming you don't have any recordings you need to keep, you could perform a "Full Clear and Delete Everything" followed by a guided setup. This is safe to do on a modified TiVo. Say "yes" when asked if you have already activated your Tivo, and agree to the "terms and conditions". 





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far. See: www.hillcrest.net.nz


11 posts

Geek


  # 2172469 3-Feb-2019 22:51
Send private message quote this post

Spong:

 

 

 

 

Sadly, a total hardware restart of ONT, modem, switches and Tivo didn't solve the problem. Any ideas where I can go from here?

 

 

Assuming you don't have any recordings you need to keep, you could perform a "Full Clear and Delete Everything" followed by a guided setup. This is safe to do on a modified TiVo. Say "yes" when asked if you have already activated your Tivo, and agree to the "terms and conditions". 

 

 

 

 

Thanks Spong. Will that remove access to the networking functions? I presume that "yes" to activation will keep the existing licensing?


 
 
 
 


770 posts

Ultimate Geek

Trusted

  # 2172521 4-Feb-2019 00:10
Send private message quote this post

jfstoke:

 

Spong:

 

 

 

 

Sadly, a total hardware restart of ONT, modem, switches and Tivo didn't solve the problem. Any ideas where I can go from here?

 

 

Assuming you don't have any recordings you need to keep, you could perform a "Full Clear and Delete Everything" followed by a guided setup. This is safe to do on a modified TiVo. Say "yes" when asked if you have already activated your Tivo, and agree to the "terms and conditions". 

 

 

 

 

Thanks Spong. Will that remove access to the networking functions? I presume that "yes" to activation will keep the existing licensing?

 

 

The new Community Server doesn't require any TiVo to be already "activated". That's a legacy requirement from the old Hybrid hosted system. You just need to answer "yes" to that question when running a  new guided setup. Of course there's a small chance your Tivo won't communicate with the Oztivo server due to this obscure problem you have now, and may still have after this process. If this does in fact happen, please send the unique TSN number of your unit to me by private message, and I'll get the guys who look after the EPG server to investigate. That could take a few days. The TSN number is on a label on the back and looks like this: 663-0001-XXXX-XXXX. They can then check the logs to see what happened. Never do a full clear and delete to a TiVo equipped with the Home Networking Package as you'll lose the Media Access key forever, unless you have an image of your hard disk. In fact it would be wise to do a winmfs backup of your hard disk before starting this anyway. 

 

 

 

 





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far. See: www.hillcrest.net.nz


1478 posts

Uber Geek


  # 2172619 4-Feb-2019 09:29
Send private message quote this post

I have an un-modded Tivo in Hamilton free for anyone who wants to take it away.


48 posts

Geek


  # 2172886 4-Feb-2019 17:05
Send private message quote this post

Any known solution for this issue?

Approximately weekly, EPG info is lost, accompanied by Service Message:

Please activate service

If you haven't done so already, please activate your Tivo service by visiting:
www.mytivo.co.nz/activate

Please have your service number handy: 6630001xxxxxxxx

If you have already activated your service, you can connect to the Tivo Service to update your account status.


The owner connects to the service manually, apparently resyncs the EPG successfully, only for the same thing to happen again later.

I instructed that the owner to rerun Guided Setup, making sure to select "Service is activated" and agree to Ts&Cs but this didn't result in any improvement.

Any ideas?

770 posts

Ultimate Geek

Trusted

  # 2173109 4-Feb-2019 21:42
Send private message quote this post

sweet308: Any known solution for this issue?

Approximately weekly, EPG info is lost, accompanied by Service Message:

Please activate service

If you haven't done so already, please activate your Tivo service by visiting:
www.mytivo.co.nz/activate

Please have your service number handy: 6630001xxxxxxxx

If you have already activated your service, you can connect to the Tivo Service to update your account status.


The owner connects to the service manually, apparently resyncs the EPG successfully, only for the same thing to happen again later.

I instructed that the owner to rerun Guided Setup, making sure to select "Service is activated" and agree to Ts&Cs but this didn't result in any improvement.

Any ideas?

 

Haven't seen that one before. Maybe corrupt software? To prove this I'd install a test or replacement HDD with a clean patched Tivo image, run guided setup, and see what transpires. 





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far. See: www.hillcrest.net.nz


48 posts

Geek


  # 2173620 5-Feb-2019 18:50
Send private message quote this post

Thanks for that advice, David. The owner had a disk upgrade at the time and hopefully he still has the original (also patched), so I have suggested to him to put that in as a first step.

6994 posts

Uber Geek

Trusted

  # 2203223 22-Mar-2019 09:04
Send private message quote this post

Anyone looking to buy one of these in Palmerston North?

Ours is modded, but we just haven't used it.  We made the switch to online services etc on the smart TV when TIVO was going and haven't looked back since.


82 posts

Master Geek

Subscriber

  # 2235302 12-May-2019 13:15
Send private message quote this post

I have run into exactly the same problem. The connection to the EPG server “failed while negotiating”.
The local connection is via LAN and I confirmed a good connection by restarting the AP and seeing the DCHP appear on the network config page. The DNS resolution test succeeded.

So the handshaking between TiVo and server is not working ! Is this not a function of the new firmware in ROM so unlikely to be corrupted or is there some other mechanism at play ?

TiVo rebooting several times but no improvement.

770 posts

Ultimate Geek

Trusted

  # 2235380 12-May-2019 13:40
One person supports this post
Send private message quote this post

Scotdownunder: I have run into exactly the same problem. The connection to the EPG server “failed while negotiating”.
The local connection is via LAN and I confirmed a good connection by restarting the AP and seeing the DCHP appear on the network config page. The DNS resolution test succeeded.

So the handshaking between TiVo and server is not working ! Is this not a function of the new firmware in ROM so unlikely to be corrupted or is there some other mechanism at play ?

TiVo rebooting several times but no improvement.

 

The new PROM firmware simply bypasses the security checks that were made previously to ensure you were running official Tivo software on the hard disk, so this is unlikely to be your problem. Your problem isn't common so we don't have much in the way of history to fall back on. Things have been trucking along very nicely for quite some time. 

 

As long as you don't have any recordings you need to keep, you could try a full clear and delete followed by guided setup, but don't do this if you have the HNP (Home Networking Package) or you'll lose this for life. If this still fails, if you can PM your TSN number (shown on the label on the rear panel), I can pass that on to the developers so that they can see what happened when your Tivo has been trying to connect. 

 

You may have a failing hard disk, particularly if you have the original 2009 one. 

 

BTW, I'll be modifying and supporting Tivos long term, and I'm still seeing a slow trickle coming through. The most common question I get asked these days is "Are you still doing it?" The answer is YES!  





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far. See: www.hillcrest.net.nz


1 | ... | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43


Suunto 7 combine sports and smart features on new smartwatch generation
Posted 7-Jan-2020 16:06


Intel brings innovation with technology spanning the cloud, network, edge and PC
Posted 7-Jan-2020 15:54


AMD announces high performance desktop and ultrathin laptop processors
Posted 7-Jan-2020 15:42


AMD unveils four new desktop and mobile GPUs including AMD Radeon RX 5600
Posted 7-Jan-2020 15:32


Consolidation in video streaming market with Spark selling Lightbox to Sky
Posted 19-Dec-2019 09:09


Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32


Vodafone 5G service live in four cities
Posted 10-Dec-2019 08:30


Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.