Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 
11 posts

Geek


  Reply # 2172021 2-Feb-2019 22:23
Send private message quote this post

Spong:

 

jfstoke:

 

Is the EPG function still running? My Tivo hasn't had guide data for several days, and I'm wondering if it's a problem with my Tivo or the system.

 

 

The guide is currently working fine and my TiVos have EPG data cached until Saturday 9th February, with the last successful connection that was yesterday. That's exactly what should be there. 

 

I suggest you do a manual network call and watch what's happening from the status messages. 

 

 

When I do that, the second step (Connecting) halts with the error "Failed while negotiating". I've tried restarting the Tivo, and the error is still there. The Network Diagnostics "Tivo Service connection" passes. Is there somewhere else on the box that will give me more detail?


750 posts

Ultimate Geek
+1 received by user: 173

Trusted

  Reply # 2172025 2-Feb-2019 22:44
Send private message quote this post

jfstoke:

 

Spong:

 

jfstoke:

 

Is the EPG function still running? My Tivo hasn't had guide data for several days, and I'm wondering if it's a problem with my Tivo or the system.

 

 

The guide is currently working fine and my TiVos have EPG data cached until Saturday 9th February, with the last successful connection that was yesterday. That's exactly what should be there. 

 

I suggest you do a manual network call and watch what's happening from the status messages. 

 

 

When I do that, the second step (Connecting) halts with the error "Failed while negotiating". I've tried restarting the Tivo, and the error is still there. The Network Diagnostics "Tivo Service connection" passes. Is there somewhere else on the box that will give me more detail?

 

 

I'm assuming you're using the default DHCP settings for your network adapter in use, i.e.  ethernet or wifi? Have you tried restarting your modem? I know it may sound silly, but it's rare for this to fail unless it's one of the above. You're not using a smart DNS service or VPN? 





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far. See: www.hillcrest.net.nz


 
 
 
 


11 posts

Geek


  Reply # 2172040 2-Feb-2019 23:55
Send private message quote this post

Spong:

 

jfstoke:

 

Spong:

 

jfstoke:

 

Is the EPG function still running? My Tivo hasn't had guide data for several days, and I'm wondering if it's a problem with my Tivo or the system.

 

 

The guide is currently working fine and my TiVos have EPG data cached until Saturday 9th February, with the last successful connection that was yesterday. That's exactly what should be there. 

 

I suggest you do a manual network call and watch what's happening from the status messages. 

 

 

When I do that, the second step (Connecting) halts with the error "Failed while negotiating". I've tried restarting the Tivo, and the error is still there. The Network Diagnostics "Tivo Service connection" passes. Is there somewhere else on the box that will give me more detail?

 

 

I'm assuming you're using the default DHCP settings for your network adapter in use, i.e.  ethernet or wifi? Have you tried restarting your modem? I know it may sound silly, but it's rare for this to fail unless it's one of the above. You're not using a smart DNS service or VPN? 

 

 

No, I'm not using a smart DNS service, nor a VPN. And I have the default DHCP, using the Ethernet network adapter. I tried a restart of the modem, and that didn't help. Tomorrow I'll try complete power-down of both Tivo and modem.


216 posts

Master Geek
+1 received by user: 14


  Reply # 2172064 3-Feb-2019 07:43
Send private message quote this post

Not sure if you are connected via WiFi, but try via LAN. My one had a similar issue, and I ended up connecting the WiFi dongle to the other USB port. It took a few restarts but then it eventually worked.


11 posts

Geek


  Reply # 2172463 3-Feb-2019 22:33
Send private message quote this post

jfstoke:

 

Spong:

 

jfstoke:

 

Spong:

 

jfstoke:

 

Is the EPG function still running? My Tivo hasn't had guide data for several days, and I'm wondering if it's a problem with my Tivo or the system.

 

 

The guide is currently working fine and my TiVos have EPG data cached until Saturday 9th February, with the last successful connection that was yesterday. That's exactly what should be there. 

 

I suggest you do a manual network call and watch what's happening from the status messages. 

 

 

When I do that, the second step (Connecting) halts with the error "Failed while negotiating". I've tried restarting the Tivo, and the error is still there. The Network Diagnostics "Tivo Service connection" passes. Is there somewhere else on the box that will give me more detail?

 

 

I'm assuming you're using the default DHCP settings for your network adapter in use, i.e.  ethernet or wifi? Have you tried restarting your modem? I know it may sound silly, but it's rare for this to fail unless it's one of the above. You're not using a smart DNS service or VPN? 

 

 

No, I'm not using a smart DNS service, nor a VPN. And I have the default DHCP, using the Ethernet network adapter. I tried a restart of the modem, and that didn't help. Tomorrow I'll try complete power-down of both Tivo and modem.

 

 

Sadly, a total hardware restart of ONT, modem, switches and Tivo didn't solve the problem. Any ideas where I can go from here?


750 posts

Ultimate Geek
+1 received by user: 173

Trusted

  Reply # 2172465 3-Feb-2019 22:37
Send private message quote this post

 

 

 

Sadly, a total hardware restart of ONT, modem, switches and Tivo didn't solve the problem. Any ideas where I can go from here?

 

 

Assuming you don't have any recordings you need to keep, you could perform a "Full Clear and Delete Everything" followed by a guided setup. This is safe to do on a modified TiVo. Say "yes" when asked if you have already activated your Tivo, and agree to the "terms and conditions". 





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far. See: www.hillcrest.net.nz


11 posts

Geek


  Reply # 2172469 3-Feb-2019 22:51
Send private message quote this post

Spong:

 

 

 

 

Sadly, a total hardware restart of ONT, modem, switches and Tivo didn't solve the problem. Any ideas where I can go from here?

 

 

Assuming you don't have any recordings you need to keep, you could perform a "Full Clear and Delete Everything" followed by a guided setup. This is safe to do on a modified TiVo. Say "yes" when asked if you have already activated your Tivo, and agree to the "terms and conditions". 

 

 

 

 

Thanks Spong. Will that remove access to the networking functions? I presume that "yes" to activation will keep the existing licensing?


750 posts

Ultimate Geek
+1 received by user: 173

Trusted

  Reply # 2172521 4-Feb-2019 00:10
Send private message quote this post

jfstoke:

 

Spong:

 

 

 

 

Sadly, a total hardware restart of ONT, modem, switches and Tivo didn't solve the problem. Any ideas where I can go from here?

 

 

Assuming you don't have any recordings you need to keep, you could perform a "Full Clear and Delete Everything" followed by a guided setup. This is safe to do on a modified TiVo. Say "yes" when asked if you have already activated your Tivo, and agree to the "terms and conditions". 

 

 

 

 

Thanks Spong. Will that remove access to the networking functions? I presume that "yes" to activation will keep the existing licensing?

 

 

The new Community Server doesn't require any TiVo to be already "activated". That's a legacy requirement from the old Hybrid hosted system. You just need to answer "yes" to that question when running a  new guided setup. Of course there's a small chance your Tivo won't communicate with the Oztivo server due to this obscure problem you have now, and may still have after this process. If this does in fact happen, please send the unique TSN number of your unit to me by private message, and I'll get the guys who look after the EPG server to investigate. That could take a few days. The TSN number is on a label on the back and looks like this: 663-0001-XXXX-XXXX. They can then check the logs to see what happened. Never do a full clear and delete to a TiVo equipped with the Home Networking Package as you'll lose the Media Access key forever, unless you have an image of your hard disk. In fact it would be wise to do a winmfs backup of your hard disk before starting this anyway. 

 

 

 

 





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far. See: www.hillcrest.net.nz


1415 posts

Uber Geek
+1 received by user: 615


  Reply # 2172619 4-Feb-2019 09:29
Send private message quote this post

I have an un-modded Tivo in Hamilton free for anyone who wants to take it away.


48 posts

Geek
+1 received by user: 9


  Reply # 2172886 4-Feb-2019 17:05
Send private message quote this post

Any known solution for this issue?

Approximately weekly, EPG info is lost, accompanied by Service Message:

Please activate service

If you haven't done so already, please activate your Tivo service by visiting:
www.mytivo.co.nz/activate

Please have your service number handy: 6630001xxxxxxxx

If you have already activated your service, you can connect to the Tivo Service to update your account status.


The owner connects to the service manually, apparently resyncs the EPG successfully, only for the same thing to happen again later.

I instructed that the owner to rerun Guided Setup, making sure to select "Service is activated" and agree to Ts&Cs but this didn't result in any improvement.

Any ideas?

750 posts

Ultimate Geek
+1 received by user: 173

Trusted

  Reply # 2173109 4-Feb-2019 21:42
Send private message quote this post

sweet308: Any known solution for this issue?

Approximately weekly, EPG info is lost, accompanied by Service Message:

Please activate service

If you haven't done so already, please activate your Tivo service by visiting:
www.mytivo.co.nz/activate

Please have your service number handy: 6630001xxxxxxxx

If you have already activated your service, you can connect to the Tivo Service to update your account status.


The owner connects to the service manually, apparently resyncs the EPG successfully, only for the same thing to happen again later.

I instructed that the owner to rerun Guided Setup, making sure to select "Service is activated" and agree to Ts&Cs but this didn't result in any improvement.

Any ideas?

 

Haven't seen that one before. Maybe corrupt software? To prove this I'd install a test or replacement HDD with a clean patched Tivo image, run guided setup, and see what transpires. 





Tivo upgrades to operate with the new OzTivo EPG, support and service. Over 300 performed here so far. See: www.hillcrest.net.nz


48 posts

Geek
+1 received by user: 9


  Reply # 2173620 5-Feb-2019 18:50
Send private message quote this post

Thanks for that advice, David. The owner had a disk upgrade at the time and hopefully he still has the original (also patched), so I have suggested to him to put that in as a first step.

6853 posts

Uber Geek
+1 received by user: 647

Trusted

  Reply # 2203223 22-Mar-2019 09:04
Send private message quote this post

Anyone looking to buy one of these in Palmerston North?

Ours is modded, but we just haven't used it.  We made the switch to online services etc on the smart TV when TIVO was going and haven't looked back since.


1 | ... | 44 | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

NZ and France seek to end use of social media for acts of terrorism
Posted 24-Apr-2019 12:13


Intel introduces the 9th Gen Intel Core mobile processors
Posted 24-Apr-2019 12:03


Spark partners with OPPO to bring new AX5s smartphone to New Zealand
Posted 24-Apr-2019 09:54


Orcon announces new always-on internet service for Small Business
Posted 18-Apr-2019 10:19


Spark Sport prices for Rugby World Cup 2019 announced
Posted 16-Apr-2019 07:58


2degrees launches new unlimited mobile plan
Posted 15-Apr-2019 09:35


Redgate brings together major industry speakers for SQL in the City Summits
Posted 13-Apr-2019 12:35


Exported honey authenticated on Blockchain
Posted 10-Apr-2019 21:19


HPE and Nutanix partner to deliver hybrid cloud as a service
Posted 10-Apr-2019 21:12


Southern Cross and ASN sign contract for Southern Cross NEXT
Posted 10-Apr-2019 21:09


Data security top New Zealand consumer priority when choosing a bank
Posted 10-Apr-2019 21:07


Samsung announces first 8K screens to hit New Zealand
Posted 10-Apr-2019 21:03


New cyber-protection and insurance product for businesses launched in APAC
Posted 10-Apr-2019 20:59


Kiwis ensure streaming is never interrupted by opting for uncapped broadband plans
Posted 7-Apr-2019 09:05


DHL Express introduces new MyDHL+ online portal to make shipping easier
Posted 7-Apr-2019 08:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.