Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 


297 posts

Ultimate Geek
+1 received by user: 4


  Reply # 393966 20-Oct-2010 13:18
Send private message

True. No, all other channels are fine, including TVNZ6 and 7.




Hello, Ground!

581 posts

Ultimate Geek
+1 received by user: 25


  Reply # 394111 20-Oct-2010 19:42
Send private message

Were you recording another channel while this was happening? I sometimes get bad pixelation when using my recorder to record while watching another, especially if they are both HD.

 
 
 
 




297 posts

Ultimate Geek
+1 received by user: 4


  Reply # 394173 20-Oct-2010 22:50
Send private message

Hobchild: Were you recording another channel while this was happening? I sometimes get bad pixelation when using my recorder to record while watching another, especially if they are both HD.


Good question. I don't believe so, no.




Hello, Ground!

2766 posts

Uber Geek
+1 received by user: 214


  Reply # 400417 4-Nov-2010 23:12
Send private message

If all the other channels are ok then probably not an aerial problem.
More likely a cable or one of the connectors.






297 posts

Ultimate Geek
+1 received by user: 4


  Reply # 400467 5-Nov-2010 08:05
Send private message

Well, I got myself a new antenna, will put it up over the weekend and see if it does anything. Interestingly, someone had a similar problem on a HTPC and it turned to be caused by overheating due to poor ventilation in the cabinet. Could my Tivo suffer from a similar problem?




Hello, Ground!

605 posts

Ultimate Geek
+1 received by user: 13

Trusted

  Reply # 409748 26-Nov-2010 08:50
Send private message

I have noticed that a couple of times as well over the last couple of weeks on channel one, last night while watching the news it froze licensees just like sky used to with bad weather.
Nothing has changed and all other channels are fine.
I am in Hamilton ..

605 posts

Ultimate Geek
+1 received by user: 13

Trusted

  Reply # 409750 26-Nov-2010 08:53
Send private message

My iPhone put licenses in that text :-(
I meant pixelated :-)

7586 posts

Uber Geek
+1 received by user: 713

Subscriber

  Reply # 409757 26-Nov-2010 09:06
Send private message

I've noticed the problem again this time on CH3. All other channels are OK. Looking like I need to renew rite from the aerial back to the STB.. STB just freeze frames until it catches up with I can live with but the TiVo just breaks up the picture real bad..




Regards,

Old3eyes




297 posts

Ultimate Geek
+1 received by user: 4


  Reply # 410079 26-Nov-2010 22:53
Send private message

Well, the new UHF antenna is up - so far, so good.




Hello, Ground!

7586 posts

Uber Geek
+1 received by user: 713

Subscriber

  Reply # 413076 5-Dec-2010 17:28
Send private message

old3eyes: I've noticed the problem again this time on CH3. All other channels are OK. Looking like I need to renew rite from the aerial back to the STB.. STB just freeze frames until it catches up with I can live with but the TiVo just breaks up the picture real bad..


Found my problem.  When TiVo does a setup scan it picked up two different   frequencies for all channels.  All the Mediaworks channels were set to 570Meg.  It set them to the other  562 frequency and now they all look perfect no breakup.  Did the same to mt STB and now that is stable as well..




Regards,

Old3eyes


605 posts

Ultimate Geek
+1 received by user: 13

Trusted

  Reply # 413080 5-Dec-2010 17:59
Send private message

mine are set to:
channel 1 : 674
channel 2 : 674
channel 3 : 690

thats how tivo set them up..
I can't see anywhere to change them either ?
My Tivo is ok now, haven't had any pixelation for a while now.


7586 posts

Uber Geek
+1 received by user: 713

Subscriber

  Reply # 413110 5-Dec-2010 19:28
Send private message

cafeg: mine are set to:
channel 1 : 674
channel 2 : 674
channel 3 : 690

thats how tivo set them up..
I can't see anywhere to change them either ?
My Tivo is ok now, haven't had any pixelation for a while now.





I guess in your area there is only one transmitter for the TiVo to tune into. In your case Waikato, Tauranga ..

http://www.freeviewshop.co.nz/digital-terrestrial-i-8.html

In My case Tivo picked up the 570 of Waitarua, Auckland as the default  where as secondary of 562  is Sky Tower . PineHill and Remuara, and Auckland Infill though I suspect I still have a aerial problem (as it is pointing to Waitarua)  which should  be sorted when my new aerial and cables arrive in the next day or two....




Regards,

Old3eyes


1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

FUJIFILM introduces X-E3 mirrorless camera with wireless connectivity
Posted 18-Sep-2017 13:53


Vodafone announces new plans with bigger data bundles
Posted 15-Sep-2017 10:51


Skinny launches phone with support for te reo Maori
Posted 14-Sep-2017 08:39


If Vodafone dropping mail worries you, you’re doing online wrong
Posted 11-Sep-2017 13:54


Vodafone New Zealand deploy live 400 gigabit system
Posted 11-Sep-2017 11:07


OPPO camera phones now available at PB Tech
Posted 11-Sep-2017 09:56


Norton Wi-Fi Privacy — Easy, flawed VPN
Posted 11-Sep-2017 09:48


Lenovo reveals new ThinkPad A Series
Posted 8-Sep-2017 14:37


Huawei passes Apple for the first time to capture the second spot globally
Posted 8-Sep-2017 10:45


Vodafone initiative enhances te reo Maori pronunciation on Google Maps
Posted 8-Sep-2017 10:40


Voyager Internet expand local internet phone services company with Conversant acquisition
Posted 6-Sep-2017 18:27


NOW Expands in to Tauranga
Posted 5-Sep-2017 18:16


Windows 10 Fall Creators Update coming Oct. 17
Posted 4-Sep-2017 14:10


Garmin introduce Garmin vivoactive 3
Posted 1-Sep-2017 18:38


Kiwibank wastes $90 million on software – Reseller News
Posted 1-Sep-2017 13:45



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.