Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


2 posts

Wannabe Geek


Topic # 4873 5-Sep-2005 01:12
Send private message

Hey, I have a Zire 72 and I have set it up with a connection and Network through my home Network via the USB cable so i can surf whilst playing games on my PC. But when I open up Web Pro it Opens the connection and Network fine but when connecting to a website (http://www.google.co.uk) it gives me this Dialogue

Web Pro
DNS Lookup timed out.
Please check coverage,
and try again. [Comm.
8]

Please can I have some suggestions?

Create new topic
BDFL - Memuneh
61519 posts

Uber Geek
+1 received by user: 12240

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 19633 5-Sep-2005 08:14
Send private message

Make sure that Proxy settings are unchecked on the browser. You should be able to use the Network Connection Log to PING servers and see if your connection is really working ok:




Top open this tap Prefs | Network and then Options from the menu.






Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.