I've been attempting to connect my Tungsten E2 to my Windows XP machine through the Hotsync cable for the purpose of internet access. I have downloaded and installed Softick PPP, The Palm believes it is connected, so does Softick's desktop icon. I cannot get PalmOne Blazer v4.0 to do anything, VersaMail v. 2.7.1 doesn't work either.
I should also point out that I am using a linksys router, but my network connection I set up for the palm/ppp never lists a device connected.

Versamail says it is unable to resolve name, check DNS settings.

Blazer says the URL cannot be resolved. After looking at some previous forums, I tried typing in the following upon suggestion for someone else's problems : Although it takes a lot longer, eventually my error message is Data Timeout.

My DNS settings are as follows;
Palm: Query DNS (checked)
(I have also left it unchecked and manually punched it in.)
Softick PPP: Detect DNS automatically (checked)
(again I have tried it the other way too.)
Thanks in advance for any help you can offer.