Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16
18 posts

Geek


  Reply # 525325 24-Sep-2011 13:43
Send private message

Just ordered one of these to hopefully stop future cracking on replacement. Will post how it is when it arrives. Not a huge fan of "carbon fiber" but there aren't many options around.

2833 posts

Uber Geek
+1 received by user: 478


  Reply # 525535 25-Sep-2011 12:46
Send private message

I've been trying to get Pre Ware installed on my Touchpad.  I've run into problems getting WebOS quick install loaded onto my PC which runs XP.

I have Ovi Suite installed and when I click on the WebOSQuickInstall-4.3.1.jar file (as you would normally do to run the file) Ovi Suite launches  as it thinks I want to install the file onto my phone.  My research shows this sort of action to be normal when programmes like Ovi Suite are installed.

From what I have been able to find out I should be able to right click on the file and choose the "Open With" option.  

Java was not listed as a choice so I chose the "Choose Progam" option followed by the Browse" option and opened the "Java" folder then the "jre6" folder then the "Bin" folder and clicked on "javaw.exe" file, which as far as I can tell is the correct file to get java to run the .jar file.  All I get is the windows sound byte for when things fail to work.

I have tried the "java.exe" file as well and get a small black window flashing onto the screen for less than a second that looks like a DOS command window and nothing else happens.

I have checked for the latest version of Java, I have uninstalled Java, re booted the PC and re installed Java. I have downloaded the WebOSQuickInstall.jar file a couple of times.

Does anyone have any idea on where I might be going wrong?
 




Sony Xperia X running Sailfish
Jolla C
Nokia N1
Dell Inspiron 14z i5


206 posts

Master Geek
+1 received by user: 1


  Reply # 525537 25-Sep-2011 12:54
Send private message

From what I have been able to find out I should be able to right click on the file and choose the "Open With" option. 




what others were doing is changing the file type association of the ovi suite

or try this from precentral:

'Open With...' and in the list select 'Java(TM) Platform SE Binary'.


If Java(TM) Platform SE Binary isn't in the list already, find it through the Browse button. Mine is in C:\Program Files (x86)\Java\jre6\bin\javaw.exe
The javaw.exe is the correct one, not java.exe. Also, on 64-bit Windows 7 you have two Program Files folders, one is Program Files and one is Program Files (x86). Java is in the x86 folder. If you're on 32-bit, you only have one Program Files folder and Java will be in there.

2833 posts

Uber Geek
+1 received by user: 478


  Reply # 525542 25-Sep-2011 13:01
Send private message

I didn't want to play around with the Ovi file associations 

alvin: 
or try this from precentral:

'Open With...' and in the list select 'Java(TM) Platform SE Binary'.


If Java(TM) Platform SE Binary isn't in the list already, find it through the Browse button. Mine is in C:\Program Files (x86)\Java\jre6\bin\javaw.exe
The javaw.exe is the correct one, not java.exe.


I'm using XP.

I've done all that, it doesn't work.  Frown






Sony Xperia X running Sailfish
Jolla C
Nokia N1
Dell Inspiron 14z i5


fab

155 posts

Master Geek


  Reply # 525546 25-Sep-2011 13:12
Send private message

I had the same issue, used another pc and it worked fine.

18 posts

Geek


  Reply # 525548 25-Sep-2011 13:19
Send private message

Technofreak: I didn't want to play around with the Ovi file associations 

alvin: 
or try this from precentral:

'Open With...' and in the list select 'Java(TM) Platform SE Binary'.


If Java(TM) Platform SE Binary isn't in the list already, find it through the Browse button. Mine is in C:\Program Files (x86)\Java\jre6\bin\javaw.exe
The javaw.exe is the correct one, not java.exe.


I'm using XP.

I've done all that, it doesn't work.  Frown




You could try uninstalling and then reinstalling java or paste the code below into notepad and save it as a .reg file and try running that.

------------------------------------------------------------------------------
Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\.jar]
@="jarfile"

[HKEY_CLASSES_ROOT\jarfile]
@="Executable Jar File"

[HKEY_CLASSES_ROOT\jarfile\shell]

[HKEY_CLASSES_ROOT\jarfile\shell\open]

[HKEY_CLASSES_ROOT\jarfile\shell\open\command]
@="\"C:\\Program Files\\Java\\jre6\\bin\\javaw.exe\" -jar \"%1\" %*"
------------------------------------------------------------------------------

2833 posts

Uber Geek
+1 received by user: 478


  Reply # 525549 25-Sep-2011 13:20
Send private message

fab: I had the same issue, used another pc and it worked fine.


Perhaps that might work for me too.  Who do we blame, Bill Gates or Larry Ellison?  Undecided

Am I correct in assuming that Web OS quick install is only needed to install Pre Ware and then from then on all the patches etc are done using Pre Ware and WebOS Quick install isn't needed anymore? 




Sony Xperia X running Sailfish
Jolla C
Nokia N1
Dell Inspiron 14z i5


2833 posts

Uber Geek
+1 received by user: 478


  Reply # 525550 25-Sep-2011 13:23
Send private message

Bullchicken: 

You could try uninstalling and then reinstalling java or paste the code below into notepad and save it as a .reg file and try running that.

------------------------------------------------------------------------------
Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\.jar]
@="jarfile"

[HKEY_CLASSES_ROOT\jarfile]
@="Executable Jar File"

[HKEY_CLASSES_ROOT\jarfile\shell]

[HKEY_CLASSES_ROOT\jarfile\shell\open]

[HKEY_CLASSES_ROOT\jarfile\shell\open\command]
@="\"C:\\Program Files\\Java\\jre6\\bin\\javaw.exe\" -jar \"%1\" %*"
------------------------------------------------------------------------------


I have already uninstalled and reinstalled Java twice, the second time I rebooted the computer between the uninstall and the install.

I'll try another computer first then if that doesn't work try your registry edit option. 




Sony Xperia X running Sailfish
Jolla C
Nokia N1
Dell Inspiron 14z i5


2833 posts

Uber Geek
+1 received by user: 478


  Reply # 525587 25-Sep-2011 17:33
Send private message

I tried a second computer without success.

I got access to a third laptop and got it all sorted without any hassle. 




Sony Xperia X running Sailfish
Jolla C
Nokia N1
Dell Inspiron 14z i5


206 posts

Master Geek
+1 received by user: 1


  Reply # 525598 25-Sep-2011 18:28
Send private message

good you, mate..

2833 posts

Uber Geek
+1 received by user: 478


  Reply # 525609 25-Sep-2011 19:11
Send private message

It was a battle I can tell you, a lot of wasted time and much cussing.  The installation with the third computer went like a dream.  Why it couldn't be like that to start with I don't know.

Any way I'm happy now.  All I need to find is a way to tether with my phone.  It won't recognise Joiku Spot. 




Sony Xperia X running Sailfish
Jolla C
Nokia N1
Dell Inspiron 14z i5


fab

155 posts

Master Geek


  Reply # 525793 26-Sep-2011 14:01
Send private message

Has anyone successfully tethered a Tp to their mobile?

67 posts

Master Geek


  Reply # 525802 26-Sep-2011 14:10
Send private message

fab: Has anyone successfully tethered a Tp to their mobile?


I regularly use my Tp with my i9000 (tethered) 

fab

155 posts

Master Geek


  Reply # 525806 26-Sep-2011 14:11
Send private message

What app are you using to do it?

2833 posts

Uber Geek
+1 received by user: 478


  Reply # 525807 26-Sep-2011 14:13
Send private message

fab: Has anyone successfully tethered a Tp to their mobile?


I'm pretty keen to do this as well.

I did read on a forum somewhere, it may have PreCentral, that one person had tethered by writing some script, but they needed to run that script manually each time they tethered and is was not very user friendly.

I also read about an app from Amazon that worked for some Android phones, bit since it was of no use to me I didn't follow that up.

There are some people working on being able to to get the TP to connect to Ad-Hoc networks.  This will be the best way for me. 

I think it's only a matter of time before someone comes up with something to allow tethering especially now that the 3G or 4G TP isn't going to appear.




Sony Xperia X running Sailfish
Jolla C
Nokia N1
Dell Inspiron 14z i5


1 | ... | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.