Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

KT



2 posts

Wannabe Geek


Topic # 9271 4-Sep-2006 07:41
Send private message

Until recent, I've been getting an error message 535 5.7.0 when sending messages. I haven't changed any of my settings so I don't know when of how this started. I can receive but having trouble sending. Verizon tech support does not recognize the message and Palm One cannot provide any assistance, they basically sent a new device. However this did not fix my problem. I have an email account with Bellsouth. Can anyone shed some light on this mysterious message. I've bven using the mail software on the TREO, which is very slow, I need to get my versa mail working again.


Thanks in advance


Create new topic
BDFL - Memuneh
61297 posts

Uber Geek
+1 received by user: 12042

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 45316 4-Sep-2006 09:05
Send private message

Welcome to Geekzone. SMTP error 535 is "Incorrect User Name or Password".

Since most operators only allow people connected to their networks to send e-mails through their SMTP servers, I recommend you uncheck any "SMTP Authentication" option on VersaMail (if any). Most SMTP servers do not require authentication, if you are already connected to their network. This could be the problem.

If it doesn't help, I recommend you contact the developers, since not Verizon Wireless neither Palm can fix the program on their behalf.







KT



2 posts

Wannabe Geek


  Reply # 45402 5-Sep-2006 02:17
Send private message

Thank you for your help..

So I was on th phone with Palm & Bellsouth.. Neither one has helped me, bellsouth changed my password and I'm still receiving the error. Palm stated that I shouldn't be able to receive emails with this authentication error, but I CAN get emails, just on able to reply.. aaargghh!


BDFL - Memuneh
61297 posts

Uber Geek
+1 received by user: 12042

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 45430 5-Sep-2006 10:13
Send private message

Palm is not correct, this error is for SMTP (sending) only, not POP3 (receiving). Have you checked to see if there's an option for separate authentication on VersaMail? I recommend unchecking this option if it does exist, since most SMTP servers do not require authentication from connections on its own network.





Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.