Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




Mad Scientist
20898 posts

Uber Geek

Trusted
Lifetime subscriber

# 143392 13-Apr-2014 14:20
Send private message

Hi I have a 15" screen with a 3200x1800 resolution.

I can't read a word on my photoshop/bridge/camera raw (CS5E).

Anyone knows of any ways around it apart from changing resolution or number 8 wire approaches.

Thanks




Involuntary autocorrect in operation on mobile device. Apologies in advance.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
1828 posts

Uber Geek
Inactive user


  # 1024385 13-Apr-2014 14:52
Send private message

Increase the DPI 


15147 posts

Uber Geek


  # 1024387 13-Apr-2014 14:53
Send private message

Athlonite: Increase the DPI 



I was going to say that too, however at that resolution, 150% may not be enough. Is there a way to increase it by more?

 
 
 
 


15216 posts

Uber Geek

Trusted
Subscriber

  # 1024396 13-Apr-2014 15:12
Send private message

Why do you need to read the words?

edit>prefs>interface>ui text options>ui font size

From here, via here.

1304 posts

Uber Geek


  # 1024419 13-Apr-2014 16:09
Send private message

 Edit, Preferences, Interface --> UI Font Size changes *some* of the text but most of it doesn't respond to that setting. From memory, this was a major complaint about CS5. Menus and most of the UI are fixed. Making sure your video & screen drivers are up to date and playing with your system settings might help. It didn't help for me and I was only ever able to see CS5 clearly on a larger monitor. 



Mad Scientist
20898 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1024439 13-Apr-2014 17:33
Send private message

Athlonite: Increase the DPI 



I'm on 200% and according to my ruler the capital letters are 1mm tall.




Involuntary autocorrect in operation on mobile device. Apologies in advance.




Mad Scientist
20898 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1024440 13-Apr-2014 17:34
Send private message

timmmay: Why do you need to read the words?

edit>prefs>interface>ui text options>ui font size

From here, via here.


Yup they are on large. and you've guessed it ... capital letter are .... 1mm tall




Involuntary autocorrect in operation on mobile device. Apologies in advance.




Mad Scientist
20898 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1024441 13-Apr-2014 17:36
Send private message

maybe i'm too picky about Adobe? (apparently MS are not to blame) ....

oh well ... maybe next decade it might improve




Involuntary autocorrect in operation on mobile device. Apologies in advance.


 
 
 
 


1828 posts

Uber Geek
Inactive user


  # 1024570 13-Apr-2014 21:59
Send private message

What I cant understand is why would you buy a laptop with only an 15" screen with a res of 3200x1800 that's the sort of res you'd want on say an 27" or larger monitor anywho this might help



see where it says: Set custom text size (DPI) click that then drag the ruler to the right until text size is easily readable 





Mad Scientist
20898 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1024614 13-Apr-2014 22:21
Send private message

why not?




Involuntary autocorrect in operation on mobile device. Apologies in advance.




Mad Scientist
20898 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1024615 13-Apr-2014 22:23
Send private message

it's not going to work. the scaling is applied for EVERYTHING ELSE.

adobe fonts will NOT scale, so you can set it to 1000% and you get one word per screen for everything else, adobe will remain at 1mm, because it does not follow the scaling algorithm of windows.

it's not a windows problem, please, it is adobe.

hope i'm making it clear.




Involuntary autocorrect in operation on mobile device. Apologies in advance.


1828 posts

Uber Geek
Inactive user


  # 1024617 13-Apr-2014 22:23
Send private message

it's a 15" display that's why not


Ah got ya so adobe doesn't play by the rules not nice

maybe something in here http://help.adobe.com/en_US/contribute/cs/using/WS5b3ccc516d4fbf351e63e3d1180fba3730-7e57.html can help you 




Mad Scientist
20898 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1024621 13-Apr-2014 22:26
Send private message

the model i was after only comes in that screen :(
*boo




Involuntary autocorrect in operation on mobile device. Apologies in advance.


5166 posts

Uber Geek

Trusted
Microsoft

  # 1024629 13-Apr-2014 22:40
Send private message

Lenovo Yoga 2 Pro?

1828 posts

Uber Geek
Inactive user


  # 1024636 13-Apr-2014 23:01
Send private message

here's a little gem from the forums of Adobe 

Here is a fix. No I did not come up with it, but It does work on my 3200x1800 13" display. 

1. Enable Windows to prioritise external manifests by creating and setting this registry key HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\SideBySide\PreferExternalManifest (DWORD) to 1 
as mentioned here (no need to install the mentioned hotfix, just create the registry key) 
http://support.microsoft.com/kb/91294... 

2. Create a Illustrator.exe.manifest file in notepad, paste this text inside, save it, and copy it to the same folder as Illustrator's exe file 
http://pastebin.com/BZnKwU6a 

3. Create a Photoshop.exe.manifest file in notepad, paste this text inside, save it, and copy it to the same folder as Photoshop's exe file, you can use the same file for Dreamweaver, just paste into Dreamweaver.exe.manifest etc... 
http://pastebin.com/AiZiicT6 

4. Run the applications, no need to restart or anything else, and their interface should now have an acceptable size, but a bit blurry as usual with this kind of scaling.



Mad Scientist
20898 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1024683 14-Apr-2014 08:56
Send private message

i actually came across that post, one of many hundred pages - was wondering if there was a better way, but if there isn't (and it doesn't appear to be) then that might be it if i want to read the words




Involuntary autocorrect in operation on mobile device. Apologies in advance.


 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35


Amazon Studios announces New Zealand as location for its upcoming series based on The Lord of the Rings
Posted 18-Sep-2019 17:24


The Warehouse chooses Elasticsearch service
Posted 18-Sep-2019 13:55


Voyager upgrades core network to 100Gbit
Posted 18-Sep-2019 13:52



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.