Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2784 posts

Uber Geek
+1 received by user: 1356

Trusted
Subscriber

# 105101 27-Jun-2012 11:04
Send private message

I am unable to log into my facebook account via the web interface. I can access the home page, but after entering my log in details, I get the following:

For IE 9: The website encountered an error while retrieving https://www.facebook.com/login.php?login_attempt=1. It may be down for maintenance or configured incorrectly.

For Chrome: Server Error. The website encountered an error while retrieving https://www.facebook.com/checkpoint/. It may be down for maintenance or configured incorrectly.

The problem is specific to my facebook login, other users are ok to log into their profiles on my pc. I have also tried different pcs - same problem - cannot connect (yet other users are ok!).

My password is ok and I can log in using my android - the problem is specifically related to the web interface and my account.

I can't find anything on the web about this. I am not sure if I can email Facebook (as I cannot log in!), but with 300+ million users, I'm not sure I would have much luck.

Anyone had a similar issue? Any help much appreciated.

Create new topic
3205 posts

Uber Geek
+1 received by user: 421


  # 646930 27-Jun-2012 12:14
Send private message

Have had this before, they run server clustering/load balancing. And for me, at one point of the day they shut one of the regions down for maintenance.

Mobile uses a different sub domain/server set.

If you happen to be being served the pages from that lot.. you get the above. Was some hit and miss workaround which I forget. Might just have to sit tight and play that strange game of real reality :)

You aren't alone. It happens often, of course when you ask in MS forums.. you get the default answers..
http://answers.microsoft.com/en-us/ie/forum/ie8-windows_7/facebook-error-message-http-error-500-internal/b6931c4c-8c9b-43b3-8340-10080e03de85?tab=MoreHelp

Then again, it could be an akamai or similar caching issue, which is where freitasm is heading

 
 
 
 




2784 posts

Uber Geek
+1 received by user: 1356

Trusted
Subscriber

  # 646987 27-Jun-2012 13:27
Send private message

freitasm: What is your ISP?


Not sure - using internet provided by serviced office provider. Had the same problem trying at home using Telstraclear.



2784 posts

Uber Geek
+1 received by user: 1356

Trusted
Subscriber

  # 646990 27-Jun-2012 13:28
Send private message

Oblivian: Have had this before, they run server clustering/load balancing. And for me, at one point of the day they shut one of the regions down for maintenance.

Mobile uses a different sub domain/server set.

If you happen to be being served the pages from that lot.. you get the above. Was some hit and miss workaround which I forget. Might just have to sit tight and play that strange game of real reality :)

You aren't alone. It happens often, of course when you ask in MS forums.. you get the default answers..
http://answers.microsoft.com/en-us/ie/forum/ie8-windows_7/facebook-error-message-http-error-500-internal/b6931c4c-8c9b-43b3-8340-10080e03de85?tab=MoreHelp

Then again, it could be an akamai or similar caching issue, which is where freitasm is heading


thx - will sit tight for a couple of days and try again... and update forum. cheers

1574 posts

Uber Geek
+1 received by user: 11


  # 646998 27-Jun-2012 13:41
Send private message

I had the same issue last night at about midnight.
I'm on Slingshot.

Mr Snotty
8728 posts

Uber Geek
+1 received by user: 4635

Moderator
Trusted
Lifetime subscriber

  # 647010 27-Jun-2012 14:06
Send private message

Same issue with Snap.

Using https://www.facebook.com solved it for me though.




1574 posts

Uber Geek
+1 received by user: 11


  # 647013 27-Jun-2012 14:11
Send private message

michaelmurfy: Same issue with Snap.

Using https://www.facebook.com solved it for me though.


I was already using https and it was still intermittently going down.

 
 
 
 


14955 posts

Uber Geek
+1 received by user: 2046


  # 647039 27-Jun-2012 15:14
Send private message

It will most likely be a facebook problem. I had a similar problem with twitter a few days ago. Remember you aren't a customer of these social networks, you are their product, so there is no customer service. I have tried to get support from facebook before when trying to claim a page, but never heard back from them.



2784 posts

Uber Geek
+1 received by user: 1356

Trusted
Subscriber

  # 647560 28-Jun-2012 12:34
Send private message

Ok, I checked last night and I was able to log in ok from home, but at work, I still get the same non-connection message.

It appears to be linked to my 'username' and 'work ISP' as I have tried other employee's PC and keep getting the same problem (ie. it's not just my PC) - whereas other staff can log in ok to facebook from the work pcs?

I'm perplexed.





2784 posts

Uber Geek
+1 received by user: 1356

Trusted
Subscriber

  # 649385 2-Jul-2012 10:07
Send private message

And now it works ok, so problem over, though none the wiser as to what the issue was.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.