Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


SJB



1307 posts

Uber Geek
+1 received by user: 358

Trusted
Lifetime subscriber

# 105692 8-Jul-2012 11:41
Send private message

EPG Collector V4.0 is now available on Sourceforge.

This version adds the ability to enhance the data received from the broadcaster with data downloaded from the internet.

The additional data includes cast and crew, posters, star ratings and programme categories. It is most effective when used to import directly to WMC but is included in the XMLTV file as well.

See the ReadMe on Sourceforge for more details.

Tuning files have also been included for the remaining NZ terrestrial changes.

Please not that the direct import to WMC does not currently work in this version or v3.2 under Windows 8 Release Preview. Collections that do not use this feature do however work.

This issue will be addressed in the next release.

All previous fixpacks have been included in this version which is 100% compatable with earlier versions.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3 | 4 | 5
BDFL - Memuneh
63891 posts

Uber Geek
+1 received by user: 14357

Administrator
Trusted
Geekzone
Lifetime subscriber

SJB



1307 posts

Uber Geek
+1 received by user: 358

Trusted
Lifetime subscriber

  # 652613 8-Jul-2012 19:34
Send private message

And a big thank you to all the brave souls who were beta testers.

 
 
 
 


10 posts

Wannabe Geek
+1 received by user: 1


  # 653695 10-Jul-2012 18:49
Send private message

I will update my listing source to use this when I return from holiday in a couple of weeks.

139 posts

Master Geek
+1 received by user: 10


  # 654747 12-Jul-2012 18:34
Send private message

Ok I"m new to this please dont flame me :(

But it seems to work mostly fine for windows 8 WMC

but i have an issue as TVNZ one/2/oneplus/U have multiple channels listed.
When the EPG is loaded into WMC (Windows 8) it doesn't display the programs for those channels, I tried disabling some of them, didn't work.



Epgcollector.ini
[code]
[GENERAL]
Output=C:\Users\GLaDos\Desktop\TVGuide.xml
Timeouts=10,300,5
Location=NZL,0
InputLanguage=eng
Charset=Windows-1252
Option=USERAWCRID,WMCIMPORT,AUTOMAPEPG,RUNFROMSERVICE

[DVBT]
TuningFile=New Zealand.Wellington - Kaukau (After June 2012).xml
ScanningFrequency=562000,8,MHEG5

[DVBT]
TuningFile=New Zealand.Wellington - Kaukau (After June 2012).xml
ScanningFrequency=578000,8,MHEG5

[DVBT]
TuningFile=New Zealand.Wellington - Kaukau (After June 2012).xml
ScanningFrequency=594000,8,MHEG5

[SCANLIST]
Scanned=8746,27,1205,-1,TV ONE plus 1
Scanned=8746,27,1200,-1,TV ONE
Scanned=8746,27,1201,-1,TV2
Scanned=8746,27,1202,-1,U
Scanned=8746,28,1205,-1,TV ONE plus 1
Scanned=8746,28,1200,-1,TV ONE
Scanned=8746,28,1201,-1,TV2
Scanned=8746,28,1202,-1,U
Scanned=8746,26,1205,-1,TV ONE plus 1
Scanned=8746,26,1200,-1,TV ONE
Scanned=8746,26,1201,-1,TV2
Scanned=8746,26,1202,-1,U
Scanned=8746,25,1205,-1,TV ONE plus 1
Scanned=8746,25,1200,-1,TV ONE
Scanned=8746,25,1201,-1,TV2
Scanned=8746,25,1202,-1,U
Scanned=8746,29,1302,-1,TV3 PLUS1
Scanned=8746,29,1300,-1,TV3
Scanned=8746,29,1301,-1,FOUR
Scanned=8746,29,1303,-1,C4
Scanned=8746,33,1407,-1,ChoiceTV
Scanned=8746,33,1400,-1,Maori Television
Scanned=8746,33,1401,-1,Parliament TV
Scanned=8746,33,1402,-1,Trackside
Scanned=8746,33,1403,-1,ChineseTV
Scanned=8746,33,1404,-1,PRIME
Scanned=8746,33,1405,-1,TV33
Scanned=8746,33,1408,-1,tvCentral
Scanned=8746,33,2001,-1,Radio NZ Concert
Scanned=8746,33,2000,-1,Radio NZ National
Scanned=8746,33,2002,-1,BaseFM
Scanned=8746,33,1410,-1,TV Rotorua
Scanned=8746,33,1411,-1,Info-Rotorua
Scanned=8746,33,1412,-1,Channel North
Scanned=8746,33,1413,-1,TV9

[LOOKUPS]
MovieLookupEnabled=yes
MovieImage=poster
MovieLowDuration=90
MovieHighDuration=300
TVLookupEnabled=yes
TVImage=poster
LookupMatching=Exact
LookupNotFound=yes
LookupReload=no
LookupIgnoreCategories=no
LookupProcessAsTVSeries=no
LookupErrors=5
LookupTimeLimit=60
[/code]

SJB



1307 posts

Uber Geek
+1 received by user: 358

Trusted
Lifetime subscriber

  # 654770 12-Jul-2012 19:34
Send private message

Try setting the last of the General options on the Output tab (Create data for channels with the same name....).

Incidentally on the Lookups tab I put Movie in the 'Phrases used to identify a movie' field and the following text in the 'Phrases to be ignored when matching'

Movie:,All New,: The Final Season,Best Of,Omnibus

You need to enter the text exactly as I've typed it.

Also tick 'Ignore categories from broadcaster' and 'Process every programme that is not a movie as a TV series'

139 posts

Master Geek
+1 received by user: 10


  # 654793 12-Jul-2012 20:37
Send private message

That Sir worked! Thank You :D

I love this! I can now get epg for more than the next 2hrs! WOOOOOOOOOOOOO!

3119 posts

Uber Geek
+1 received by user: 336

Subscriber

  # 658481 19-Jul-2012 14:39
Send private message

Is there an updated guide on how to setup EPG Collector? The one I can find here on Geekzone is from 2010 and a very old version.
Just having a look at it and not sure on what settings are needed.
I need to set it up for a friend who is using WMC in Win7 with a Nova-S DVB-S card and a PVR150MCE card so they can receive freeview satellite as well as connect their standard Sky decoder.
They want all the Sky channels to have the EPG as well as Freeview.

Any help greatly appreciated.

 
 
 
 


66 posts

Master Geek


  # 658724 19-Jul-2012 21:57
Send private message

Hi,

Iv updated to v4.0 and fixpak 1 from v3.1 with fixpak 7 (v3.1 was working 100%) and am having quite a few troubles.

Iv probably done it wrong but here goes. I ran the v4.0 installer, copied over the fixpak and installed .NET 4.

Unfortunately when I opened EPG Centre I got some sort of "JIT" error when trying to see my collection parameters and trying to close it. I needed to reset the computer to exit, so I uninstalled EPG Collector, .NET4. and deleted my old collection parameters

Next, I installed .NET 4, EPG Collector v4.0 only, copied over the fixpak and created new collection parameters.

Collection of the actual data is working.

Things I am having problems with are:
-"record series" missing from the Media Centre 7 menu
-In "add recording" the bottom says 6 days worth of listings are available until I do a re-index
-Only having 7 days worth of EPG once I have manually run a re-index (this may have been a Freeview change as there is only 7 days available on the Freeview website)

Any help is much appreciated

Thanks

2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  # 659120 20-Jul-2012 14:32
Send private message

Why the heck are you copying over the fix pack for v3??!! that was for v3 and will just break v4Surprised

Install v4.. thats it. There are no fix packs to install as (currently at least) nothing is broken.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

SJB



1307 posts

Uber Geek
+1 received by user: 358

Trusted
Lifetime subscriber

  # 659143 20-Jul-2012 14:52
Send private message

There is a fixpack on SF for v4.0.

Makes it run on Win 8 and fixes a minor DVBLogic plugin fault.

167 posts

Master Geek
+1 received by user: 2


  # 659170 20-Jul-2012 15:28
Send private message

How do i add exclusion to station for the DVBLogic plugin. When I search using EPG Centre no channels are found, but using the scan in the TVSource Configuration seems to find the EPG data. How do i modify the config file to add exclusions?

SJB



1307 posts

Uber Geek
+1 received by user: 358

Trusted
Lifetime subscriber

  # 659208 20-Jul-2012 16:20
Send private message

What frequency are you scanning in EPG Centre?

66 posts

Master Geek


  # 659241 20-Jul-2012 17:18
Send private message

Hi, Thanks for the replies

I think I had a bit of a grammar faux pas.

I had v3.1 and v3.1 fixpak 7

Then I installed v4 and installed v4 fixpak 1 from sourceforge

The frequencies Im using are the preset ones from Wellington - Mt Kaukau (after june 19)

 1 | 2 | 3 | 4 | 5
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.