Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3 posts

Wannabe Geek


# 208769 27-Feb-2017 08:45
Send private message

Hi 

 

I have used MediaPortal for many years and have been using EPG Collector to gather data on a daily basis from a batch file.

 

On W10  Using latest fixpack 7 

 

I noticed that the EPG data is not downloading correctly:

 

Is anyone else experiencing this?

 

My EPG data is good to this wed, then Mediaportal TV effectively wont work 

 

 

 

As a test, I also tried changing to a different frequency, and time outs , using the following in my freeview.ini:

 

[GENERAL]
Output=C:\Epg\TVGuide.xml
Timeouts=10,600,10,1,100
Option=ValidEpisodeTag

 

[DVBT]
TuningFile=New Zealand.Auckland - Remuera.xml
ScanningFrequency=562000,8,MHEG5
Location=NZL,0

 

However this also had mixed / unsatisfactory results, with no program data being received.

 

 

 

Using my original settings (which worked for years), the log from this mornings EPG Collector looks like this:

 

Freeview.ini

 

[GENERAL]
Output=C:\Epg\TVGuide.xml
Timeouts=10,300,5,1,50
Option=ValidEpisodeTag

 

[DVBT]
TuningFile=New Zealand.Auckland - Remuera.xml
ScanningFrequency=530000,8,EIT
Location=NZL,0

 

 

 

Results:

 

Started on 27/02/2017 max file size 8Mb

 

============================ EPG Collector (Version 4.3 FP 7) ==============================

 


OS version: 6.2.9200.0 64-bit

 

Executable build: 4.3.6101.20680
DirectShow build: 4.3.6101.20676
DomainObjects build: 4.3.6101.20675
DVBServices build: 4.3.6101.20678
Lookups build: 4.3.6101.20677
ChannelUpdate build: 4.3.6101.20677
XmltvParser build: 4.3.6101.20676
MxfParser build: 4.3.6101.20677
NetReceiver build: 4.3.6101.20678
SatIp build: 4.3.6101.20680

 

TMDB library build: 1.0.6101.18226
TVDB library build: 2.0.6101.18165

 

Privilege level: User

 

Base directory: c:\Program Files (x86)\Geekzone\EPG Collector
Data directory: C:\Users\russe\AppData\Local\Geekzone\EPG Collector

 

Processing command line parameter: /ini=c:\epg\freeview.ini
Loading collection parameter file from c:\epg\freeview.ini
Processing ini parameter: [GENERAL]
Processing ini parameter: Output=C:\Epg\TVGuide.xml
Processing ini parameter: Timeouts=10,300,5,1,50
Processing ini parameter: Option=ValidEpisodeTag
Processing ini parameter: [DVBT]
Processing ini parameter: TuningFile=New Zealand.Auckland - Remuera.xml
Processing ini parameter: ScanningFrequency=530000,8,EIT
Processing ini parameter: Location=NZL,0
Tuner info: Device moniker display name is @device:pnp:\\?\usb#vid_2040&pid_9951&mi_00#7&25c400bd&0&0000#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}\nova-dt dvb-t tuner (dev1 path1)
Tuner info: Device name is Nova-DT DVB-T Tuner (Dev1 Path1)
Tuner info: Node type 0
Tuner info: Node type 1
Tuner info: Descriptor 00000000-0000-0000-0000-000000000000 71985f4c-1ca1-11d3-9cc8-00c04f7971e0 0
Tuner info: Descriptor 00000000-0000-0000-0000-000000000000 2dac6e05-edbe-4b9c-b387-1b6fad7d6495 1
Tuner info: Device moniker display name is @device:pnp:\\?\usb#vid_2040&pid_9951&mi_00#7&25c400bd&0&0000#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}
Tuner info: Device name is Nova-DT DVB-T Tuner (Dev1 Path0)
Tuner info: Node type 0
Tuner info: Node type 1
Tuner info: Descriptor 00000000-0000-0000-0000-000000000000 71985f4c-1ca1-11d3-9cc8-00c04f7971e0 0
Tuner info: Descriptor 00000000-0000-0000-0000-000000000000 2dac6e05-edbe-4b9c-b387-1b6fad7d6495 1
Tuner info: Device moniker display name is @device:pnp:\\?\pci#ven_1131&dev_7164&subsys_89800070&rev_81#4&25b761a6&0&0010#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}\{dbadd217-e935-4148-bab7-4cc346d15300}
Tuner info: Device name is Hauppauge WinTV-7164 BDA DVBT Tuner
Tuner info: Node type 0
Tuner info: Node type 1
Tuner info: Descriptor 00000000-0000-0000-0000-000000000000 71985f4c-1ca1-11d3-9cc8-00c04f7971e0 0
Tuner info: Descriptor 00000000-0000-0000-0000-000000000000 2dac6e05-edbe-4b9c-b387-1b6fad7d6495 1
Tuner info: Device moniker display name is @device:pnp:\\?\pci#ven_1131&dev_7164&subsys_89800070&rev_81#4&25b761a6&0&0010#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}\{dbadd217-e935-4148-bab7-4cc346d15301}
Tuner info: Device name is Hauppauge WinTV-7164 BDA DVBT Tuner
Tuner info: Node type 0
Tuner info: Node type 1
Tuner info: Descriptor 00000000-0000-0000-0000-000000000000 71985f4c-1ca1-11d3-9cc8-00c04f7971e0 0
Tuner info: Descriptor 00000000-0000-0000-0000-000000000000 2dac6e05-edbe-4b9c-b387-1b6fad7d6495 1

Found tuner 1: Nova-DT DVB-T Tuner (Dev1 Path1) (Terrestrial)
Found tuner 2: Nova-DT DVB-T Tuner (Dev1 Path0) (Terrestrial)
Found tuner 3: Hauppauge WinTV-7164 BDA DVBT Tuner (Terrestrial)
Found tuner 4: Hauppauge WinTV-7164 BDA DVBT Tuner (Terrestrial)

Tuning to frequency 530000 on Terrestrial
Locator settings: frequency: 530000 bandwidth: 8
Setting tune request
Running graph
Tuner in use - ignored: Nova-DT DVB-T Tuner (Dev1 Path1)
Locator settings: frequency: 530000 bandwidth: 8
Setting tune request
Running graph
Tuner in use - ignored: Nova-DT DVB-T Tuner (Dev1 Path0)
Locator settings: frequency: 530000 bandwidth: 8
Setting tune request
Running graph
Using tuner 3: Hauppauge WinTV-7164 BDA DVBT Tuner
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
<e> Failed to acquire signal
Retrying frequency
Locator settings: frequency: 530000 bandwidth: 8
Setting tune request
Running graph
Tuner in use - ignored: Nova-DT DVB-T Tuner (Dev1 Path1)
Locator settings: frequency: 530000 bandwidth: 8
Setting tune request
Running graph
Tuner in use - ignored: Nova-DT DVB-T Tuner (Dev1 Path0)
Locator settings: frequency: 530000 bandwidth: 8
Setting tune request
Running graph
Using tuner 3: Hauppauge WinTV-7164 BDA DVBT Tuner
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
<e> Failed to acquire signal
Retrying frequency
Locator settings: frequency: 530000 bandwidth: 8
Setting tune request
Running graph
Tuner in use - ignored: Nova-DT DVB-T Tuner (Dev1 Path1)
Locator settings: frequency: 530000 bandwidth: 8
Setting tune request
Running graph
Tuner in use - ignored: Nova-DT DVB-T Tuner (Dev1 Path0)
Locator settings: frequency: 530000 bandwidth: 8
Setting tune request
Running graph
Using tuner 3: Hauppauge WinTV-7164 BDA DVBT Tuner
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
<e> Failed to acquire signal
Locator settings: frequency: 530000 bandwidth: 8
Setting tune request
Running graph
Using tuner 4: Hauppauge WinTV-7164 BDA DVBT Tuner
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
<e> Failed to acquire signal
Retrying frequency
Locator settings: frequency: 530000 bandwidth: 8
Setting tune request
Running graph
Using tuner 4: Hauppauge WinTV-7164 BDA DVBT Tuner
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
<e> Failed to acquire signal
Retrying frequency
Locator settings: frequency: 530000 bandwidth: 8
Setting tune request
Running graph
Using tuner 4: Hauppauge WinTV-7164 BDA DVBT Tuner
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
Signal not acquired: lock is False quality is 0 signal not present
<e> Failed to acquire signal
<e> No tuner able to tune frequency 530 MHz
<C> Finished - output 0 EPG entries
<e> Exiting with code = 10

 

 


Filter this topic showing only the reply marked as answer Create new topic

SJB

1285 posts

Uber Geek
+1 received by user: 339

Trusted
Lifetime subscriber

  # 1726882 27-Feb-2017 09:31
Send private message

It was using the Hauppage tuner as the Nova tuner was in use. Would that normally be OK?

 

The Hauppage tuner couldn't get a signal.

 

 




3 posts

Wannabe Geek


  # 1726983 27-Feb-2017 11:16
Send private message

Yeah I think the Hauppage Tuner should work.
I had the setting in EPG Collector to use all / any tuners 
However, I will try it to only use the Nova tuner when I get home tonight. Thanks for the heads up.

 

Also: Sorry but I forgot to mention: I started looking at this as I installed MP2 alongside MP1.
Which is why I noticed the TVGuide.xml was "empty" when I tried to load it into the MP2 EPG.

 

However I had taken a system backup before loading MP2, and before restoring, I looked at the contents of the C:\epg folder from my backup archive, and noticed that (before installing MP2) that the TVGuide.xml was empty then too. 

 

I could roll my system back to the pre-MP2 Install, but I don't think that is likely to be the issue, as it looks like it was an issue a few days back. (prior to the MP2 install) 

 

I am wondering if its a W10 update issue, (e.g. if a W10 Update did something to the TV Tuner driver.) As about then the USB3 add-on card stopped working, and I had to unplug my external drive out of the USB3 port into another USB2 port... But the W10 update thing may be a shot in the dark 

 

If no one else is having an issue with EPG-Collector, on the Remuera 530Mhz data feed, then I guess its an issue with my system.
(Just wanting to rule out something like "Oh yeah everyone else is having this issue too. It's because freeview data feed ... blah blah / whatever has changed... you need to do X") 

Thanks
Russ

 

 

 

 


 
 
 
 


27795 posts

Uber Geek
+1 received by user: 7277

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 1726993 27-Feb-2017 11:34
Send private message

I thought Media Portal supported the EIT EPG now?

 

 




3 posts

Wannabe Geek


# 1727333 27-Feb-2017 19:22
Send private message

Thanks all who responded. My issue is now resolved.
Details for others in my area (Meadowbank) who may also be affected:

 

 

 

After a lot of trial and error I found that the Remuera source to gather the data no longer works for me
(I live in Meadowbank, very near the Meadowbank Mall)

 

Changing the location / frequency in the Freeview.ini file from Remuera to Waiatarua fixed the problem
This used to work, and now does NOT work:
[DVBT]
TuningFile=New Zealand.Auckland - Remuera.xml
ScanningFrequency=530000,8,MHEG5
Location=NZL,0

 

However, this DOES work:
[DVBT]
TuningFile=New Zealand.Auckland - Waiatarua.xml
ScanningFrequency=538000,8,MHEG5
Location=NZL,0

 

 

 

Analysing the differences in the log files showed that:
   Remuera:   Signal acquired: lock is False quality is -100 strength is 65497
   Waiatarua: Signal acquired: lock is True quality is 10 strength is 6619086
Both instances were using the same card:
   Using tuner 2: Nova-DT DVB-T Tuner (Dev1 Path0)

 

NOTE THAT: I used the "EPG Centre - Collect Parameters" tool to try and debug this / find the issue
Use the Pulldonw menu: Run -> Find Data
to help find the Frequency / locale that has data

 


IN SUMMARY: my Freeview.ini file (which works) now looks like this:
[GENERAL]
Output=C:\Epg\TVGuide.xml
Timeouts=10,300,5,1,50
Option=ValidEpisodeTag

 

[DVBT]
TuningFile=New Zealand.Auckland - Waiatarua.xml
ScanningFrequency=538000,8,MHEG5
Location=NZL,0

 

 

 

Hope this helps anyone else with a similar issue.

 

Cheers
Russ


Filter this topic showing only the reply marked as answer Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Video game market in New Zealand passes half billion dollar mark
Posted 24-May-2019 16:15


WLG-X festival to celebrate creativity and innovation
Posted 22-May-2019 17:53


HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07


Techweek starting around NZ today
Posted 20-May-2019 09:52


Porirua City Council first to adopt new council software solution Datascape
Posted 15-May-2019 12:00


New survey provides insight into schools' technology challenges and plans
Posted 15-May-2019 09:30


Apple Music now available on Alexa devices in Australia and New Zealand
Posted 15-May-2019 09:11


Make a stand against cyberbullying this Pink Shirt Day
Posted 14-May-2019 20:23


Samsung first TV manufacturer to launch the Apple TV App and Airplay 2
Posted 14-May-2019 20:11


Vodafone New Zealand sold
Posted 14-May-2019 07:25


Kordia boosts cloud performance with locally-hosted Microsoft Azure ExpressRoute
Posted 8-May-2019 10:25


Microsoft Azure ExpressRoute in New Zealand opens up faster, more secure internet for Kiwi businesses
Posted 8-May-2019 09:39


Vocus Communications to deliver Microsoft Azure Cloud Solutions through Azure ExpressRoute
Posted 8-May-2019 09:25


Independent NZ feature film #statusPending to premiere during WLG-X
Posted 6-May-2019 22:13


The ultimate dog photoshoot with Nokia 9 PureView #ForgottenDogsofInstagram
Posted 6-May-2019 09:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.