Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




46 posts

Geek


Topic # 66754 23-Aug-2010 04:27
Send private message

Hi guys i know this is probably off subject but let me explain.
Suddenly a few of my channels in windows 7 media center have dissappeared totally.These are dvb-s channels.If i go into edit channels they are not listed and if i do a full transponder scan they are not found.They were there before but they have just dissappeared altogether.If i press the restore defaults tab in media center the channels will re-appear but so will the other few hundred that i have disabled.I will also lose all channel logos and have to spend hours re-ordering channels.There was a program called GIMMEITVHD that was used for getting IV1HD into media center originaly because media center would not pick it up(it does now).My question is how can i restore a lost channel without messing the whole channel list up,it would be great if there was a program like the GIMMEITVHD that would work for any missing channel that is really there but cannot be seen.

Create new topic
1006 posts

Uber Geek
+1 received by user: 29


  Reply # 378357 9-Sep-2010 19:43
Send private message

Hey,

I just came to post this same problem! I'm losing sky channels (stb to htpc via analogue tuner) not dvb-s channels.

I've had a bit of a google and it seems that the MC update service is probably to blame (although I could only find vista instances). People have recommended disabling the MC update.

I've tried using the "add extra channel" function but they still don't show up and you just get duplicates which is annoying.

I think I'm going to rebuild my entire epg (sky, freeview dvb-s & dvb-t) and then disable the MCupdate thing. I hope that means I dont miss out on good updates?

Anyone else had this issue?



46 posts

Geek


  Reply # 378370 9-Sep-2010 20:38
Send private message

Yes i think it is something to do with media center guide data being enabled.I've had channels appear on their own as well.I've had channels re-numbering themselfs as well as channels dissapearing.I can't beleive no one else has had this problem.I've now re-run the setup from scratch and dissabled all media center internet activity (i get my guide data usung EPG Collector) and all is ok upto now.What i can't understand is were does the missing channels go ,if you press the restore defaults tab within media center the missing channels will reappear but as i said ,that will mess up channel logos and numbering etc and also re-enable all disabled channels.
We could do with a way to backup our tuner setup.There is a program called MCE Backup but it never works at backing up channels and tuners.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.