Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




BDFL - Memuneh
64956 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

# 77057 10-Feb-2011 12:09
Send private message

Hello folks

I've been using Big Screen for a while and decided to buy a subscription. Also decided to load the white logos for MCE... But I've noticed that TV One, 2, TVNZ 6 and TVNZ 7 are not being loaded.

Anyone seeing the same? Any tips?

 




Create new topic
1985 posts

Uber Geek


  # 437719 10-Feb-2011 12:57
Send private message

I get this from time to time, and have questioned Niall about it too without success.  I just end up using the My Channel Logos app to fill in the gaps.  that works a treat.

http://mychannellogos.com/default.aspx



BDFL - Memuneh
64956 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 437785 10-Feb-2011 15:01
Send private message

Ok, I will look at those - although it seems we have to migrate the logo formats?

Also, is there anyway of using EPG Collector and Big Screen global to get the proper colour coding for programs (movies, series, etc)?





 
 
 
 


2584 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  # 437796 10-Feb-2011 15:23
Send private message

I get some colouring without doing anything. Movies mainly. I think to get better colouring you need to spend some time creating a script to format your import file.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64

1846 posts

Uber Geek


  # 437884 10-Feb-2011 17:32
Send private message

Yeah I have this happen every now and then as well. And now that the C4 and C42 logos have changed up, the BSE software isn't changing them to my new ones... It looks like I might have to give My Channel Logos Satch mentioned a go to see if I can rectify this.



BDFL - Memuneh
64956 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 438260 11-Feb-2011 13:06
Send private message

OK... I've reset my laptop Media Centre and rescanned the channel.

Noticed that two channels had wrong call sign assigned so fixed that. I now have all channels with logos. Will do the same on my main Media Centre PC now.





Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33


IMAGR and Farro bring checkout-less supermarket shopping to New Zealand
Posted 5-Dec-2019 09:07


Wellington Airport becomes first 5G connected airport in the country
Posted 3-Dec-2019 08:42


MetService secures Al Jazeera as a new weather client
Posted 28-Nov-2019 09:40


NZ a top 10 connected nation with stage one of ultra-fast broadband roll-out completed
Posted 24-Nov-2019 14:15


Microsoft Translator understands te reo Māori
Posted 22-Nov-2019 08:46


Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.