Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




538 posts

Ultimate Geek
+1 received by user: 202

Subscriber

Topic # 83652 19-May-2011 21:03
Send private message

Everything looks to be in order, media center is getting all freeview channels and SBS with EIT guide data. I've stopped the media center services including reciever service. Running Win 7 x64 with a hauppauge Nova S Plus 88xx. EPG collector is reporting no signal ("Signal not locked and signal quality not > 0" if I don't suppress the signal lock check)


I'm launching from a command prompt running as administrator, I've tried putting the ini file in the programdata folder and alternatively specifying the ini file using /ini= switch. I need the sky listings as I use telstra cable, but I get the same error using either the freeview template ini or the sky template.

Can anyone help me out? Known issue with this tuner or with Win 7 x64?

   







Create new topic
Infrastructure Geek
4043 posts

Uber Geek
+1 received by user: 193

Trusted
Microsoft NZ
Subscriber

  Reply # 471383 19-May-2011 23:22
Send private message

have you tried while the media center is fired up? perhaps epgcollector isnt sending a charge up the wire to switch on the LNB?




Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs


148 posts

Master Geek


  Reply # 471409 20-May-2011 06:46
Send private message

Sorry, why are you turning the media center services off?

 
 
 
 




538 posts

Ultimate Geek
+1 received by user: 202

Subscriber

  Reply # 471577 20-May-2011 13:57
Send private message

Hello, thanks for the replies. I have tried with Media Center running, and I've also ensured that I have launched it once before trying as I have observed that the card doesn't power up the LNB until I've watched some TV. After closing media center the LNB is still powered up as the satellite finder continues to operate if I connect it (I'm not trying to do this with the finder installed BTW)

I'm stopping the media center services as in the past I've been unable to use tuners in other software when the media center receiver service binds to the tuner. If this has changed since Media Center 2005 so be it, but in my hundreds of iterations I have in fact tested without stopping any media center processes, so it would be safe to cross this off the list.

I guess I will eventually attempt building a 32 bit XP machine.

Anyone using a Nova-S plus? If so what driver and OS are you using?

Kind regards







148 posts

Master Geek


  Reply # 471587 20-May-2011 14:14
Send private message

Can you rule out your config .ini file?

I don't think it's the media center service binding to it is causing the issue.

Can you post your config file?



538 posts

Ultimate Geek
+1 received by user: 202

Subscriber

  Reply # 471687 20-May-2011 18:15
Send private message

Here it is, it will look like the sky EIT template... because it is:
[GENERAL]
Output=<ApplicationData>\TVGuide.xml
Timeouts=10,300,5
Option=EITDONEONCOUNT

[DVBS]
Satellite=1600
Dish=9750000,10750000,11700000
TuningFile=160.0°E Optus D1.xml
ScanningFrequency=12394000,22500,3/4,H,EIT


Also tried the Freeview satellite template, which appears to be mheg5 over DVB-S.

I do wonder if it's the driver, I don't recall if I'm using the default MS driver or a hauppauge provided one. I'll download the Hauppauge one tonight to see if it makes any improvement.


Cheers
 









148 posts

Master Geek


  Reply # 471710 20-May-2011 19:48
Send private message

So, from my experience, if you can get the eit by watching the channel, and you can get the channel ok, then you should be ok to get eit from epg collector provided it is configured properly.

I don't have sky though, and I don't use 64bit, but the principle should stay the same.

I think when using the freeview template, try to switch to eit.

Also, have you found the GUI any easier to run it manually?

1032 posts

Uber Geek
+1 received by user: 43

Trusted

  Reply # 471749 20-May-2011 21:25
Send private message

Your LNB frequencies are almost certainly wrong. Try (10750, 10750, 12750) or (11300, 11300, 12750)...



538 posts

Ultimate Geek
+1 received by user: 202

Subscriber

  Reply # 471843 21-May-2011 09:47
Send private message

Thank you mm1352000, your reply looks like it could be a winnner, I'll try that today!







SJB

1039 posts

Uber Geek
+1 received by user: 221

Trusted

  Reply # 471866 21-May-2011 10:46
Send private message

If you use EPG Centre, repeatedly pressing the Default button next to the LNB values rolls through the values that users have reported as working.




538 posts

Ultimate Geek
+1 received by user: 202

Subscriber

  Reply # 471960 21-May-2011 17:51
Send private message

Thank you all for your help.
11300, 11300, 12750 worked perfectly, will soon be free from relying on dropbox!








Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone TV — television in the cloud
Posted 17-Oct-2017 19:29


Nokia 8 review: Classy midrange pure Android phone
Posted 16-Oct-2017 07:27


Why carriers might want to embrace Commerce Commission study, MVNOs
Posted 13-Oct-2017 09:42


Fitbit launches Ionic, its health and fitness smartwatch
Posted 12-Oct-2017 15:52


Xero launches machine learning automation to improve coding accuracy for small businesses
Posted 12-Oct-2017 15:45


Bank of New Zealand uses Intel AI to detect financial crime
Posted 12-Oct-2017 15:39


Sony launches Xperia XZ1, a smartphone with real-time 3D capture
Posted 11-Oct-2017 10:26


Notes on Nokia’s phone comeback
Posted 10-Oct-2017 10:06


Air New Zealand begins Inflight Wi-Fi rollout
Posted 9-Oct-2017 20:16


The latest mobile phones in perspective
Posted 9-Oct-2017 18:34


Review: Acronis True Image 2018 — serious backup
Posted 8-Oct-2017 11:22


Lenovo launches ThinkPad Anniversary Edition 25
Posted 7-Oct-2017 23:16


Less fone, more tech as Vodafone gets brand make-over
Posted 6-Oct-2017 08:16


API Talent Achieves AWS MSP Partner Status
Posted 5-Oct-2017 21:20


Stellar Consulting Group now a Domo Partner
Posted 5-Oct-2017 21:03



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.