Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


1006 posts

Uber Geek
+1 received by user: 29


Topic # 84847 9-Jun-2011 10:14
Send private message

Hi guys,

As title says, my guide doesnt seem to be updating by itself (win7 sp1 x64). I have enabled and checked the task manager logs and they say that both EPG collector and BSE tasks are both running on schedule. I have EPG collector run at 3:00am and BSE run at 3:15am. When I run them manually, both work perfectly.

I've made sure that all the task manager settings are as liberal as possible for both tasks but the issue persists. Any ideas? I can post task manager or app logs when I get home if that will help diagnose?

Cheers!

Create new topic


1006 posts

Uber Geek
+1 received by user: 29


  Reply # 479638 10-Jun-2011 10:42
Send private message

Anyone have any ideas as to why this might be? Prime suspects?

SJB

1193 posts

Uber Geek
+1 received by user: 284

Trusted
Lifetime subscriber

  Reply # 479671 10-Jun-2011 11:45
Send private message

Look a the EPG Collector log. Does that indicate it is completing successfully?

2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 479725 10-Jun-2011 14:25
Send private message

So this is a new setup ie. it is not a case that it was working and has stopped?

When you say you have set the tasks to be a liberal as possible what have you set? BSE does need to run with administrative privileges but that is just the one tick box to say run with highest privileges in the scheduled task.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64



1006 posts

Uber Geek
+1 received by user: 29


  Reply # 481133 14-Jun-2011 18:22
Send private message

Thanks for the suggestions guys. I tracked it down to an error in the batch file I was using to run EPG collector via task scheduler.

All is now working autonomously

1 post

Wannabe Geek


  Reply # 483835 21-Jun-2011 19:05
Send private message

I've got the same problem I'm running the load manually (every few days) AS I'm A NEWBIE not sure of how to check /alter the batch file to do the autorun.  Embarassed

Other than this The whole EPG is really Great ! ! !

Any help would be appreciated.

 

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.