Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


11 posts

Geek


Topic # 113244 10-Jan-2013 16:38
Send private message

Has anyone managed to get this working? I have installed the Skinny APN profile (provided on the skinny website) which sets the internet APN to wapaccess.co.nz. I am trying to change the Internet Tethering APN setting to this also, but it does not save. Closing out of the menu defaults to wap.telecom.co.nz (the Telecom setting, obviously, which doesn't work on Skinny).

Any suggestions?

Create new topic
347 posts

Ultimate Geek
+1 received by user: 61

Trustpower

  Reply # 742905 10-Jan-2013 16:47
Send private message

Try remove the Skinny profile and go into your settings and then about and see if it comes up there is a carrier update available. Skinny is an official iPhone carrier so the iPhone should automatically download the APN settings and set them itself (Mine did)

Also make sure that your iPhone is up to date as it might not auto download the settings if running an old version of iOS.




Any comments made are my personal views and does not represent those of my employer




11 posts

Geek


  Reply # 742916 10-Jan-2013 16:55
Send private message

Thanks, giving that a go at the moment. Currently it says my carrier is Telecom 13.1 (in settings). What does yours say?

347 posts

Ultimate Geek
+1 received by user: 61

Trustpower

  Reply # 742920 10-Jan-2013 16:57
Send private message

Skinny 13.0.




Any comments made are my personal views and does not represent those of my employer




11 posts

Geek


  Reply # 742930 10-Jan-2013 17:13
Send private message

Thanks for the quick reply. I can't seem to change from Telecom 13.1 to Skinny 13.0, does anyone know how to do this?

347 posts

Ultimate Geek
+1 received by user: 61

Trustpower

  Reply # 742934 10-Jan-2013 17:24
Send private message

You could Try Settings -> Reset -> Reset Network Settings (also note this wipes all your saved wireless passwords).

Or plugging it into iTunes and checking for updates.




Any comments made are my personal views and does not represent those of my employer




11 posts

Geek


  Reply # 742936 10-Jan-2013 17:27
Send private message

Tries both already but neither worked. I wonder if it won't "update" since the telecom settings are newer than the skinny ones (13.1 vs 13.0). I'm on an iPad rather than iPhone, does that make a difference?

347 posts

Ultimate Geek
+1 received by user: 61

Trustpower

  Reply # 742940 10-Jan-2013 17:35
Send private message

Oh yeah, I don't think they for some reason have a carrier update for iPad (I think iPhone is really because they sell them)

I will try and make up a carrier file for skinny tonight for you :)




Any comments made are my personal views and does not represent those of my employer




11 posts

Geek


  Reply # 742960 10-Jan-2013 18:12
Send private message

Oh really, you can make carrier bundles? That would be awesome if you could do that for me! Thanks so much

512 posts

Ultimate Geek
+1 received by user: 129

Trusted
Skinny

  Reply # 749767 23-Jan-2013 18:51
Send private message

Hi

Please try this - once you have swapped your SIM turn on WiFi then go to Settings/General/About and wait a few seconds.

Cheers

Paul.




11 posts

Geek


  Reply # 750384 24-Jan-2013 19:16
Send private message

Hi Paul, no update appeared. Are there iPad-specific carrier settings available?

512 posts

Ultimate Geek
+1 received by user: 129

Trusted
Skinny

  Reply # 750664 25-Jan-2013 12:57
Send private message

JimmyTee: Hi Paul, no update appeared. Are there iPad-specific carrier settings available?


Hmm, it should pick up OK.  Our info is here: -

http://support.skinny.co.nz/app/answers/detail/a_id/212/kw/iphone

The other thing listed you could try is: -

You can also get this update by connecting your iPhone [iPad for you] to iTunes, click on the iPhone [iPad] and in the Summary tab click Check for updates. After this the only thing left is setting the APN for the Personal Hotspot as described below.

To enable personal hotspot, go to Settings > General > Network > Cellular Data Network.
Set the APN for Internet Tethering to wapaccess.co.nz
After this setting is changed, restart the phone and the Personal Hotspot can be enabled.

 

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.