Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2437 posts

Uber Geek
+1 received by user: 429


Topic # 147194 12-Jun-2014 09:23
Send private message

Hi
I have emailed a support call to skinny - but just in case anyone else has this issue...

I tried accessing the internet on my mobile and get a 'skinny' page that says 'you have used all your credit or allocated calls'.

I know I have used hardly any data/calls.

I am on the $16 combo plan.

The account is in credit.
I have 218minutes and 427mb available according to the skinny balance system - sounds correct to me.

They had a recorded message saying that people on unlimited plans were getting a message about having no credit left. Maybe its not just them.

Anyone else having problems?





Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

Create new topic
507 posts

Ultimate Geek
+1 received by user: 128

Trusted
Skinny

  Reply # 1063854 12-Jun-2014 10:17
Send private message

Can you please send me a message with either your incident number or your mobile number and the time this occured, and I'll have a look.

Cheers

Paul




2437 posts

Uber Geek
+1 received by user: 429


  Reply # 1063898 12-Jun-2014 10:58
Send private message

Hi Paul - I have sent you a PM.
This just happened this morning - was fine yesterday.





Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

 
 
 
 


507 posts

Ultimate Geek
+1 received by user: 128

Trusted
Skinny

  Reply # 1063922 12-Jun-2014 11:20
Send private message

robjg63: Hi Paul - I have sent you a PM.
This just happened this morning - was fine yesterday.



Hi

I can't reply to your message, so here is the response from the engineers...

Please ask him to try the following:

1. Change network mode setting to "WCDMA only".
2. Restart device
3. When successfully attached to Skinny put the network mode setting back to LTE

Seems to be an issue with some Samsung devices on 4G, including the Note II

Cheers

Paul




2437 posts

Uber Geek
+1 received by user: 429


  Reply # 1063933 12-Jun-2014 11:38
Send private message

Thanks for the response Paul
I do indeed have a Note II.
I have done as you have suggested and this has got it working again.

I suppose if it does this repeatedly I will have to keep it on 3G only?

That would be a shame - Got quite excited with 4G.




Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

507 posts

Ultimate Geek
+1 received by user: 128

Trusted
Skinny

  Reply # 1063934 12-Jun-2014 11:41
Send private message

robjg63: Thanks for the response Paul
I do indeed have a Note II.
I have done as you have suggested and this has got it working again.

I suppose if it does this repeatedly I will have to keep it on 3G only?

That would be a shame - Got quite excited with 4G.


Great - we are still investigating getting it resolved so people don't have to do this work around. 

Keen to hear your experience over the next couple of days.

Cheers

Paul




2437 posts

Uber Geek
+1 received by user: 429


  Reply # 1063953 12-Jun-2014 11:48
Send private message

Will keep you posted - and again - thanks for the response.




Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

2059 posts

Uber Geek
+1 received by user: 502


  Reply # 1064296 12-Jun-2014 18:24
Send private message

robjg63: Thanks for the response Paul
I do indeed have a Note II.
I have done as you have suggested and this has got it working again.

I suppose if it does this repeatedly I will have to keep it on 3G only?

That would be a shame - Got quite excited with 4G.


Im sure you can keep 4g on. They were just saying WCDMA as most people only have 3g devices.

 

 

 

Restarting phone usually fixes it



2437 posts

Uber Geek
+1 received by user: 429


  Reply # 1064307 12-Jun-2014 18:38
Send private message

Yabanize:
robjg63: Thanks for the response Paul
I do indeed have a Note II.
I have done as you have suggested and this has got it working again.

I suppose if it does this repeatedly I will have to keep it on 3G only?

That would be a shame - Got quite excited with 4G.


Im sure you can keep 4g on. They were just saying WCDMA as most people only have 3g devices.
 
Restarting phone usually fixes it


Nope. Had to do exactly what they outlined.
Had already rebooted the phone and that didnt fix it.
Havent tried setting to 3g (wcdma) then back to 4g (lte) without a reboot though.
Guess I will see if it plays up again....





Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

2059 posts

Uber Geek
+1 received by user: 502


  Reply # 1064406 12-Jun-2014 20:35
Send private message

robjg63:
Yabanize:
robjg63: Thanks for the response Paul
I do indeed have a Note II.
I have done as you have suggested and this has got it working again.

I suppose if it does this repeatedly I will have to keep it on 3G only?

That would be a shame - Got quite excited with 4G.


Im sure you can keep 4g on. They were just saying WCDMA as most people only have 3g devices.
 
Restarting phone usually fixes it


Nope. Had to do exactly what they outlined.
Had already rebooted the phone and that didnt fix it.
Havent tried setting to 3g (wcdma) then back to 4g (lte) without a reboot though.
Guess I will see if it plays up again....



May be a little bug with their 4g... But thanks to you pointing it out they might be able to fix it :)



2437 posts

Uber Geek
+1 received by user: 429


  Reply # 1064672 13-Jun-2014 09:06
Send private message

Just in case this is useful...

Phone was ok on 4G yesterday after performing the instructions above.
Went home and phone switched to wifi for the last 12 hours or so.
Left the house and it showed it had flicked back to 4G but the error returned ie the skinny 'you have used all your credit or allocated calls' page.
Re-did the instructions above and working ok again.

Perhaps the issue is going from wifi after a period of time to 4G.
Might leave the phone on 3G for a while. 





Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

3 posts

Wannabe Geek


  Reply # 1065252 13-Jun-2014 22:41
Send private message

Having the same issue here. Followed the instructions above and it seemed to connect to 4G fine. After toggling data a little while later it stopped working and gave the error again.
Kinda hard for me to troubleshoot at this stage as I don't get 4G coverage while I'm at home.

This is on a stock HTC One M7. 



Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Phone prices rising as users move upmarket
Posted 24-Nov-2017 17:16


Talking net neutrality on RNZ Nine-to-Noon
Posted 24-Nov-2017 12:11


Air New Zealand experiments with blockchain technology
Posted 23-Nov-2017 15:39


Symantec selects Amazon Web Services to deliver cloud security
Posted 23-Nov-2017 10:40


New Zealand Ministry of Education chooses Unisys for cloud-based education resourcing management system
Posted 22-Nov-2017 22:00


Business analytics software powers profits for NZ wine producers
Posted 22-Nov-2017 21:52


Pyrios strikes up alliance with Microsoft integrator UC Logiq
Posted 22-Nov-2017 21:51


The New Zealand IT services ecosystem - it's all digital down here
Posted 22-Nov-2017 21:49


Volvo to supply tens of thousands of autonomous drive compatible cars to Uber
Posted 22-Nov-2017 21:46


From small to medium and beyond: Navigating the ERP battlefield
Posted 21-Nov-2017 21:12


Business owners: ERP software selection starts (and finishes) with you
Posted 21-Nov-2017 21:11


Why I'm not an early adopter
Posted 21-Nov-2017 10:39


Netatmo launches smart home products in New Zealand
Posted 20-Nov-2017 20:06


Huawei Mate 10: Punchy, long battery life, artificial intelligence
Posted 20-Nov-2017 16:30


Propel launch Disney Star Wars Laser Battle Drones
Posted 19-Nov-2017 21:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.