Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


6269 posts

Uber Geek
+1 received by user: 1061

Trusted
Lifetime subscriber

Topic # 150481 24-Jul-2014 11:21
Send private message

When I try to access the Internet I get redirected to http://www.skinny.co.nz/help/out-of-credit-or-data. The Skinny site and *888*2*3# both report that I have 384 MB available. Is this happening for anyone else?

iPhone 4S in Whakatane.


Edit: Toggling flight mode has half fixed it; I can now access sites that I haven't tried to go to, but it seems that the "out of credit" message has been cached somewhere because I still can't access, say, Geekzone. I'll post back after rebooting the phone... ...which worked :)

Create new topic
512 posts

Ultimate Geek
+1 received by user: 129

Trusted
Skinny

  Reply # 1094811 24-Jul-2014 11:32
Send private message

Can you PM me your number and times this occured (no access, some sites) and I'll get someone to investigate.

Cheers

Paul

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.