Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




8 posts

Wannabe Geek


# 141381 11-Mar-2014 09:08
Send private message

Flip support have been flippin useless, and I spent a frustrating evening last night trying different ways to configure this, before reverting back to the cable modem.

On the NetComm NB14 modem router:
I set the modem to Bridge Mode
protocol 1483 Bridged IP VC-MUX
Plugged in to WAN port on NetGear
It has IP address 192.168.1.1, didn't pick up an internet address

On the NetGear WNR2000 wireless router:
I removed the static IP address etc for Internet and changed to DHCP
It picked up IP address 10.0.0.1

Connected pc to NetGear, it picked up an address in the 10.0.0.x range

No internet :-(

Any advice welcome


Create new topic


8 posts

Wannabe Geek


  # 1002581 11-Mar-2014 09:12
Send private message

Should I have entered the PPPoA username and password settings on the NetGear router rather than on the NetComm modem router?

8033 posts

Uber Geek

Trusted

  # 1002889 11-Mar-2014 16:25
Send private message

Did they supply the modem and router? It's not really fair to expect level 1 helpdesk to support connecting two pieces of equipment they didn't supply and aren't familiar with.

If you choose to use your own hardware it's your responsibility to understand how to configure it, otherwise use an all in one provided by the ISP.

Now assuming you are on a ADSL2+ connection using PPPoA you can not use PPPoE or IPoE bridged modes, also that model does not have half bridge/ip extension like older Netcomm/Dynalink devices.

So your options are:

A: Double NAT
B: WAN Bypass
C: PPPoA to PPPoE passthrough

A: Double Nat

1: Configure the Netcomm/modem WAN for PPPoA using ISP provided details
2: Ensure Netgear LAN and DHCP server is using different ip address range to Netcomm
3: Configure Netgear router WAN as obtain automatically via DHCP
4: Connect network cable from Netcomm LAN port to WAN port on Netgear

B: Wan Bypass

1: Configure the Netcomm/modem WAN for PPPoA using ISP provided details
2: Change the Netcomm's DHCP server range to start from .3 eg: 192.168.1.3 freeing up .2 
3: Disable DHCP server in Netgear, assign the LAN in the Netgear static ip address 192.168.1.2
4: Connect network cable from Netcomm LAN port to LAN port on Netgear (WAN bypassed)

C: PPPoA to PPPoE passthrough

1: Buy Draktek Vigor 120
2: Enable passthrough http://www.draytek.net.nz/draytek/support/passthrough/
3: Configure Netgear WAN to use PPPoE

 
 
 
 




8 posts

Wannabe Geek


  # 1003172 12-Mar-2014 10:16
Send private message

Thanks Ragnor for your very clear instructions.

I tried option A last night, but was unable to get a WAN address, so no internet.

I tried a few other things, then decided to go for option D: buy a wireless modem/router on TradeMe, instead of spending my evenings struggling to connect these 2 devices!

Hopefully it will be easy to set up.

Thanks again for your help.



8 posts

Wannabe Geek


  # 1004359 12-Mar-2014 15:47
Send private message

And fair point about Flip Support not supporting modems and routers they have not supplied.
I was mainly grumpy with them due to wasting my whole Saturday morning, along with the technician, trying to get them to answer the Tech Support number to get our connection patched. The technician held on for over 1.5 hours, eventually had to move on to his other jobs (he gets paid by the job not the time he spends) and we were without phone until they connected it on Monday. Their Sales number, however, answered first time.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel expands 10th Gen Intel Core Mobile processor family
Posted 23-Aug-2019 10:22


Digital innovation drives new investment provider
Posted 23-Aug-2019 08:29


Catalyst Cloud becomes a Kubernetes Certified Service Provider (KCSP)
Posted 23-Aug-2019 08:21


New AI legaltech product launched in New Zealand
Posted 21-Aug-2019 17:01


Yubico launches first Lightning-compatible security key, the YubiKey 5Ci
Posted 21-Aug-2019 16:46


Disney+ streaming service confirmed launch in New Zealand
Posted 20-Aug-2019 09:29


Industry plan could create a billion dollar interactive games sector
Posted 19-Aug-2019 20:41


Personal cyber insurance a New Zealand first
Posted 19-Aug-2019 20:26


University of Waikato launches space for esports
Posted 19-Aug-2019 20:20


D-Link ANZ expands mydlink ecosystem with new mydlink Mini Wi-Fi Smart Plug
Posted 19-Aug-2019 20:14


Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.