Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


179 posts

Master Geek


Topic # 152106 16-Sep-2014 11:43
Send private message

I have just discovered that Flip changes my IP address every few minutes. I can understand changing periodically, but every few minutes during active sessions does seem excessive.

This only came to my attention because of a problem that started occurring in mid July when I began getting sporadically signed off from a forum that I use on a daily basis.
Sometimes I can work uninterrupted for a reasonable period, at other times I get signed off three or four times in a short space of time. The issue may be related to traffic?
The problem does not occur with any other sites.

According to the forum support changing the IP address during an active session contravenes one of the forum security settings:- "Match user's IP address during session validation".

However, since both Flip and the forum maintain that nothing has changed in recent weeks and since both maintain that their setup is standard, I am somewhat stumped.

I did try a re-install of my Windows 8.1 Pro X64 system, but that made no difference.

Although it too is unchanged, could it be something to do with my DSL modem/router?


Any ideas anyone?

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
709 posts

Ultimate Geek
+1 received by user: 404

Trusted
Vodafone NZ

  Reply # 1129773 16-Sep-2014 11:49
Send private message

That doesn't sound normal... are you sure you're not getting PPP timeouts of some sort? They should be able to check for PPP drops on their end, surely.






179 posts

Master Geek


  Reply # 1129804 16-Sep-2014 12:12
Send private message

Demeter: That doesn't sound normal... are you sure you're not getting PPP timeouts of some sort? They should be able to check for PPP drops on their end, surely.


"They" being Flip?

Could those timeouts be due to a modem problem?

297 posts

Ultimate Geek
+1 received by user: 160

Trusted

  Reply # 1129809 16-Sep-2014 12:15
2 people support this post
Send private message

HairyScot:
Demeter: That doesn't sound normal... are you sure you're not getting PPP timeouts of some sort? They should be able to check for PPP drops on their end, surely.


"They" being Flip?

Could those timeouts be due to a modem problem?


Potentially, yes. It could be a modem setting issue/modem is starting to go fubar, or it could even potentially be a line issue.

Login to your modem and see the your uptime/last authentication. If this is longer than say 10-20 minutes then it's most likely not this.




Lannah - find me on twitter.




179 posts

Master Geek


  Reply # 1129818 16-Sep-2014 12:31
Send private message

Flickky:
HairyScot:
Demeter: That doesn't sound normal... are you sure you're not getting PPP timeouts of some sort? They should be able to check for PPP drops on their end, surely.


"They" being Flip?

Could those timeouts be due to a modem problem?


Potentially, yes. It could be a modem setting issue/modem is starting to go fubar, or it could even potentially be a line issue.

Login to your modem and see the your uptime/last authentication. If this is longer than say 10-20 minutes then it's most likely not this.


My modem is a D-Link DSL-G604T. Not sure where to locate that info.

'That VDSL Cat'
8685 posts

Uber Geek
+1 received by user: 1879

Trusted
Spark
Subscriber

  Reply # 1129820 16-Sep-2014 12:33
Send private message

doesnt flip run on CGNat? - would ask a friend over there, but chances are GZ will know before i hear back.

Ild insure your dsl connection is not dropping, then talk to support again if thats the case...




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


6434 posts

Uber Geek
+1 received by user: 1571


  Reply # 1129821 16-Sep-2014 12:33
One person supports this post
Send private message

CGNAT related perhaps?

297 posts

Ultimate Geek
+1 received by user: 160

Trusted

  Reply # 1129822 16-Sep-2014 12:34
Send private message


179 posts

Master Geek


  Reply # 1129840 16-Sep-2014 12:42
Send private message

Flickky: http://lmgtfy.com/?q=how+to+login+to+a+D-Link+DSL-G604T



Thanks, I can get into the UI, just not sure where to look for the relevant info.        :)

2522 posts

Uber Geek
+1 received by user: 937

Subscriber

  Reply # 1129842 16-Sep-2014 12:46
2 people support this post
Send private message

HairyScot: D-Link DSL-G604T


I suspect we've located your issue.




Windows 7 x64 // i5-3570K // 16GB DDR3-1600 // GTX660Ti 2GB // Samsung 830 120GB SSD // OCZ Agility4 120GB SSD // Samsung U28D590D @ 3840x2160 & Asus PB278Q @ 2560x1440
Samsung Galaxy S5 SM-G900I w/Spark

297 posts

Ultimate Geek
+1 received by user: 160

Trusted

  Reply # 1129871 16-Sep-2014 13:02
One person supports this post
Send private message

HairyScot:
Flickky: http://lmgtfy.com/?q=how+to+login+to+a+D-Link+DSL-G604T



Thanks, I can get into the UI, just not sure where to look for the relevant info.        :)


I thiiiink it's on the status page towards the top if my mind serves me correctly. Post a screenshot if the page if you can?




Lannah - find me on twitter.


'That VDSL Cat'
8685 posts

Uber Geek
+1 received by user: 1879

Trusted
Spark
Subscriber

  Reply # 1129902 16-Sep-2014 13:23
Send private message

Inphinity:
HairyScot: D-Link DSL-G604T


I suspect we've located your issue.


my 604 was a solid modem... best sync thats ever been on that line.

Problem is, it started really showing signs of dying - Webui would half load etc...


it now still sits on that network, as a dumb AP.  i should probably replace it with something with atlest N in it at some point, but it does an excellent job at what it is set out to do.


I dont see 604s as much of a devil at all!


unfortunately, the network its sitting on, i dont have my vpn up for it, and its a little far to drive on up to check out the menu arrangements.




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




179 posts

Master Geek


  Reply # 1130007 16-Sep-2014 15:11
Send private message

Inphinity:
HairyScot: D-Link DSL-G604T


I suspect we've located your issue.


I was leaning in that direction but had nothing to back up my gut feel.
Care to elaborate?



179 posts

Master Geek


  Reply # 1130023 16-Sep-2014 15:24
Send private message

Flickky:
HairyScot:
Flickky: http://lmgtfy.com/?q=how+to+login+to+a+D-Link+DSL-G604T



Thanks, I can get into the UI, just not sure where to look for the relevant info.        :)


I thiiiink it's on the status page towards the top if my mind serves me correctly. Post a screenshot if the page if you can?



https://cdn.geekzone.co.nz/imagessubs/2de70deb1d70487c9a483a1bf418ca8a.jpg


I have a Linksys Modem/Router perhaps I should switch to that.

The D-Link UI doesn't work on Windows 8.






'That VDSL Cat'
8685 posts

Uber Geek
+1 received by user: 1879

Trusted
Spark
Subscriber

  Reply # 1130037 16-Sep-2014 15:47
Send private message

HairyScot:
Flickky:
HairyScot:
Flickky: http://lmgtfy.com/?q=how+to+login+to+a+D-Link+DSL-G604T



Thanks, I can get into the UI, just not sure where to look for the relevant info.        :)


I thiiiink it's on the status page towards the top if my mind serves me correctly. Post a screenshot if the page if you can?





I have a Linksys Modem/Router perhaps I should switch to that.

The D-Link UI doesn't work on Windows 8.







Looks like you do indeed have a public ip, so not CGNat related. ild suggest editing out your ip though from that image.


as you have another modem handy, do put it into place to try it out. see if it happens again.




#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




179 posts

Master Geek


  Reply # 1130058 16-Sep-2014 16:43
Send private message

hio77:
HairyScot:
Flickky:
HairyScot:
Flickky: http://lmgtfy.com/?q=how+to+login+to+a+D-Link+DSL-G604T



Thanks, I can get into the UI, just not sure where to look for the relevant info.        :)


I thiiiink it's on the status page towards the top if my mind serves me correctly. Post a screenshot if the page if you can?





I have a Linksys Modem/Router perhaps I should switch to that.

The D-Link UI doesn't work on Windows 8.







Looks like you do indeed have a public ip, so not CGNat related. ild suggest editing out your ip though from that image.


as you have another modem handy, do put it into place to try it out. see if it happens again.


Thanks for all the help.

Have set up my TP-Link modem/router will see how things go with that.

I would assume that with the new modem/router my IP address should have changed.


PS
Have just checked and I still see my IP address changing every few minutes.



 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.