Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




418 posts

Ultimate Geek
+1 received by user: 25


# 177182 25-Jul-2015 14:06
Send private message

Maybe its peak, but just recently really seems to have slowed down a lot. 




Tap That - Great cheap tablets and tablet accessories. Windows and Android, NZ based

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3 | 4
8654 posts

Uber Geek
+1 received by user: 2977

Lifetime subscriber

  # 1351594 25-Jul-2015 14:10
Send private message

and where is all the data you have to back it up, all the information on your connection etc



418 posts

Ultimate Geek
+1 received by user: 25


  # 1351595 25-Jul-2015 14:13
Send private message

It's failing to load pages, periodically. Refreshing them loads them most of the time. Loading times slow. Last 24 hours only. I've got an unllmited bandwidth. Never happened before. 

It's more of a question, than an assertion. I thought if others had experienced similar then it might be the flip server side, and if not, then something is wrong on my end.




Tap That - Great cheap tablets and tablet accessories. Windows and Android, NZ based

 
 
 
 


8654 posts

Uber Geek
+1 received by user: 2977

Lifetime subscriber

  # 1351598 25-Jul-2015 14:17
Send private message

well if you can provide more info you and we might be able to narrow it down to an ISP issue or a local issue



418 posts

Ultimate Geek
+1 received by user: 25


  # 1351602 25-Jul-2015 14:21
Send private message

Jase2985: well if you can provide more info you and we might be able to narrow it down to an ISP issue or a local issue


What kind of information would help?

I'm using windows 7, have a wired tp-link router. It's just been for the last 24 hours, and haven't been using the PC much, but the page loading is often failing, seems to come in an out, of running slowly etc. 




Tap That - Great cheap tablets and tablet accessories. Windows and Android, NZ based

17 posts

Geek
+1 received by user: 1


  # 1351617 25-Jul-2015 14:57
One person supports this post
Send private message

Yes - me too.  Very slow at times- one minute it's kind of OK then really slow. Google loads OK but a whole lot of overseas websites haven't been loading at all.

I just popped by on the off chance that others were having the same problem - and there you are. ;)

4 posts

Wannabe Geek
+1 received by user: 1


  # 1351618 25-Jul-2015 15:02
One person supports this post
Send private message

I am having the same issues as well and I've just emailed them about this issue. Please email them as well - you can also do tracert to the websites that don't load and send them the results.

Thanks!

619 posts

Ultimate Geek
+1 received by user: 43

Subscriber

  # 1351620 25-Jul-2015 15:05
One person supports this post
Send private message

Ive had a couple of calls from customers this morning complaining of slowness / not loading pages.. 

 
 
 
 


4 posts

Wannabe Geek
+1 received by user: 1


  # 1351623 25-Jul-2015 15:10
Send private message

I forgot to mention - you can also leave them a support request in their website (they need to know about this issue)
http://support.flip.co.nz/hc/en-gb/requests/new

But if it doesn't load you can also email them: support@flip.co.nz





4 posts

Wannabe Geek
+1 received by user: 1


  # 1351645 25-Jul-2015 17:02
Send private message

I am also having the same problem, I have emailed them as I couldn't load their support page - no reply yet.
I have tried 2 pc's an android phone and also I have replaced my router, so I think the problem is with Flip.

17 posts

Geek
+1 received by user: 1


  # 1351682 25-Jul-2015 18:45
Send private message

I've sent info through to Flip ... hours of traceroutes attached.  Hopefully tomorrow is better because surfing today just sucks!

158 posts

Master Geek
+1 received by user: 38


  # 1352362 27-Jul-2015 10:21
Send private message

I had the same problem over the weekend. Random web pages wouldn't load, including support.flip.co.nz. I spent quite a bit of time making sure it wasn't an internal wiring issue (unplugged all my phones and ADSL filters; swapped out my ADSL modem with another one; tested the connection on multiple devices). I was going to follow up with Flip when I get home tonight if the problem still exists.

14 posts

Geek

Trusted
Flip

  # 1352589 27-Jul-2015 14:42
Send private message

Hi all, hopefully you're all back up and running at full speed now! If not, drop us some details at support@flip.co.nz or give us a ring on 0800 60 8324 and we'll get onto it. Cheers!

158 posts

Master Geek
+1 received by user: 38


  # 1355533 30-Jul-2015 20:24
Send private message

The problem seems to have returned at around 8:15 PM tonight. I'm going to email Flip support.

158 posts

Master Geek
+1 received by user: 38


  # 1355537 30-Jul-2015 20:47
Send private message

Ironically, one of the web pages that won't load right now is http://support.flip.co.nz/home
I can happily watch videos on YouTube though.

Actually, after about 45 seconds the Flip support page loaded in my browser.

Tracing route to fliphelp.zendesk.com [192.161.148.134]
over a maximum of 30 hops:
1 <1 ms <1 ms <1 ms srp527w [192.168.108.1]
2 * * * Request timed out.
3 35 ms 34 ms 30 ms 103-9-40-36.flip.co.nz [103.9.40.36]
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.
Trace complete.

4 posts

Wannabe Geek
+1 received by user: 1


  # 1355701 31-Jul-2015 09:09
Send private message

Same issue again (31/7) - lots of websites won't load and even their support page won't load
I've tried to call support but they only start at 10AM ????!!!!!

Anyone from flip - please fix this issue

 1 | 2 | 3 | 4
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.