Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | ... | 25
133 posts

Master Geek
+1 received by user: 5


  Reply # 1835095 1-Aug-2017 16:46
Send private message quote this post

This was working perfectly on Kodi 17.3 and then it just stopped working - noithing loads.

 

Did something change?

 

 

 

http://apsattv.com/kiwitv2.m3u

 

 

 

 


1483 posts

Uber Geek
+1 received by user: 121

Subscriber

Reply # 1835097 1-Aug-2017 16:53
Send private message quote this post

burtz:

 

This was working perfectly on Kodi 17.3 and then it just stopped working - noithing loads.

 

Did something change?

 

 

 

http://apsattv.com/kiwitv2.m3u

 

 

 

 

 

Couple weeks or so back TVNZ channels weren't working for me then came right and still fine. Just opened it now on my Windows 10 laptop with Kodi 17.3 and all channels working for me





HTPC Intel Pentium G3258 cpu, Gigabyte H97n-wifi motherboard, , 8GB DDR3 ram, onboard  graphics. Hauppuage HVR 5500 tuner,  Silverstone LC16M case, Windows 10 pro 64 bit using Nextpvr and Kodi


1084 posts

Uber Geek
+1 received by user: 169


  Reply # 1835351 2-Aug-2017 06:25
Send private message quote this post

It should be working fine still, I even added a few more channels

 

 


14066 posts

Uber Geek
+1 received by user: 2514

Trusted
Subscriber

  Reply # 1835353 2-Aug-2017 07:07
Send private message quote this post

I had to update the repository and app on both Windows and R.Pi for it to start working again.





AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


BDFL - Memuneh
61028 posts

Uber Geek
+1 received by user: 11857

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1839561 5-Aug-2017 16:39
Send private message quote this post

Kodi on Amazon FTV shows the new channels, thanks - but TV1 and TV2 won't play at all. Restarted the box, tried a few times, just have the spinning icon and nothing. Back to Netflix :(





830 posts

Ultimate Geek
+1 received by user: 77

Trusted
Lifetime subscriber

  Reply # 1839742 6-Aug-2017 09:01
Send private message quote this post

freitasm:

 

Kodi on Amazon FTV shows the new channels, thanks - but TV1 and TV2 won't play at all. Restarted the box, tried a few times, just have the spinning icon and nothing. Back to Netflix :(

 

TV1 and 2 at the top of the list don't play for me too but TV1 at the bottom #41 does though TV2 at #42 does not play. TV3 works okay. Other channels often don't so it's a bit hit and miss at the moment.


1084 posts

Uber Geek
+1 received by user: 169


  Reply # 1839854 6-Aug-2017 14:05
Send private message quote this post

Try again i just fixed the playpath had changed from channel01 to channel1

 

the TV1 and 2 at top use the master.m3u8 the 1 and 2 at the bottom use the url for the 720p inside the master

 

 


2737 posts

Uber Geek
+1 received by user: 287


  Reply # 1839858 6-Aug-2017 14:16
Send private message quote this post

As icky as yahoo is, Finding this handy with a -2 adjust. All there in a dropdown

 

https://au.tv.yahoo.com/tv-guide/channel/407760/ 


830 posts

Ultimate Geek
+1 received by user: 77

Trusted
Lifetime subscriber

  Reply # 1839896 6-Aug-2017 15:04
Send private message quote this post

Apsattv:

 

Try again i just fixed the playpath had changed from channel01 to channel1

 

the TV1 and 2 at top use the master.m3u8 the 1 and 2 at the bottom use the url for the 720p inside the master

 

TV1 and 2 are "working" now. It takes 16 to 24 moves of the spinning icon for TV1 to start and about 14 moves for TV2

 

TV3 takes 5 moves, 41 and 42 for TV1 and TV2 720p only 2 moves to start playing. Al Jazeera 12 moves. Am using fibre 100/20


1084 posts

Uber Geek
+1 received by user: 169


  Reply # 1839958 6-Aug-2017 16:14
Send private message quote this post

Yes I notice they are extremely slow, either heavily overloaded or something else is wrong. They use to open straight away.

 

Anyone else noticing the same?

 

by any chance are you on Vodafone fibre? and or using Google DNS?

 

also which version of KODI are you using?

 

 

 

 

 

 

 

 

 

 





 


1435 posts

Uber Geek
+1 received by user: 138

Subscriber

  Reply # 1839960 6-Aug-2017 16:17
Send private message quote this post

geek4me:

 

freitasm:

 

Kodi on Amazon FTV shows the new channels, thanks - but TV1 and TV2 won't play at all. Restarted the box, tried a few times, just have the spinning icon and nothing. Back to Netflix :(

 

TV1 and 2 at the top of the list don't play for me too but TV1 at the bottom #41 does though TV2 at #42 does not play. TV3 works okay. Other channels often don't so it's a bit hit and miss at the moment.

 



On my Pi the first two channels (1 and 2) don't play but the Kodi Test 1 and 2 play fine.  They opened slowly when the guide worked, then quickly when it didn't (see below) but now are slow to open AND no guide data.

I have tried nearly all the other channels on both my Pi and HTPC (Windows) and they all play, including the AU ones.

However I haven't had any guide data for a while, no-one else has posted about this.  So is it just me?  I get no guide data on 3 devices, all using Matt's EPG guide kodi-freeview-nz-iptv-setup-with-full-guide.html   

 

(Mods - I know Matt's stuff wasn't allowed to be posted here, then it was, so please feel free to remove the links etc. as I am sure as to the current policy)


2737 posts

Uber Geek
+1 received by user: 287


  Reply # 1839962 6-Aug-2017 16:19
Send private message quote this post

Apsattv:

 

Yes I notice they are extremely slow, either heavily overloaded or something else is wrong. They use to open straight away.

 

Anyone else noticing the same?

 

by any chance are you on Vodafone fibre? and or using Google DNS?

 

also which version of KODI are you using?

 

 

 

 

 

 

Bottom 2 '17 tests' are almost instant for me, (17.0 windows) Wheras the primary up top are about the same to kick in as the aus chans

 

Just installed Ivue with some xml scraping for guide info and associated with the channels loaded as favourites. Is that the 'done' thing


89 posts

Master Geek
+1 received by user: 1


  Reply # 1840007 6-Aug-2017 16:48
Send private message quote this post

timbosan:

However I haven't had any guide data for a while, no-one else has posted about this.  So is it just me?  I get no guide data on 3 devices, all using Matt's EPG guide kodi-freeview-nz-iptv-setup-with-full-guide.html

 

 

Matt's EPG and M3U URL's changed a number of times, might want to recheck his site and see if the current URL matches what you're using.

 

Oblivian:

 

Bottom 2 '17 tests' are almost instant for me, (17.0 windows) Wheras the primary up top are about the same to kick in as the aus chans

 

 

Apsattv's TV1 and TV2 use the master playlist which contains links to various quality substreams, I passed the traffic through 'Fiddler' and found Kodi attempting to load every substream in the playlist before deciding on playing the 720p stream, hence why it's so slow to load.

 

Matt's method of linking direct to the 720p stream avoids this (Apsattv's test channels also do the same).


999 posts

Ultimate Geek
+1 received by user: 174

Subscriber

  Reply # 1840015 6-Aug-2017 17:10
Send private message quote this post

TVNZ1 was working 2 minutes ago in either the 'normal' stream or the test one for me. I'm using it in NextPVR not Kodi.

 

Also not getting any guide - worked for about a week then stopped, about a week ago.





rb99


830 posts

Ultimate Geek
+1 received by user: 77

Trusted
Lifetime subscriber

  Reply # 1840067 6-Aug-2017 17:44
Send private message quote this post

Apsattv:

 

Yes I notice they are extremely slow, either heavily overloaded or something else is wrong. They use to open straight away.

 

Anyone else noticing the same?

 

by any chance are you on Vodafone fibre? and or using Google DNS?

 

also which version of KODI are you using

 

I'm using Vodafone fibre and Kodi 17.3. No Google DNS

 

Wired and wireless connections are about the same so far as delays go. (MH's NZ Freeview seems faster to connect. His AU Freeview has ABC)


1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | ... | 25
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.